<!DOCTYPE html>
<html lang="en-US">

<head>
	<meta charset="UTF-8" />
	<meta http-equiv="x-ua-compatible" content="ie=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="pingback" href="https://westernhorseman.com/xmlrpc.php" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	
	<title>Easy Slow Cooker Chicken Chili - Western Horseman</title>

<!-- This site is optimized with the Yoast SEO plugin v12.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Throw a handful of ingredients in the slow cooker for this simple yet delicious chicken chili recipe, ready in only four hours."/>
<link rel="canonical" href="https://westernhorseman.com/culture/cooking/easy-slow-cooker-chicken-chili/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Easy Slow Cooker Chicken Chili - Western Horseman" />
<meta property="og:description" content="Throw a handful of ingredients in the slow cooker for this simple yet delicious chicken chili recipe, ready in only four hours." />
<meta property="og:url" content="https://westernhorseman.com/culture/cooking/easy-slow-cooker-chicken-chili/" />
<meta property="og:site_name" content="Western Horseman" />
<meta property="article:publisher" content="https://www.facebook.com/WesternHorseman" />
<meta property="article:tag" content="crock pot" />
<meta property="article:tag" content="Kent Rollins" />
<meta property="article:tag" content="recipe" />
<meta property="article:section" content="Cooking" />
<meta property="article:published_time" content="2020-01-13T21:01:45+00:00" />
<meta property="article:modified_time" content="2020-01-14T22:36:43+00:00" />
<meta property="og:updated_time" content="2020-01-14T22:36:43+00:00" />
<meta property="fb:app_id" content="387753228423181" />
<meta property="og:image" content="https://westernhorseman.com/wp-content/uploads/2020/01/chicken-chili-featured.jpg" />
<meta property="og:image:secure_url" content="https://westernhorseman.com/wp-content/uploads/2020/01/chicken-chili-featured.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Throw a handful of ingredients in the slow cooker for this simple yet delicious chicken chili recipe, ready in only four hours." />
<meta name="twitter:title" content="Easy Slow Cooker Chicken Chili - Western Horseman" />
<meta name="twitter:site" content="@westernhorseman" />
<meta name="twitter:image" content="https://westernhorseman.com/wp-content/uploads/2020/01/chicken-chili-featured.jpg" />
<meta name="twitter:creator" content="@westernhorseman" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://westernhorseman.com/#website","url":"https://westernhorseman.com/","name":"Western Horseman","potentialAction":{"@type":"SearchAction","target":"https://westernhorseman.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://westernhorseman.com/culture/cooking/easy-slow-cooker-chicken-chili/#primaryimage","url":"https://westernhorseman.com/wp-content/uploads/2020/01/chicken-chili-featured.jpg","width":800,"height":450,"caption":"Kent Rollins' slow cooker chicken chili is delicious and simple."},{"@type":"WebPage","@id":"https://westernhorseman.com/culture/cooking/easy-slow-cooker-chicken-chili/#webpage","url":"https://westernhorseman.com/culture/cooking/easy-slow-cooker-chicken-chili/","inLanguage":"en-US","name":"Easy Slow Cooker Chicken Chili - Western Horseman","isPartOf":{"@id":"https://westernhorseman.com/#website"},"primaryImageOfPage":{"@id":"https://westernhorseman.com/culture/cooking/easy-slow-cooker-chicken-chili/#primaryimage"},"datePublished":"2020-01-13T21:01:45+00:00","dateModified":"2020-01-14T22:36:43+00:00","author":{"@id":"https://westernhorseman.com/#/schema/person/882a11ec3c173f9f5a9e77055533a37e"},"description":"Throw a handful of ingredients in the slow cooker for this simple yet delicious chicken chili recipe, ready in only four hours."},{"@type":["Person"],"@id":"https://westernhorseman.com/#/schema/person/882a11ec3c173f9f5a9e77055533a37e","name":"Kent Rollins","image":{"@type":"ImageObject","@id":"https://westernhorseman.com/#authorlogo","url":"https://secure.gravatar.com/avatar/fa8c2a41739d027682eb7ebb60581d41?s=96&d=mm&r=g","caption":"Kent Rollins"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Western Horseman &raquo; Feed" href="https://westernhorseman.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Western Horseman &raquo; Comments Feed" href="https://westernhorseman.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Western Horseman &raquo; iCal Feed" href="https://westernhorseman.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Western Horseman &raquo; Easy Slow Cooker Chicken Chili Comments Feed" href="https://westernhorseman.com/culture/cooking/easy-slow-cooker-chicken-chili/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.7.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.7.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-4209718-5';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-4209718-5', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/westernhorseman.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=8c6975a9a2d2923448675650083592f0"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-reset-style-css'  href='https://westernhorseman.com/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css'  href='https://westernhorseman.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://westernhorseman.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cheerup-core-css'  href='https://westernhorseman.com/wp-content/themes/cheerup/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://westernhorseman.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://westernhorseman.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://westernhorseman.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='cheerup-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400i%2C700%2C900%7COpen+Sans%3A400%2C600%2C700%2C800' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://westernhorseman.com/wp-content/themes/cheerup/css/lightbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='cheerup-font-awesome-css'  href='https://westernhorseman.com/wp-content/themes/cheerup/css/fontawesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cheerup-skin-css'  href='https://westernhorseman.com/wp-content/themes/cheerup/css/skin-magazine.css' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//westernhorseman.com/wp-content/uploads/pum/pum-site-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='cheerup-child-css'  href='https://westernhorseman.com/wp-content/themes/cheerup-child/style.css' type='text/css' media='all' />
<style id='cheerup-child-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cheerup-gfonts-custom-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%7CLato%3A600%7CLato%3A700%7CMerriweather%3A400%7CMerriweather%3A600%7CMerriweather%3A700%7CLato%3A%7CLato%3A%7CLato%3A%7CLato%3A400%7CLato%3A600%7CLato%3A700%7CMerriweather%3A400%7CMerriweather%3A600%7CMerriweather%3A700%7CLato%3A%7CLato%3A%7CLato%3A' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var Sphere_Plugin = {"ajaxurl":"https:\/\/westernhorseman.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westernhorseman.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://westernhorseman.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/westernhorseman.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westernhorseman.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='https://westernhorseman.com/wp-content/themes/cheerup/js/lazysizes.js'></script>
<link rel='https://api.w.org/' href='https://westernhorseman.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://westernhorseman.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://westernhorseman.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://westernhorseman.com/?p=20265' />
<link rel="alternate" type="application/json+oembed" href="https://westernhorseman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwesternhorseman.com%2Fculture%2Fcooking%2Feasy-slow-cooker-chicken-chili%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://westernhorseman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwesternhorseman.com%2Fculture%2Fcooking%2Feasy-slow-cooker-chicken-chili%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://westernhorseman.com"><link rel="https://theeventscalendar.com/" href="https://westernhorseman.com/wp-json/tribe/events/v1/" /><style type="text/css" id="tve_global_variables">:root{}</style><!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://westernhorseman.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://westernhorseman.com/wp-content/uploads/2018/08/cropped-western-horseman-icon-6-32x32.png" sizes="32x32" />
<link rel="icon" href="https://westernhorseman.com/wp-content/uploads/2018/08/cropped-western-horseman-icon-6-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://westernhorseman.com/wp-content/uploads/2018/08/cropped-western-horseman-icon-6-180x180.png" />
<meta name="msapplication-TileImage" content="https://westernhorseman.com/wp-content/uploads/2018/08/cropped-western-horseman-icon-6-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/* Hide end date and winner announcement on contests */
/* Remove Contest End Time */
ul.giveasap_meta li.time {
    display: none;
}
/* Adjust Heading Styles On Posts & Pages */
.post-content h2,
.post-content h3,
.post-content h4,
.post-content h5 {
	text-transform: none !important;
}
/* Hide Google CAPTCHA Badge*/
body:not(.page-id-8733) .grecaptcha-badge {
	display: none;
}		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>

	<script>
	  googletag.cmd.push(function() {
	    googletag.defineSlot('/11365842/MMN_WH_PEELBACK_AD1', [485, 485], 'MMN_WH_PEELBACK_AD1').addService(googletag.pubads());
	    googletag.pubads().enableSingleRequest();
	    googletag.pubads().enableVideoAds();
	    googletag.companionAds().setRefreshUnfilledSlots(true);
	    googletag.enableServices();
	  });
	</script>

	<!-- Global site tag (gtag.js) - Google Ads: 806398362 -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-806398362"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());
	  gtag('config', 'AW-806398362');
	</script>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-20265 single-format-standard tribe-no-js tribe-theme-parent-cheerup tribe-theme-child-cheerup-child right-sidebar  lazy-normal layout-creative skin-magazine wpb-js-composer js-comp-ver-5.6 vc_responsive">
    
    <!-- Facebook Pixel Code -->
	<script>
        !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '495739250901988');
        fbq('track', 'PageView');
    </script>
    <noscript>
        <img height="1" width="1" src="https://www.facebook.com/tr?id=495739250901988&ev=PageView &noscript=1"/>
    </noscript>
    <!-- End Facebook Pixel Code -->

<div id="peelback"><div id="ad-pb_widget-2" class="widget ad ad-peelback widget_pb_widget"></div></div>

<div class="high-impression-ad">
	<aside class="widget top-ad"><div class='dfw-unit' data-adunit='MMN_WH_970X550' data-size-mapping='mapping1'></div></aside></div>

<div class="main-wrap">

	
		
		
<header id="main-head" class="main-head head-nav-below nav-below nav-below-b has-search-modal">


	<div class="top-bar top-bar-b cf">
	
		<div class="top-bar-content" data-sticky-bar="1">
			<div class="wrap cf">
			
			<span class="mobile-nav"><i class="fa fa-bars"></i></span>
			
						
						
							
						
			
						
			
			
	
					<a href="https://shop.westernhorseman.com/index.php" target="_blank">
				<img src="https://westernhorseman.com/wp-content/themes/cheerup-child/assets/images/shopify-red.svg" class="shopify"/>
			</a>
		
		<ul class="social-icons cf">
		
					
			<li><a href="https://www.facebook.com/WesternHorseman" class="fa fa-facebook" target="_blank"><span class="visuallyhidden">Facebook</span></a></li>
									
					
			<li><a href="https://twitter.com/westernhorseman" class="fa fa-twitter" target="_blank"><span class="visuallyhidden">Twitter</span></a></li>
									
					
			<li><a href="https://www.instagram.com/westernhorseman/" class="fa fa-instagram" target="_blank"><span class="visuallyhidden">Instagram</span></a></li>
									
					
			<li><a href="https://www.youtube.com/user/WesternHorsemanMag" class="fa fa-youtube" target="_blank"><span class="visuallyhidden">YouTube</span></a></li>
									
					
		</ul>
	
								
			</div>			
		</div>
		
	</div>
	<div class="inner">
		<div class="wrap logo-wrap cf">
		
					<div class="title">
			
			<a href="https://westernhorseman.com/" title="Western Horseman" rel="home">
			
							
								
				<img src="https://westernhorseman.com/wp-content/uploads/2018/06/Western-Horseman-Logo.png" class="logo-image" alt="Western Horseman" srcset="https://westernhorseman.com/wp-content/uploads/2018/06/Western-Horseman-Logo.png ,https://westernhorseman.com/wp-content/uploads/2018/06/Western-Horseman-Logo_2x.png 2x" />

						
			</a>
		
		</div>	
		</div>
	</div>
	
	<div class="navigation-wrap">
				
		<nav class="navigation below has-bg dark" data-sticky-bar="1">					
			<div class="wrap">
				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-6273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-68 menu-item-6273"><a href="https://westernhorseman.com/category/ranching/">Ranching</a>
<ul class="sub-menu">
	<li id="menu-item-6277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-15 menu-item-6277"><a href="https://westernhorseman.com/category/ranching/women-of-the-west/">Women of the West</a></li>
	<li id="menu-item-6274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-56 menu-item-6274"><a href="https://westernhorseman.com/category/ranching/hecox-photo-blog/">Hecox Photo Blog</a></li>
	<li id="menu-item-10537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-69 menu-item-10537"><a href="https://westernhorseman.com/category/ranching/real-life-ranch-wife/">Real Life Ranch Wife</a></li>
	<li id="menu-item-18176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1786 menu-item-18176"><a href="https://westernhorseman.com/category/ranching/buster-frierson/">Buster Frierson</a></li>
	<li id="menu-item-11033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1358 menu-item-11033"><a href="https://westernhorseman.com/category/ranching/dale-brisby/">Dale Brisby</a></li>
</ul>
</li>
<li id="menu-item-6278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-42 menu-item-6278"><a href="https://westernhorseman.com/category/horsemanship/">Horsemanship</a>
<ul class="sub-menu">
	<li id="menu-item-6280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-70 menu-item-6280"><a href="https://westernhorseman.com/category/horsemanship/how-to/">How-To</a></li>
	<li id="menu-item-6283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-66 menu-item-6283"><a href="https://westernhorseman.com/category/horsemanship/gear/">Gear</a></li>
	<li id="menu-item-6281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-57 menu-item-6281"><a href="https://westernhorseman.com/category/horsemanship/neu-perspectives/">Neu Perspectives</a></li>
	<li id="menu-item-6279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-71 menu-item-6279"><a href="https://westernhorseman.com/category/horsemanship/management/">Management</a></li>
	<li id="menu-item-6295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-44 menu-item-6295"><a href="https://westernhorseman.com/category/horsemanship/rodeo/">Rodeo</a></li>
	<li id="menu-item-8921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-336 menu-item-8921"><a href="https://westernhorseman.com/category/horsemanship/backcountry/">Backcountry</a></li>
</ul>
</li>
<li id="menu-item-6284" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-cat-73 menu-item-6284"><a href="https://westernhorseman.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-6292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-52 menu-item-6292"><a href="https://westernhorseman.com/category/culture/road-stories/">Road Stories</a></li>
	<li id="menu-item-6290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-65 menu-item-6290"><a href="https://westernhorseman.com/category/culture/out-west/">Out West</a></li>
	<li id="menu-item-6291" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-18 menu-item-6291"><a href="https://westernhorseman.com/category/culture/cooking/">Cooking</a></li>
	<li id="menu-item-6286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-58 menu-item-6286"><a href="https://westernhorseman.com/category/culture/flashbacks/">Flashbacks</a></li>
	<li id="menu-item-8923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-947 menu-item-8923"><a href="https://westernhorseman.com/category/culture/artisans/">Artisans</a></li>
	<li id="menu-item-6289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-74 menu-item-6289"><a href="https://westernhorseman.com/category/culture/on-stage/">On Stage</a></li>
	<li id="menu-item-6288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-75 menu-item-6288"><a href="https://westernhorseman.com/category/culture/new-releases/">New Releases</a></li>
	<li id="menu-item-6297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-63 menu-item-6297"><a href="https://westernhorseman.com/category/culture/youth-art-contest/">Youth Art Contest</a></li>
	<li id="menu-item-8753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8753"><a href="https://westernhorseman.com/baxter-black/">Baxter Black</a></li>
</ul>
</li>
<li id="menu-item-11383" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-has-children menu-item-11383"><a href="https://westernhorseman.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-11381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11381"><a href="/events/category/wh-events/list/">WH Events</a></li>
</ul>
</li>
<li id="menu-item-6298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-78 menu-item-6298"><a href="https://westernhorseman.com/category/magazine/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-6301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-79 menu-item-6301"><a href="https://westernhorseman.com/category/magazine/this-month/">This Month</a></li>
	<li id="menu-item-10477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1281 menu-item-10477"><a href="https://westernhorseman.com/category/magazine/contests/">Monthly Contests</a></li>
	<li id="menu-item-6299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-80 menu-item-6299"><a href="https://westernhorseman.com/category/magazine/features/">Features</a></li>
	<li id="menu-item-6300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-81 menu-item-6300"><a href="https://westernhorseman.com/category/magazine/ranch-horse-news/">Ranch Horse News</a></li>
	<li id="menu-item-6640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6640"><a href="https://westernhorseman.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-12419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12419"><a href="http://magfinder.magnetdata.net/?fbclid=IwAR3BCf6UnowcpdsRmhnEjRWCFC9PRITWJKUfhIcJv1qYyCBClQsiqyQiM74">Find Western Horseman Magazine</a></li>
</ul>
</li>
<li id="menu-item-6302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-82 menu-item-6302"><a href="https://westernhorseman.com/category/mercantile/">Mercantile</a>
<ul class="sub-menu">
	<li id="menu-item-6642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6642"><a target="_blank" rel="noopener noreferrer" href="http://shop.westernhorseman.com/index.php">Shop WH</a></li>
	<li id="menu-item-6305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-19 menu-item-6305"><a href="https://westernhorseman.com/category/mercantile/product-spotlight/">Product Spotlight</a></li>
	<li id="menu-item-6304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-54 menu-item-6304"><a href="https://westernhorseman.com/category/mercantile/featured-partners/">Featured Partners</a></li>
	<li id="menu-item-8728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8728"><a target="_blank" rel="noopener noreferrer" href="http://westernhorseman.cpgclassifieds.com">Classifieds</a></li>
</ul>
</li>
<li id="menu-item-6306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6306"><a target="_blank" rel="noopener noreferrer" href="https://whr.pcdfusion.com/pcd/Order?iKey=I**A05">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-6307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6307"><a target="_blank" rel="noopener noreferrer" href="https://whr.pcdfusion.com/pcd/Order?iKey=I**A05">New</a></li>
	<li id="menu-item-6308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6308"><a target="_blank" rel="noopener noreferrer" href="https://whr.pcdfusion.com/pcd/CustomerSupport/App/7836">Renew</a></li>
	<li id="menu-item-6309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6309"><a target="_blank" rel="noopener noreferrer" href="https://whr.pcdfusion.com/pcd/CustomerSupport/App/7836">Manage</a></li>
	<li id="menu-item-6641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6641"><a href="https://westernhorseman.com/newsletter-signup/">Newsletter Sign-up</a></li>
</ul>
</li>
		
		<li class="nav-icons">
						
						
			<a href="#" title="Search" class="search-link"><i class="fa fa-search"></i></a>
			
			<div class="search-box-overlay">
				
	
	<form method="get" class="search-form" action="https://westernhorseman.com/">
		<span class="screen-reader-text">Search for:</span>

		<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
		<input type="search" class="search-field" name="s" placeholder="Type and press enter" value="" required />
								
	</form>

			</div>
			
					</li>
		
		</ul></div>			</div>
		</nav>
		
			</div>
	
</header> <!-- .main-head -->	
		
	
<div class="single-creative">

	<div class="cf">
		
	<div class="featured">
	
				
					
			<a href="https://westernhorseman.com/wp-content/uploads/2020/01/chicken-chili-featured.jpg" class="image-link"><img width="800" height="450" src="https://westernhorseman.com/wp-content/uploads/2020/01/chicken-chili-featured.jpg" class="attachment-full size-full wp-post-image" alt="Kent Rollins&#039; slow cooker chicken chili is delicious and simple." title="Easy Slow Cooker Chicken Chili" sizes="100vw" srcset="https://westernhorseman.com/wp-content/uploads/2020/01/chicken-chili-featured.jpg 800w, https://westernhorseman.com/wp-content/uploads/2020/01/chicken-chili-featured-300x169.jpg 300w, https://westernhorseman.com/wp-content/uploads/2020/01/chicken-chili-featured-768x432.jpg 768w" />			</a>
			
				
		<div class="overlay post-meta the-post-meta">
		
			<span class="post-cat">					
		<a href="https://westernhorseman.com/category/culture/cooking/" class="category">Cooking</a>

		</span>
			
			<h1 class="post-title">Easy Slow Cooker Chicken Chili</h1> 

			<span class="post-by">By 
				<span><a href="https://westernhorseman.com/author/kent-rollins/" title="Posts by Kent Rollins" rel="author">Kent Rollins</a></span>
			</span>
			
			<time class="post-date" datetime="2020-01-13T21:01:45+00:00">January 13, 2020</time>

			<!-- Display Custom Issue Archive Link --> 
						
									<div class="post-share">
					
						
			<div class="post-share-icons cf">
			
				<span class="counters">

										
				</span>
			
				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwesternhorseman.com%2Fculture%2Fcooking%2Feasy-slow-cooker-chicken-chili%2F" target="_blank" class="link" title="Share on Facebook"><i class="fa fa-facebook"></i></a>
					
				<a href="https://twitter.com/home?status=https%3A%2F%2Fwesternhorseman.com%2Fculture%2Fcooking%2Feasy-slow-cooker-chicken-chili%2F" target="_blank" class="link" title="Share on Twitter"><i class="fa fa-twitter"></i></a>
					
				<a href="https://plus.google.com/share?url=https%3A%2F%2Fwesternhorseman.com%2Fculture%2Fcooking%2Feasy-slow-cooker-chicken-chili%2F" target="_blank" class="link" title="Share on Google+"><i class="fa fa-google-plus"></i></a>
					
				<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwesternhorseman.com%2Fculture%2Fcooking%2Feasy-slow-cooker-chicken-chili%2F&amp;media=https%3A%2F%2Fwesternhorseman.com%2Fwp-content%2Fuploads%2F2020%2F01%2Fchicken-chili-featured.jpg&amp;description=Easy+Slow+Cooker+Chicken+Chili" target="_blank" class="link" title="Share on Pinterest"><i class="fa fa-pinterest-p"></i></a>
					
								
			</div>
			
						
		</div>						
		</div>
		
	</div>	</div>
	
	<div class="main wrap">
	
		<div id="post-20265" class="post-20265 post type-post status-publish format-standard has-post-thumbnail category-cooking tag-crock-pot tag-kent-rollins tag-recipe">
	
		<div class="ts-row cf">
			<div class="col-8 main-content cf">
				
				<article class="the-post">
					
							<div class="post-content description cf">
			
						
			
			
<h2>Kent and Shannon Rollins share an easy slow cooker chicken chili recipe. </h2>



<div class="wp-block-image"><figure class="aligncenter"><img src="https://westernhorseman.com/wp-content/uploads/2020/01/slow-cooker-chicken-chili.jpg" alt="Warm up with chuckwagon cook Kent Rollins' slow cooker chicken chili recipe. " class="wp-image-20279" srcset="https://westernhorseman.com/wp-content/uploads/2020/01/slow-cooker-chicken-chili.jpg 1000w, https://westernhorseman.com/wp-content/uploads/2020/01/slow-cooker-chicken-chili-300x274.jpg 300w, https://westernhorseman.com/wp-content/uploads/2020/01/slow-cooker-chicken-chili-768x702.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></figure></div>



<h3>Slow Cooker Chicken Chili</h3>



<p><strong>PREP TIME:</strong> 5 minutes</p>



<p><strong>TOTAL TIME:</strong>
5 hours and 5 minutes</p>



<p><strong>YIELDS:</strong>
4 to 6 servings </p>



<h3><strong>Ingredients</strong></h3>



<p>2
large chicken breasts</p>



<p>1
10-ounce can Ro-Tel diced tomatoes and green chiles</p>



<p>1
15½ -ounce can kidney beans</p>



<p>1
15-ounce can black beans</p>



<p>1
1¼ -ounce package chili seasoning</p>



<p>1
yellow onion, chopped</p>



<p>Shredded
cheese, sour cream, etc., for serving</p>



<h3><strong>Directions</strong></h3>



<p>Turn the slow cooker to low and stir in all the ingredients. Cook for 4 hours or until the chicken is tender and fully cooked throughout. Remove the chicken and shred with a fork. Place the chicken back in the slow cooker and turn to warm until ready to serve. Strain the ingredients out and top with shredded cheese, sour cream, chopped onions, etc., if desired. </p>

							
		</div><!-- .post-content -->
		
		<div class="the-post-foot cf">
		
						
						
			<div class="tag-share cf">
						
				<div class="post-tags"><a href="https://westernhorseman.com/tag/crock-pot/" rel="tag">crock pot</a><a href="https://westernhorseman.com/tag/kent-rollins/" rel="tag">Kent Rollins</a><a href="https://westernhorseman.com/tag/recipe/" rel="tag">recipe</a></div>				
						<div class="post-share">
					
						
			<div class="post-share-icons cf">
			
				<span class="counters">

										
				</span>
			
				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwesternhorseman.com%2Fculture%2Fcooking%2Feasy-slow-cooker-chicken-chili%2F" target="_blank" class="link" title="Share on Facebook"><i class="fa fa-facebook"></i></a>
					
				<a href="https://twitter.com/home?status=https%3A%2F%2Fwesternhorseman.com%2Fculture%2Fcooking%2Feasy-slow-cooker-chicken-chili%2F" target="_blank" class="link" title="Share on Twitter"><i class="fa fa-twitter"></i></a>
					
				<a href="https://plus.google.com/share?url=https%3A%2F%2Fwesternhorseman.com%2Fculture%2Fcooking%2Feasy-slow-cooker-chicken-chili%2F" target="_blank" class="link" title="Share on Google+"><i class="fa fa-google-plus"></i></a>
					
				<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwesternhorseman.com%2Fculture%2Fcooking%2Feasy-slow-cooker-chicken-chili%2F&amp;media=https%3A%2F%2Fwesternhorseman.com%2Fwp-content%2Fuploads%2F2020%2F01%2Fchicken-chili-featured.jpg&amp;description=Easy+Slow+Cooker+Chicken+Chili" target="_blank" class="link" title="Share on Pinterest"><i class="fa fa-pinterest-p"></i></a>
					
								
			</div>
			
						
		</div>					
			</div>
			
						
		</div>
		
				
			
		

	<div class="author-box">
	
		<div class="image"><img alt='' src='https://secure.gravatar.com/avatar/fa8c2a41739d027682eb7ebb60581d41?s=82&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fa8c2a41739d027682eb7ebb60581d41?s=164&#038;d=mm&#038;r=g 2x' class='avatar avatar-82 photo' height='82' width='82' /></div>
		
		<div class="content">
		
			<span class="author">
				<span>Author</span>
				<a href="https://westernhorseman.com/author/kent-rollins/" title="Posts by Kent Rollins" rel="author">Kent Rollins</a>			</span>
			
			<p class="text author-bio"></p>
			
			<ul class="social-icons">
						</ul>
			
		</div>
		
	</div>	

 			
				
		
				
		

<section class="related-posts grid-3">

	<h4 class="section-head"><span class="title">Related Posts</span></h4> 
	
	<div class="ts-row posts cf">
	
			<article class="post col-4">
					
			<a href="https://westernhorseman.com/culture/cooking/slow-cooker-mexican-brisket/" title="Slow Cooker Mexican Brisket" class="image-link">
				<img width="270" height="180" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMjcwIDE4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJz48L3N2Zz4=" class="image lazyload wp-post-image" alt="slow cooker mexican brisket on tacos" title="Slow Cooker Mexican Brisket" sizes="(max-width: 270px) 100vw, 270px" data-srcset="https://westernhorseman.com/wp-content/uploads/2019/05/brisket-tacos-2-270x180.jpg 270w, https://westernhorseman.com/wp-content/uploads/2019/05/brisket-tacos-2-370x247.jpg 370w, https://westernhorseman.com/wp-content/uploads/2019/05/brisket-tacos-2-170x113.jpg 170w" data-src="https://westernhorseman.com/wp-content/uploads/2019/05/brisket-tacos-2-270x180.jpg" />			</a>
			
			<div class="content">
				
				<h3 class="post-title"><a href="https://westernhorseman.com/culture/cooking/slow-cooker-mexican-brisket/" class="post-link">Slow Cooker Mexican Brisket</a></h3>

				<div class="post-meta">
					<time class="post-date" datetime="2019-05-20T22:21:45+00:00">May 20, 2019</time>
				</div>
			
			</div>

		</article >
		
			<article class="post col-4">
					
			<a href="https://westernhorseman.com/culture/cooking/toasty-cooking-challenge-with-the-rollins/" title="Toasty Cooking Challenge with The Rollins" class="image-link">
				<img width="270" height="180" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMjcwIDE4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJz48L3N2Zz4=" class="image lazyload wp-post-image" alt="kent and shannon rollins smile and cook toast" title="Toasty Cooking Challenge with The Rollins" sizes="(max-width: 270px) 100vw, 270px" data-srcset="https://westernhorseman.com/wp-content/uploads/2019/01/190121_rollins_178-270x180.jpg 270w, https://westernhorseman.com/wp-content/uploads/2019/01/190121_rollins_178-170x113.jpg 170w, https://westernhorseman.com/wp-content/uploads/2019/01/190121_rollins_178-370x247.jpg 370w, https://westernhorseman.com/wp-content/uploads/2019/01/190121_rollins_178-110x73.jpg 110w, https://westernhorseman.com/wp-content/uploads/2019/01/190121_rollins_178-270x180@2x.jpg 540w, https://westernhorseman.com/wp-content/uploads/2019/01/190121_rollins_178-110x73@2x.jpg 220w" data-src="https://westernhorseman.com/wp-content/uploads/2019/01/190121_rollins_178-270x180.jpg" />			</a>
			
			<div class="content">
				
				<h3 class="post-title"><a href="https://westernhorseman.com/culture/cooking/toasty-cooking-challenge-with-the-rollins/" class="post-link">Toasty Cooking Challenge with The Rollins</a></h3>

				<div class="post-meta">
					<time class="post-date" datetime="2019-01-30T22:11:44+00:00">January 30, 2019</time>
				</div>
			
			</div>

		</article >
		
			<article class="post col-4">
					
			<a href="https://westernhorseman.com/media/food-flops/" title="Food Flops" class="image-link">
				<img width="270" height="180" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMjcwIDE4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJz48L3N2Zz4=" class="image lazyload wp-post-image" alt="Kent Rollins in front of chuckwagon" title="Food Flops" sizes="(max-width: 270px) 100vw, 270px" data-srcset="https://westernhorseman.com/wp-content/uploads/2018/10/160414_rollins_001-270x180.jpg 270w, https://westernhorseman.com/wp-content/uploads/2018/10/160414_rollins_001-170x113.jpg 170w, https://westernhorseman.com/wp-content/uploads/2018/10/160414_rollins_001-370x247.jpg 370w, https://westernhorseman.com/wp-content/uploads/2018/10/160414_rollins_001-110x73.jpg 110w, https://westernhorseman.com/wp-content/uploads/2018/10/160414_rollins_001-270x180@2x.jpg 540w, https://westernhorseman.com/wp-content/uploads/2018/10/160414_rollins_001-110x73@2x.jpg 220w" data-src="https://westernhorseman.com/wp-content/uploads/2018/10/160414_rollins_001-270x180.jpg" />			</a>
			
			<div class="content">
				
				<h3 class="post-title"><a href="https://westernhorseman.com/media/food-flops/" class="post-link">Food Flops</a></h3>

				<div class="post-meta">
					<time class="post-date" datetime="2018-10-30T14:40:28+00:00">October 30, 2018</time>
				</div>
			
			</div>

		</article >
		
			<article class="post col-4">
					
			<a href="https://westernhorseman.com/magazine/this-month/as-promised-november-2018-issue/" title="As Promised, November 2018 Issue" class="image-link">
				<img width="270" height="180" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMjcwIDE4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJz48L3N2Zz4=" class="image lazyload wp-post-image" alt="As Promised from the magazine" title="As Promised, November 2018 Issue" sizes="(max-width: 270px) 100vw, 270px" data-srcset="https://westernhorseman.com/wp-content/uploads/2018/10/coming-in-NOV-2-270x180.jpg 270w, https://westernhorseman.com/wp-content/uploads/2018/10/coming-in-NOV-2-170x113.jpg 170w, https://westernhorseman.com/wp-content/uploads/2018/10/coming-in-NOV-2-370x247.jpg 370w, https://westernhorseman.com/wp-content/uploads/2018/10/coming-in-NOV-2-110x73.jpg 110w, https://westernhorseman.com/wp-content/uploads/2018/10/coming-in-NOV-2-270x180@2x.jpg 540w, https://westernhorseman.com/wp-content/uploads/2018/10/coming-in-NOV-2-110x73@2x.jpg 220w" data-src="https://westernhorseman.com/wp-content/uploads/2018/10/coming-in-NOV-2-270x180.jpg" />			</a>
			
			<div class="content">
				
				<h3 class="post-title"><a href="https://westernhorseman.com/magazine/this-month/as-promised-november-2018-issue/" class="post-link">As Promised, November 2018 Issue</a></h3>

				<div class="post-meta">
					<time class="post-date" datetime="2018-10-15T16:30:28+00:00">October 15, 2018</time>
				</div>
			
			</div>

		</article >
		
			<article class="post col-4">
					
			<a href="https://westernhorseman.com/culture/cooking/beagle-eats/" title="Beagle Eats" class="image-link">
				<img width="270" height="180" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMjcwIDE4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJz48L3N2Zz4=" class="image lazyload wp-post-image" alt="Kent Rollins beagle picture" title="Beagle Eats" sizes="(max-width: 270px) 100vw, 270px" data-srcset="https://westernhorseman.com/wp-content/uploads/2018/08/180122_rollins_121-270x180.jpg 270w, https://westernhorseman.com/wp-content/uploads/2018/08/180122_rollins_121-170x113.jpg 170w, https://westernhorseman.com/wp-content/uploads/2018/08/180122_rollins_121-370x247.jpg 370w, https://westernhorseman.com/wp-content/uploads/2018/08/180122_rollins_121-110x73.jpg 110w, https://westernhorseman.com/wp-content/uploads/2018/08/180122_rollins_121-270x180@2x.jpg 540w, https://westernhorseman.com/wp-content/uploads/2018/08/180122_rollins_121-110x73@2x.jpg 220w" data-src="https://westernhorseman.com/wp-content/uploads/2018/08/180122_rollins_121-270x180.jpg" />			</a>
			
			<div class="content">
				
				<h3 class="post-title"><a href="https://westernhorseman.com/culture/cooking/beagle-eats/" class="post-link">Beagle Eats</a></h3>

				<div class="post-meta">
					<time class="post-date" datetime="2018-08-27T16:42:18+00:00">August 27, 2018</time>
				</div>
			
			</div>

		</article >
		
			<article class="post col-4">
					
			<a href="https://westernhorseman.com/culture/cooking/ins-outs-of-onions/" title="Ins &#038; Outs of Onions" class="image-link">
				<img width="270" height="180" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMjcwIDE4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJz48L3N2Zz4=" class="image lazyload wp-post-image" alt="" title="Ins &#038; Outs of Onions" sizes="(max-width: 270px) 100vw, 270px" data-srcset="https://westernhorseman.com/wp-content/uploads/2018/06/KentRollinsOnions-270x180.png 270w, https://westernhorseman.com/wp-content/uploads/2018/06/KentRollinsOnions-170x113.png 170w, https://westernhorseman.com/wp-content/uploads/2018/06/KentRollinsOnions-370x247.png 370w, https://westernhorseman.com/wp-content/uploads/2018/06/KentRollinsOnions-110x73.png 110w, https://westernhorseman.com/wp-content/uploads/2018/06/KentRollinsOnions-270x180@2x.png 540w, https://westernhorseman.com/wp-content/uploads/2018/06/KentRollinsOnions-110x73@2x.png 220w" data-src="https://westernhorseman.com/wp-content/uploads/2018/06/KentRollinsOnions-270x180.png" />			</a>
			
			<div class="content">
				
				<h3 class="post-title"><a href="https://westernhorseman.com/culture/cooking/ins-outs-of-onions/" class="post-link">Ins &#038; Outs of Onions</a></h3>

				<div class="post-meta">
					<time class="post-date" datetime="2018-06-29T16:09:45+00:00">June 29, 2018</time>
				</div>
			
			</div>

		</article >
		
		
	</div>
	
</section>

		
		<div class="comments">
				<div id="comments" class="comments-area">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head"><span class="title">Write A Comment</span></span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/culture/cooking/easy-slow-cooker-chicken-chili/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://westernhorseman.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				
			<div class="inline-field"> 
				<input name="author" id="author" type="text" value="" aria-required="true" placeholder="Name" required />
			</div>

			<div class="inline-field"> 
				<input name="email" id="email" type="text" value="" aria-required="true" placeholder="Email" required />
			</div>
		

			<div class="inline-field"> 
				<input name="url" id="url" type="text" value="" placeholder="Website" />
			</div>
		

			<div class="reply-field cf">
				<textarea name="comment" id="comment" cols="45" rows="7" placeholder="Enter your comment here.." aria-required="true" required></textarea>
			</div>
	
			<p class="comment-form-cookies-consent">
				<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
				<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.
				</label>
			</p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20265' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1b7e829568" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="246"/></p>			</form>
			</div><!-- #respond -->
	
	</div><!-- #comments -->
		</div>					
				</article> <!-- .the-post -->
	
			</div>
			
				<aside class="col-4 sidebar" data-sticky="1">
		
		<div class="inner theiaStickySidebar">
		
					<ul>
				<li id="doubleclick_widget-5" class="widget widget_doubleclick_widget"><div class='dfw-unit' data-adunit='MMN_WH_ROS_ALL_REC' data-size-mapping='mapping2'></div></li>
<li id="doubleclick_widget-7" class="widget widget_doubleclick_widget"><div class='dfw-unit' data-adunit='MMN_WH_300x600' data-size-mapping='mapping3'></div></li>
<li id="bunyad-social-2" class="widget widget-social-b"><h5 class="widget-title"><span>Follow Us</span></h5>		
		<ul class="social-follow cf" itemscope itemtype="http://schema.org/Organization">
			<link itemprop="url" href="https://westernhorseman.com/">
						
				<li class="service">

					<a href="https://facebook.com/" class="service-link facebook cf" target="_blank" itemprop="sameAs">
						<i class="the-icon fa fa-facebook"></i>
						
												
						<span class="label">Facebook</span>
					</a>

				</li>
			
						
				<li class="service">

					<a href="https://twitter.com/" class="service-link twitter cf" target="_blank" itemprop="sameAs">
						<i class="the-icon fa fa-twitter"></i>
						
												
						<span class="label">Twitter</span>
					</a>

				</li>
			
						
				<li class="service">

					<a href="https://instagram.com/" class="service-link instagram cf" target="_blank" itemprop="sameAs">
						<i class="the-icon fa fa-instagram"></i>
						
												
						<span class="label">Instagram</span>
					</a>

				</li>
			
						
				<li class="service">

					<a href="" class="service-link youtube cf" target="_blank" itemprop="sameAs">
						<i class="the-icon fa fa-youtube"></i>
						
												
						<span class="label">YouTube</span>
					</a>

				</li>
			
					</ul>
		
		</li>
<li id="media_image-2" class="widget widget_media_image"><h5 class="widget-title"><span>Shop WH</span></h5><a href="https://shop.westernhorseman.com/collections/apparel-products/products/looking-for-sunsets-tee"><img width="882" height="863" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMSAxJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnPjwvc3ZnPg==" class="image wp-image-17884  attachment-full size-full lazyload" alt="burgundy looking for sunsets t shirt" style="max-width: 100%; height: auto;" sizes="(max-width: 882px) 100vw, 882px" data-srcset="https://westernhorseman.com/wp-content/uploads/2019/10/burgundy-looking-for-sunsets-t-shirt.jpg 882w, https://westernhorseman.com/wp-content/uploads/2019/10/burgundy-looking-for-sunsets-t-shirt-300x294.jpg 300w, https://westernhorseman.com/wp-content/uploads/2019/10/burgundy-looking-for-sunsets-t-shirt-768x751.jpg 768w" data-src="https://westernhorseman.com/wp-content/uploads/2019/10/burgundy-looking-for-sunsets-t-shirt.jpg" /></a></li>
<li id="doubleclick_widget-8" class="widget widget_doubleclick_widget"><div class='dfw-unit' data-adunit='MMN_WH_300x600_2' data-size-mapping='mapping4'></div></li>

		<li id="bunyad-posts-widget-2" class="widget widget-posts">		
							
				<h5 class="widget-title"><span>Editor&#8217;s Pick</span></h5>				
						
			<ul class="posts cf full">
						
								
				<li class="post cf">
					<article class="grid-post post-11212 post type-post status-publish format-standard has-post-thumbnail category-neu-perspectives tag-azteca tag-benito tag-blog tag-editor-pick tag-horse-training tag-kelli-neubert tag-neu-perspectives tag-starting-colts">
							
						<div class="post-header">

														
							<div class="post-thumb">
								<a href="https://westernhorseman.com/horsemanship/neu-perspectives/riding-sloppy/" class="image-link">
									<img width="370" height="247" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMzcwIDI0NycgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJz48L3N2Zz4=" class="attachment-cheerup-grid size-cheerup-grid lazyload wp-post-image" alt="Luke Neubert riding a colt and touching it&#039;s hind end" title="Riding Sloppy" sizes="(max-width: 370px) 100vw, 370px" data-srcset="https://westernhorseman.com/wp-content/uploads/2019/01/riding-colt-touching-hind-end-2-370x247.jpeg 370w, https://westernhorseman.com/wp-content/uploads/2019/01/riding-colt-touching-hind-end-2-170x113.jpeg 170w, https://westernhorseman.com/wp-content/uploads/2019/01/riding-colt-touching-hind-end-2-270x180.jpeg 270w, https://westernhorseman.com/wp-content/uploads/2019/01/riding-colt-touching-hind-end-2-110x73.jpeg 110w, https://westernhorseman.com/wp-content/uploads/2019/01/riding-colt-touching-hind-end-2-270x180@2x.jpeg 540w, https://westernhorseman.com/wp-content/uploads/2019/01/riding-colt-touching-hind-end-2-110x73@2x.jpeg 220w" data-src="https://westernhorseman.com/wp-content/uploads/2019/01/riding-colt-touching-hind-end-2-370x247.jpeg" />								</a>
								
																	<span class="counter"></span>
								
							</div>

														
							
							<div class="meta-title">
									<div class="post-meta post-meta-c">
		
		
		
					
			
			<h2 class="post-title-alt">
							
				<a href="https://westernhorseman.com/horsemanship/neu-perspectives/riding-sloppy/">Riding Sloppy</a>
					
							</h2>
			
				
		
				
			<span class="post-author"><span class="by">By</span> <a href="https://westernhorseman.com/author/kelli-neubert/" title="Posts by Kelli Neubert" rel="author">Kelli Neubert</a></span>
			<span class="meta-sep"></span>
			
				
		
					<a href="https://westernhorseman.com/horsemanship/neu-perspectives/riding-sloppy/" class="date-link"><time class="post-date" datetime="2019-01-08T21:47:12+00:00">January 8, 2019</time></a>
				
	
		
	</div>							</div>
						</div>
						
									
					</article>
				</li>
				
								
						</ul>
		
		</li>
		
		<li id="doubleclick_widget-6" class="widget widget_doubleclick_widget"><div class='dfw-unit' data-adunit='MMN_WH_ROS_ALL_REC2' data-size-mapping='mapping5'></div></li>
			</ul>
				
		</div>

	</aside>			
		</div> <!-- .ts-row -->
		
		</div>
	</div> <!-- .wrap -->

</div>


	
	
	<footer class="main-footer dark classic">
	
		
				
		<div class="bg-wrap">

				
			
			<section class="upper-footer">
			
				<div class="wrap">
										
					<ul class="widgets ts-row cf">
						<li id="custom_html-3" class="widget_text widget column col-4 widget_custom_html"><div class="textwidget custom-html-widget"><img src="/wp-content/uploads/2018/08/WH_logo_Red_stacked_new-w-tag.png" alt="Western Horseman Logo" /></div></li><li id="nav_menu-3" class="widget column col-4 widget_nav_menu"><h5 class="widget-title">Additional Resources</h5><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-6428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6428"><a href="https://westernhorseman.com/about-us/">About Us</a></li>
<li id="menu-item-6429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6429"><a href="https://westernhorseman.com/contact-us/">Contact Us</a></li>
<li id="menu-item-6430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6430"><a target="_blank" rel="noopener noreferrer" href="https://whr.pcdfusion.com/pcd/Order?iKey=I**A05">Subscribe</a></li>
<li id="menu-item-6431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6431"><a href="https://westernhorseman.com/newsletter-signup/">Newsletter Signup</a></li>
<li id="menu-item-6675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6675"><a target="_blank" rel="noopener noreferrer" href="http://www.morris.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-9418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9418"><a href="https://westernhorseman.com/wp-content/uploads/2019/10/2020-WH-DIGITAL-MEDIA-KIT.pdf">Digital Media Kit</a></li>
<li id="menu-item-10997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10997"><a target="_blank" rel="noopener noreferrer" href="http://www.morris.com/terms-of-service/">Terms &#038; Conditions</a></li>
</ul></div></li><li id="nav_menu-5" class="widget column col-4 widget_nav_menu"><h5 class="widget-title">Partners</h5><div class="menu-partners-container"><ul id="menu-partners" class="menu"><li id="menu-item-6434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6434"><a target="_blank" rel="noopener noreferrer" href="https://www.barrelhorsenews.com/?utm_source=westernhorseman">Barrel Horse News</a></li>
<li id="menu-item-6435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6435"><a target="_blank" rel="noopener noreferrer" href="http://equistat.com/?utm_source=westernhorseman">Equi-Stat</a></li>
<li id="menu-item-6437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6437"><a target="_blank" rel="noopener noreferrer" href="https://www.horsecity.com/?utm_source=westernhorseman">Horse City</a></li>
<li id="menu-item-10454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10454"><a href="https://www.nbha.com/?utm_source=westernhorseman">NBHA</a></li>
<li id="menu-item-6438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6438"><a target="_blank" rel="noopener noreferrer" href="http://www.quarterhorsenews.com/?utm_source=westernhorseman">Quarter Horse News</a></li>
<li id="menu-item-6646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6646"><a href="https://westernhorseman.com/category/magazine/ranch-horse-news/">Ranch Horse News</a></li>
<li id="menu-item-10453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10453"><a href="https://www.roadtothehorse.com/?utm_source=westernhorseman">Road to the Horse</a></li>
<li id="menu-item-6439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6439"><a target="_blank" rel="noopener noreferrer" href="http://www.westernlifestyleretailer.com/?utm_source=westernhorseman">Western Lifestyle Retailer</a></li>
</ul></div></li>					</ul>
					
										<div class="search-action cf">
					
						<form method="get" class="search-form" action="https://westernhorseman.com/">
						
							<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
							<input type="search" class="search-field" name="s" placeholder="Search" value="" required />
							
						</form>
								
					</div>
				</div>
			</section>
			
						
	
						
			<section class="lower-footer cf">
				<div class="wrap">
				
					<div class="bottom cf">
						<p class="copyright">© 2020 Western Horseman						</p>

						
													<div class="to-top">
								<a href="#" class="back-to-top"><i class="fa fa-angle-up"></i> Top</a>
							</div>
												
					</div>
				</div>
			</section>
			
					
							<div class="badge">
					<a href="https://www.morrismedianetwork.com/" target="_blank"><img src="https://westernhorseman.com/wp-content/uploads/2018/11/badge-mmn.png" class ="mmn-badge" /></a>			
				</div>
			
		</div>
		
	</footer>	
	
</div> <!-- .main-wrap -->



<div class="mobile-menu-container off-canvas">

	<a href="#" class="close"><i class="fa fa-times"></i></a>
	
	<div class="logo">
			</div>

		<div class="search-action cf mobile-search">
					
		<form method="get" class="search-form" action="https://westernhorseman.com/">
						
			<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
			<input type="search" class="search-field" name="s" placeholder="Search" value="" required />
				
		</form>
				
	</div>
	
		
		<ul class="mobile-menu"></ul>

	



	<div class="call-to-action">
		<div class="subscription-wrapper">
			
			<a href="https://whr.pcdfusion.com/pcd/CustomerSupport/App/7836" target="_blank">
									<img src="https://westernhorseman.com/wp-content/uploads/2018/06/thumbnail_SubscribeButton_A_150px.jpg" class="subscription-img" alt="Subscribe to Western Horseman" />
							</a>
			
						<a href="https://whr.pcdfusion.com/pcd/CustomerSupport/App/7836" target="_blank">
				<p class="subscribe">Subscribe to Western Horseman Today</p>
			</a>
			
		</div>
	</div>
</div>



	<div class="search-modal-wrap">

		<div class="search-modal-box" role="dialog" aria-modal="true">
			

	<form method="get" class="search-form" action="https://westernhorseman.com/">
		<input type="search" class="search-field" name="s" placeholder="Search..." value="" required />

		<button type="submit" class="search-submit visuallyhidden">Submit</button>

		<p class="message">
			Type above and press <em>Enter</em> to search. Press <em>Esc</em> to cancel.		</p>
				
	</form>

		</div>
	</div>


    <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
    <script type="text/javascript">
        ttd_dom_ready( function() {
            if (typeof TTDUniversalPixelApi === 'function') {
                var universalPixelApi = new TTDUniversalPixelApi();
                universalPixelApi.init("eac6kka", ["zw1t96t"], "https://insight.adsrvr.org/track/up");
            }
        });
    </script>

		
		<a href="https://www.pinterest.com/pin/create/bookmarklet/?url=%url%&media=%media%&description=%desc%" class="pinit-btn" target="_blank" title="Pin It" data-show-on="single" data-heading="Easy Slow Cooker Chicken Chili">
			<i class="fa fa-pinterest-p"></i>
			
						
		</a>
		<div id="pum-6561" class="pum pum-overlay pum-theme-6482 pum-theme-default-theme popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:6561,&quot;slug&quot;:&quot;newsletter&quot;,&quot;theme_id&quot;:6482,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-6561&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;2 days&quot;,&quot;path&quot;:true}},{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-6561&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;2 days&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-6561&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-6561" class="pum-container popmake theme-6482 pum-responsive pum-responsive-small responsive size-small">

				

				

		

				<div class="pum-content popmake-content">
			<p><a href="https://westernhorseman.com/newsletter-signup/"><br />
<img class="aligncenter wp-image-12651 size-full" src="https://westernhorseman.com/wp-content/uploads/2018/08/BCBC-1100x640.jpg" alt="be cool. be cowboy. subscribe " width="1100" height="640" /></a></p>
<p style="text-align: center;"><a href="https://westernhorseman.com/newsletter-signup/">Click Here to Sign Up For Our Newsletter</a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>try{ mc4wp.forms.on('submitted', function() { if(grecaptcha) { grecaptcha.reset(); } }); } catch(e) {}</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='dfp-css'  href='https://westernhorseman.com/wp-content/plugins/doubleclick-for-wp/css/dfp.css' type='text/css' media='all' />
<script type='text/javascript' src='https://westernhorseman.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js'></script>
<script type='text/javascript' src='https://westernhorseman.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/westernhorseman.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westernhorseman.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcgvLgUAAAAAHBHfUqDc6sJHPY9IMKjLtu9KreM&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/westernhorseman.com\/wp-admin\/admin-ajax.php","force_ajax_send":"1","is_crawler":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://westernhorseman.com/wp-content/plugins/thrive-quiz-builder/thrive-dashboard/js/dist/frontend.min.js'></script>
<script type='text/javascript' src='https://westernhorseman.com/wp-content/themes/cheerup/js/jquery.mfp-lightbox.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"custom_ajax_url":"\/culture\/cooking\/easy-slow-cooker-chicken-chili\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westernhorseman.com/wp-content/themes/cheerup/js/bunyad-theme.js'></script>
<script type='text/javascript' src='https://westernhorseman.com/wp-content/themes/cheerup/js/jquery.slick.js'></script>
<script type='text/javascript' src='https://westernhorseman.com/wp-content/themes/cheerup/js/jarallax.js'></script>
<script type='text/javascript' src='https://westernhorseman.com/wp-content/themes/cheerup/js/jquery.sticky-sidebar.js'></script>
<script type='text/javascript' src='https://westernhorseman.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://westernhorseman.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.8.11","ajaxurl":"https:\/\/westernhorseman.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/westernhorseman.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"6482","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/westernhorseman.com\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript","cf7_form_success":"Contact Form 7 Success"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/westernhorseman.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-6561":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-6561"],"delay":"500"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-6561","key":"","session":false,"time":"2 days","path":true}},{"event":"on_popup_open","settings":{"name":"pum-6561","key":"","session":false,"time":"2 days","path":true}}],"theme_id":"6482","size":"small","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","theme_slug":"default-theme","id":6561,"slug":"newsletter"}};
/* ]]> */
</script>
<script type='text/javascript' src='//westernhorseman.com/wp-content/uploads/pum/pum-site-scripts.js'></script>
<script type='text/javascript' src='https://westernhorseman.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://westernhorseman.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://westernhorseman.com/wp-content/themes/cheerup-child/assets/js/peelback.js'></script>
<script async="async" type='text/javascript' src='https://westernhorseman.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://westernhorseman.com/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"dfpID":"11365842","network_code":"11365842","mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[500,1],"ad_sizes":[[320,50]]},{"browser":[720,1],"ad_sizes":[[970,550],[970,250],[970,90],[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[500,1],"ad_sizes":[[300,250]]},{"browser":[720,1],"ad_sizes":[[300,250]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,600]]},{"browser":[500,1],"ad_sizes":[[300,600]]},{"browser":[720,1],"ad_sizes":[[300,600]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,600]]},{"browser":[500,1],"ad_sizes":[[300,600]]},{"browser":[720,1],"ad_sizes":[[300,600]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[500,1],"ad_sizes":[[300,250]]},{"browser":[720,1],"ad_sizes":[[300,250]]}]},"targeting":{"Page":["single"],"Category":["cooking"],"Tag":["crock-pot","kent-rollins","recipe"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://westernhorseman.com/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js'></script>
			<script type="text/javascript">
				//jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp( window.dfw );
				
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '11365842',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["cooking"],"Tag":["crock-pot","kent-rollins","recipe"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[500,1],"ad_sizes":[[320,50]]},{"browser":[720,1],"ad_sizes":[[970,550],[970,250],[970,90],[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[500,1],"ad_sizes":[[300,250]]},{"browser":[720,1],"ad_sizes":[[300,250]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,600]]},{"browser":[500,1],"ad_sizes":[[300,600]]},{"browser":[720,1],"ad_sizes":[[300,600]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,600]]},{"browser":[500,1],"ad_sizes":[[300,600]]},{"browser":[720,1],"ad_sizes":[[300,600]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[500,1],"ad_sizes":[[300,250]]},{"browser":[720,1],"ad_sizes":[[300,250]]}]}				});
				
			</script>
		<script type="text/javascript">var tcb_post_lists=JSON.parse('[]');</script><script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LcgvLgUAAAAAHBHfUqDc6sJHPY9IMKjLtu9KreM',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

	<div id='MMN_WH_PEELBACK_AD1' style='height:485px; width:485px;'>
		<script>
			googletag.cmd.push(function() { googletag.display('MMN_WH_PEELBACK_AD1'); });
		</script>
	</div>

</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 0/0 objects using apc
Page Caching using disk: enhanced 
Database Caching 14/44 queries in 0.025 seconds using memcached

Served from: westernhorseman.com @ 2020-01-14 22:45:21 by W3 Total Cache
-->