<!DOCTYPE html>
<html lang="en-US">

<head>

	<meta charset="UTF-8" />
	<meta http-equiv="x-ua-compatible" content="ie=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="pingback" href="https://westernhorseman.com/xmlrpc.php" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Cheyenne Frontier Days Panorama - Western Horseman</title>
	<meta name="description" content="The view from the roof at the 1978 Cheyenne Frontier Days rodeo. The rodeo and race-track events present a nine-day panorama of action." />
	<link rel="canonical" href="https://westernhorseman.com/culture/flashbacks/cheyenne-frontier-days-panorama/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Cheyenne Frontier Days Panorama - Western Horseman" />
	<meta property="og:description" content="The view from the roof at the 1978 Cheyenne Frontier Days rodeo. The rodeo and race-track events present a nine-day panorama of action." />
	<meta property="og:url" content="https://westernhorseman.com/culture/flashbacks/cheyenne-frontier-days-panorama/" />
	<meta property="og:site_name" content="Western Horseman" />
	<meta property="article:publisher" content="https://www.facebook.com/WesternHorseman" />
	<meta property="article:published_time" content="2022-06-22T14:41:39+00:00" />
	<meta property="article:modified_time" content="2022-06-22T14:43:28+00:00" />
	<meta property="og:image" content="https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-featured.jpg" />
	<meta property="og:image:width" content="1600" />
	<meta property="og:image:height" content="900" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@westernhorseman" />
	<meta name="twitter:site" content="@westernhorseman" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Western Horseman" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://westernhorseman.com/#website","url":"https://westernhorseman.com/","name":"Western Horseman","description":" World&#039;s leading horse magazine since 1936.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://westernhorseman.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://westernhorseman.com/culture/flashbacks/cheyenne-frontier-days-panorama/#primaryimage","url":"https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-featured.jpg","contentUrl":"https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-featured.jpg","width":1600,"height":900,"caption":"Wild horse racers carry their saddles to the track. Photo by Kurt Markus."},{"@type":"WebPage","@id":"https://westernhorseman.com/culture/flashbacks/cheyenne-frontier-days-panorama/#webpage","url":"https://westernhorseman.com/culture/flashbacks/cheyenne-frontier-days-panorama/","name":"Cheyenne Frontier Days Panorama - Western Horseman","isPartOf":{"@id":"https://westernhorseman.com/#website"},"primaryImageOfPage":{"@id":"https://westernhorseman.com/culture/flashbacks/cheyenne-frontier-days-panorama/#primaryimage"},"datePublished":"2022-06-22T14:41:39+00:00","dateModified":"2022-06-22T14:43:28+00:00","author":{"@id":"https://westernhorseman.com/#/schema/person/515d649739c4eed058ef2bbc858eba8f"},"description":"The view from the roof at the 1978 Cheyenne Frontier Days rodeo. The rodeo and race-track events present a nine-day panorama of action.","breadcrumb":{"@id":"https://westernhorseman.com/culture/flashbacks/cheyenne-frontier-days-panorama/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://westernhorseman.com/culture/flashbacks/cheyenne-frontier-days-panorama/"]}]},{"@type":"BreadcrumbList","@id":"https://westernhorseman.com/culture/flashbacks/cheyenne-frontier-days-panorama/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://westernhorseman.com/"},{"@type":"ListItem","position":2,"name":"Cheyenne Frontier Days Panorama"}]},{"@type":"Person","@id":"https://westernhorseman.com/#/schema/person/515d649739c4eed058ef2bbc858eba8f","name":"Western Horseman","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://westernhorseman.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/06df271a7792a9cf02698ba69390b8e1?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/06df271a7792a9cf02698ba69390b8e1?s=96&d=mm&r=g","caption":"Western Horseman"},"sameAs":["https://westernhorseman.com"],"url":"https://westernhorseman.com/author/western-horseman/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Western Horseman &raquo; Feed" href="https://westernhorseman.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Western Horseman &raquo; Comments Feed" href="https://westernhorseman.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Western Horseman &raquo; iCal Feed" href="https://westernhorseman.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Western Horseman &raquo; Cheyenne Frontier Days Panorama Comments Feed" href="https://westernhorseman.com/culture/flashbacks/cheyenne-frontier-days-panorama/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.5.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-4209718-5"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/westernhorseman.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=3db90ccd2f882e1ea5d8cd5f082d55a4"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='cheerup-core-css'  href='https://westernhorseman.com/wp-content/themes/cheerup/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://westernhorseman.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://westernhorseman.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://westernhorseman.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='cheerup-typekit-css'  href='https://use.typekit.net/hyy5txf.css' type='text/css' media='all' />
<link rel='stylesheet' id='cheerup-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400i%2C700%2C900%7COpen+Sans%3A400%2C600%2C700%2C800' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://westernhorseman.com/wp-content/themes/cheerup/css/lightbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='cheerup-icons-css'  href='https://westernhorseman.com/wp-content/themes/cheerup/css/icons/icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='cheerup-skin-css'  href='https://westernhorseman.com/wp-content/themes/cheerup/css/skin-magazine.css' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//westernhorseman.com/wp-content/uploads/f3d968dcab628b7e0a59efe522f2e255.css' type='text/css' media='all' />
<link rel='stylesheet' id='cheerup-child-css'  href='https://westernhorseman.com/wp-content/themes/cheerup-child/style.css' type='text/css' media='all' />
<style id='cheerup-child-inline-css' type='text/css'>
:root { --main-color: #ffdf1f;
--main-color-rgb: 255,223,31;
--topbar-social-color: #333333;
--text-font: "futura-pt", system-ui, -apple-system, "Segoe UI", Arial, sans-serif;
--body-font: "futura-pt", system-ui, -apple-system, "Segoe UI", Arial, sans-serif;
--ui-font: "ivypresto-display", system-ui, -apple-system, "Segoe UI", Arial, sans-serif;
--title-font: "ivypresto-display", system-ui, -apple-system, "Segoe UI", Arial, sans-serif;
--h-font: "ivypresto-display", system-ui, -apple-system, "Segoe UI", Arial, sans-serif;
--alt-font: "ivypresto-display", system-ui, -apple-system, "Segoe UI", Arial, sans-serif;
--alt-font2: "ivypresto-display", system-ui, -apple-system, "Segoe UI", Arial, sans-serif; }
.main-head:not(.simple):not(.compact):not(.logo-left) .title { padding-top: 40px !important; padding-bottom: 40px !important; }
.main-head .top-bar, .search-alt .dark, .main-head.compact .dark .social-icons { --topbar-social-color: #333333; }
.sidebar .widget-title { color: #333333; }
.entry-content { font-weight: 400; }
.post-excerpt { font-weight: 400; }
.entry-content { font-size: 16px; }
.post-excerpt { font-size: 16px; }
.sidebar .widget-title .title { font-family: "futura-pt", system-ui, -apple-system, "Segoe UI", Arial, sans-serif; font-size: 18px; }
.navigation:not(.inline) .menu > li li a { font-family: "futura-pt", system-ui, -apple-system, "Segoe UI", Arial, sans-serif; font-weight: 600; font-size: 12px; }
.navigation:not(.inline) .menu > li > a { font-family: "futura-pt", system-ui, -apple-system, "Segoe UI", Arial, sans-serif; font-weight: 600; font-size: 12px; }
@media (min-width: 940px) and (max-width: 1200px) { .navigation:not(.inline) .menu > li > a { font-size: calc(10px + (12px - 10px) * .7); } }


</style>
<link rel='stylesheet' id='cheerup-gfonts-custom-css'  href='https://fonts.googleapis.com/css?family=futura-pt%3A400%2C500%2C600%2C700%7Civypresto-display%3A400%2C500%2C600%2C700' type='text/css' media='all' />
<script type='text/javascript' src='https://westernhorseman.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/westernhorseman.com","hash_tracking":"false","ua":"UA-4209718-5","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://westernhorseman.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://westernhorseman.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script nomodule type='text/javascript' src='https://westernhorseman.com/wp-content/themes/cheerup/js/ie-polyfills.js' id='cheerup-ie-polyfills-js'></script>
<link rel="https://api.w.org/" href="https://westernhorseman.com/wp-json/" /><link rel="alternate" type="application/json" href="https://westernhorseman.com/wp-json/wp/v2/posts/28942" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://westernhorseman.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://westernhorseman.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://westernhorseman.com/?p=28942' />
<link rel="alternate" type="application/json+oembed" href="https://westernhorseman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwesternhorseman.com%2Fculture%2Fflashbacks%2Fcheyenne-frontier-days-panorama%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://westernhorseman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwesternhorseman.com%2Fculture%2Fflashbacks%2Fcheyenne-frontier-days-panorama%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://westernhorseman.com"><link rel="alternate" href="https://westernhorseman.com/wp-json/tribe/events/v1/" /><script>var Sphere_Plugin = {"ajaxurl":"https:\/\/westernhorseman.com\/wp-admin\/admin-ajax.php"};</script><style type="text/css" id="tve_global_variables">:root{--tcb-background-author-image:url(https://secure.gravatar.com/avatar/06df271a7792a9cf02698ba69390b8e1?s=256&d=mm&r=g);--tcb-background-user-image:url();--tcb-background-featured-image-thumbnail:url(https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-featured-270x180.jpg);}</style><style type="text/css" id="thrive-default-styles"></style><link rel="icon" href="https://westernhorseman.com/wp-content/uploads/2022/01/cropped-wh-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://westernhorseman.com/wp-content/uploads/2022/01/cropped-wh-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://westernhorseman.com/wp-content/uploads/2022/01/cropped-wh-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://westernhorseman.com/wp-content/uploads/2022/01/cropped-wh-icon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/* Hide end date and winner announcement on contests */
/* Remove Contest End Time */
ul.giveasap_meta li.time {
    display: none;
}
/* Adjust Heading Styles On Posts & Pages */
.post-content h2,
.post-content h3,
.post-content h4,
.post-content h5 {
	text-transform: none !important;
}
/* Hide Google CAPTCHA Badge*/
body:not(.page-id-8733) .grecaptcha-badge {
	display: none;
}

.giveasap_gallery li img {
	margin: 0 auto;
}

.post-meta span.cat-labels a.category {
	color: #000;
}

h4.section-head span.title {
	padding-bottom: 10px;
}

section.related-posts h4.section-head {
	border-bottom: none;
}

input[type="submit"], button, input[type="button"], .button {
	color: #000;
	border: 3px solid #000;
}

body p {
	font-size: 18px;
}

span.meta-item a {
	color: #666666 !important;
}

.cat-label a {
	color: #000;
	background-color: #ffe020;
}

.post-thumb:hover .cat-label a {
	color: #fff;
	background-color: #000;
}

.post-meta .post-cat > a {
	color: #666666;
}

::selection {
  color: fff;
  background: #000;
}

h1,h2,h3,h4,h5,h6 {
	font-weight: 400 !important;
	letter-spacing:0.5px !important;
}

.small-post .post-title {
	font-weight: 400;
	letter-spacing: 0.2px;
}

.post-content p a,
.post-content h2 a,
.post-content h3 a,
.post-content h4 a,
.post-content h5 a,
.post-content h6 a,
.post-content p a,
.post-content h2 a,
.post-content h3 a,
.post-content h4 a,
.post-content h5 a,
.post-content p a{
	background-color:#ffe020;
	color: #000;
	padding:0 2px;
}

div.overlay span.post-by a {
	color: #fff;
	font-weight: bold;
	margin-right:10px;
}

div.overlay span.post-by,
div.overlay time.post-date,
div.overlay span.magazine-issue,
div.overlay a{
	font-family: futura-pt, sans-serif;
	letter-spacing: 0.04em;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>

	<script>
	  googletag.cmd.push(function() {
	    googletag.defineSlot('/11365842/MMN_WH_PEELBACK_AD1', [485, 485], 'MMN_WH_PEELBACK_AD1').addService(googletag.pubads());
	    googletag.pubads().enableSingleRequest();
	    googletag.pubads().enableVideoAds();
	    googletag.companionAds().setRefreshUnfilledSlots(true);
	    googletag.enableServices();
	  });
	</script>

	<!-- Global site tag (gtag.js) - Google Ads: 806398362 -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-806398362"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());
	  gtag('config', 'AW-806398362');
	</script>

	<meta name="facebook-domain-verification" content="axhzm1e7yum8prs0ah01p77x3v2m4e" />

<script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js?ts=1656043200'></script></head>

<body data-rsssl=1 class="post-template-default single single-post postid-28942 single-format-standard tribe-no-js right-sidebar lazy-normal layout-creative skin-magazine has-lb has-lb-s wpb-js-composer js-comp-ver-6.8.0 vc_responsive">

	<!-- Facebook Pixel Code -->
	<script>
        !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '495739250901988');
        fbq('track', 'PageView');
    </script>
    <noscript>
        <img height="1" width="1" src="https://www.facebook.com/tr?id=495739250901988&ev=PageView &noscript=1"/>
    </noscript>
    <!-- End Facebook Pixel Code -->


<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div class="high-impression-ad">
	<aside class="widget top-ad"><div class='dfw-unit' data-adunit='MMN_WH_970X550' data-size-mapping='mapping1'></div></aside></div>

<div class="main-wrap">

	
		
		
<header id="main-head" class="main-head head-nav-below nav-below nav-below-b has-search-modal">


	<div class="top-bar light top-bar-b cf">
	
		<div class="top-bar-content ts-contain" data-sticky-bar="1">
			<div class="wrap cf">
			
			<span class="mobile-nav"><i class="tsi tsi-bars"></i></span>
			
						
						
							
						
			
						
			
			
	
					<a href="https://shop.westernhorseman.com/index.php" target="_blank">
				<img src="https://westernhorseman.com/wp-content/themes/cheerup-child/assets/images/shopify-grey.svg" class="shopify"/>
			</a>
		
		<ul class="social-icons cf">
		
					
			<li><a href="https://www.facebook.com/WesternHorseman" class="tsi tsi-facebook" target="_blank"><span class="visuallyhidden">Facebook</span></a></li>
									
					
			<li><a href="https://twitter.com/westernhorseman" class="tsi tsi-twitter" target="_blank"><span class="visuallyhidden">Twitter</span></a></li>
									
					
			<li><a href="https://www.instagram.com/westernhorseman/" class="tsi tsi-instagram" target="_blank"><span class="visuallyhidden">Instagram</span></a></li>
									
					
			<li><a href="https://www.youtube.com/user/WesternHorsemanMag" class="tsi tsi-youtube" target="_blank"><span class="visuallyhidden">YouTube</span></a></li>
									
					
		</ul>
	
								
			</div>			
		</div>
		
	</div>
	<div class="inner ts-contain">
		<div class="wrap logo-wrap cf">
		
					<div class="title">
			
			<a href="https://westernhorseman.com/" title="Western Horseman" rel="home">
			
							
								
				<img src="https://westernhorseman.com/wp-content/uploads/2022/01/wh_logo.jpg" class="logo-image" alt="Western Horseman" srcset="https://westernhorseman.com/wp-content/uploads/2022/01/wh_logo.jpg ,https://westernhorseman.com/wp-content/uploads/2022/01/wh_logo_2x.jpg 2x" />

						
			</a>
		
		</div>	
		</div>
	</div>
	
	<div class="navigation-wrap">
				
		<nav class="navigation ts-contain below has-bg dark" data-sticky-bar="1">
			<div class="wrap">
				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-6273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-68 menu-item-6273"><a href="https://westernhorseman.com/category/ranching/">Ranching</a>
<ul class="sub-menu">
	<li id="menu-item-6277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-15 menu-item-6277"><a href="https://westernhorseman.com/category/ranching/women-of-the-west/">Women of the West</a></li>
	<li id="menu-item-10537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-69 menu-item-10537"><a href="https://westernhorseman.com/category/ranching/real-life-ranch-wife/">Real Life Ranch Wife</a></li>
	<li id="menu-item-21116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1915 menu-item-21116"><a href="https://westernhorseman.com/category/ranching/writing-on-the-range/">Writing on the Range</a></li>
</ul>
</li>
<li id="menu-item-6278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-42 menu-item-6278"><a href="https://westernhorseman.com/category/horsemanship/">Horsemanship</a>
<ul class="sub-menu">
	<li id="menu-item-6280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-70 menu-item-6280"><a href="https://westernhorseman.com/category/horsemanship/how-to/">How-To</a></li>
	<li id="menu-item-6283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-66 menu-item-6283"><a href="https://westernhorseman.com/category/horsemanship/gear/">Gear</a></li>
	<li id="menu-item-6281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-57 menu-item-6281"><a href="https://westernhorseman.com/category/horsemanship/neu-perspectives/">Neu Perspectives</a></li>
	<li id="menu-item-6279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-71 menu-item-6279"><a href="https://westernhorseman.com/category/horsemanship/management/">Management</a></li>
	<li id="menu-item-8921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-336 menu-item-8921"><a href="https://westernhorseman.com/category/horsemanship/backcountry/">Backcountry</a></li>
</ul>
</li>
<li id="menu-item-6295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-44 menu-item-6295"><a href="https://westernhorseman.com/category/rodeo/">Rodeo</a></li>
<li id="menu-item-6284" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-cat-73 menu-item-6284"><a href="https://westernhorseman.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-6292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-52 menu-item-6292"><a href="https://westernhorseman.com/category/culture/road-stories/">Road Stories</a></li>
	<li id="menu-item-6290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-65 menu-item-6290"><a href="https://westernhorseman.com/category/culture/out-west/">Out West</a></li>
	<li id="menu-item-6291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-18 menu-item-6291"><a href="https://westernhorseman.com/category/culture/cooking/">Cooking</a></li>
	<li id="menu-item-6286" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-58 menu-item-6286"><a href="https://westernhorseman.com/category/culture/flashbacks/">Flashbacks</a></li>
	<li id="menu-item-8923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-947 menu-item-8923"><a href="https://westernhorseman.com/category/culture/artisans/">Artisans</a></li>
	<li id="menu-item-6289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-74 menu-item-6289"><a href="https://westernhorseman.com/category/culture/on-stage/">On Stage</a></li>
</ul>
</li>
<li id="menu-item-6298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-78 menu-item-6298"><a href="https://westernhorseman.com/category/magazine/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-6301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-79 menu-item-6301"><a href="https://westernhorseman.com/category/magazine/this-month/">This Month</a></li>
	<li id="menu-item-6299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-80 menu-item-6299"><a href="https://westernhorseman.com/category/magazine/features/">Features</a></li>
	<li id="menu-item-6640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6640"><a href="https://westernhorseman.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-12419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12419"><a href="http://magfinder.magnetdata.net/?fbclid=IwAR3BCf6UnowcpdsRmhnEjRWCFC9PRITWJKUfhIcJv1qYyCBClQsiqyQiM74">Find Western Horseman Magazine</a></li>
</ul>
</li>
<li id="menu-item-6302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-82 menu-item-6302"><a href="https://westernhorseman.com/category/mercantile/">Mercantile</a>
<ul class="sub-menu">
	<li id="menu-item-6642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6642"><a target="_blank" rel="noopener" href="http://shop.westernhorseman.com/index.php">Shop WH</a></li>
	<li id="menu-item-6305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-19 menu-item-6305"><a href="https://westernhorseman.com/category/mercantile/product-spotlight/">Product Spotlight</a></li>
	<li id="menu-item-6304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-54 menu-item-6304"><a href="https://westernhorseman.com/category/mercantile/featured-partners/">Featured Partners</a></li>
</ul>
</li>
<li id="menu-item-6306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6306"><a target="_blank" rel="noopener" href="https://subscribe.westernhorseman.com/I2YAWHCW">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-6307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6307"><a target="_blank" rel="noopener" href="https://subscribe.westernhorseman.com/I2YAWHCW">New</a></li>
	<li id="menu-item-6308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6308"><a target="_blank" rel="noopener" href="https://whr.pcdfusion.com/pcd/CustomerSupport/App/7836">Renew</a></li>
	<li id="menu-item-6309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6309"><a target="_blank" rel="noopener" href="https://whr.pcdfusion.com/pcd/CustomerSupport/App/7836">Manage</a></li>
	<li id="menu-item-6641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6641"><a href="https://westernhorseman.com/newsletter-signup/">Newsletter Sign-up</a></li>
</ul>
</li>
		
		<li class="nav-icons">
			<div>
				
								
								
				<a href="#" title="Search" class="search-link"><i class="tsi tsi-search"></i></a>
				
				<div class="search-box-overlay">
					
	
	<form method="get" class="search-form" action="https://westernhorseman.com/">
		<span class="screen-reader-text">Search for:</span>

		<button type="submit" class="search-submit"><i class="tsi tsi-search"></i></button>
		<input type="search" class="search-field" name="s" placeholder="Type and press enter" value="" required />
								
	</form>

				</div>
				
							</div>
		</li>
		
		</ul></div>			</div>
		</nav>
		
			</div>
	
</header> <!-- .main-head -->	
		
	
<div class="single-creative">

	<div class="cf">
		
	<div class="featured">
	
				
					
			<a href="https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-featured.jpg" class="image-link"><img width="1600" height="900" src="https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-featured.jpg" class="attachment-cheerup-large-cover size-cheerup-large-cover wp-post-image" alt="Cheyenne Frontier Days Wild Horse Race" title="Cheyenne Frontier Days Panorama" sizes="100vw" srcset="https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-featured.jpg 1600w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-featured-300x169.jpg 300w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-featured-1024x576.jpg 1024w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-featured-1536x864.jpg 1536w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-featured-175x98.jpg 175w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-featured-450x253.jpg 450w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-featured-1170x658.jpg 1170w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-featured-768x432.jpg 768w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-featured-300x169@2x.jpg 600w" />			</a>
			
				
		<div class="overlay post-meta the-post-meta">
		
			<span class="post-cat"><a href="https://westernhorseman.com/category/culture/flashbacks/" class="category" rel="category">Flashbacks</a></span>
			
			<h1 class="post-title">Cheyenne Frontier Days Panorama</h1> 

			<span class="post-by">By 
				<span><a href="https://westernhorseman.com/author/western-horseman/" title="Posts by Western Horseman" rel="author">Western Horseman</a></span>
			</span>
			
			<time class="post-date" datetime="2022-06-22T14:41:39+00:00">June 22, 2022</time>

			<!-- Display Custom Issue Archive Link --> 
			<span class="magazine-issue"> &nbsp; - &nbsp; </span><a href="https://westernhorseman.com/issue/october-1978/" class="issues-link"> issue October 1978</a></span>			
													
		</div>
		
	</div>	</div>
	
	
	<div class="main wrap">

		<div id="post-28942" class="post-28942 post type-post status-publish format-standard has-post-thumbnail category-flashbacks tag-cheyenne-frontier-days tag-rodeo tag-wyoming issue-october-1978">
	
		<div class="ts-row cf">
			<div class="col-8 main-content cf">

				<article class="the-post">
					
							<div class="post-content description cf">
			
						
			
			
<h2>The view from the roof at the 1978 <a href="https://cfdrodeo.com/about-us/125-years-of-history/" target="_blank" rel="noreferrer noopener">Cheyenne Frontier Days</a> rodeo.</h2>



<p>Spectators from nearly every state and several foreign countries show up for the annual Cheyenne Frontier Days rodeo each July. The arena is one of the biggest in the country, and the rodeo and race-track events present a nine-day panorama of action.</p>



<p>Frontier Days celebrated its 82nd birthday this year in Wyoming&#8217;s capital city, and more than 1,000 contestants showed up to vie for better than $200,000 in prize money — the Cheyenne contest is among the richest of the PRCA rodeos. Associate Editor <a href="https://westernhorseman.com/culture/flashbacks/buckarooing-on-the-mc/" target="_blank" rel="noreferrer noopener">Kurt Markus</a> took his cameras to the roof over one of the grandstands near the bucking chutes to capture these photos.</p>



<figure class="wp-block-gallery has-nested-images columns-default is-cropped">
<figure class="wp-block-image size-large"><img loading="lazy" width="1103" height="1600" data-id="28955"  src="https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-10g.jpg" alt="Cowboys behind the chutes at the 1978 Cheyenne Frontier Days." class="wp-image-28955" srcset="https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-10g.jpg 1103w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-10g-207x300.jpg 207w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-10g-706x1024.jpg 706w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-10g-1059x1536.jpg 1059w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-10g-175x254.jpg 175w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-10g-450x653.jpg 450w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-10g-768x1114.jpg 768w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-10g-207x300@2x.jpg 414w" sizes="(max-width: 1103px) 100vw, 1103px" /><figcaption>Behind the chutes, a cowboy calls to enter another rodeo. Photo by Kurt Markus.</figcaption></figure>



<figure class="wp-block-image size-large"><img loading="lazy" width="1600" height="983" data-id="28952"  src="https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-8-1.jpg" alt="Pulling the bull rope tight." class="wp-image-28952" srcset="https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-8-1.jpg 1600w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-8-1-300x184.jpg 300w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-8-1-1024x629.jpg 1024w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-8-1-1536x944.jpg 1536w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-8-1-175x108.jpg 175w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-8-1-450x276.jpg 450w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-8-1-1170x719.jpg 1170w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-8-1-768x472.jpg 768w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-8-1-300x184@2x.jpg 600w" sizes="(max-width: 1600px) 100vw, 1600px" /><figcaption>Pulling the bull rope tight. Photo by Kurt Markus.</figcaption></figure>



<figure class="wp-block-image size-large"><img loading="lazy" width="1600" height="1220" data-id="28958"  src="https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-7g.jpg" alt="Cowboy getting bucked off a bull." class="wp-image-28958" srcset="https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-7g.jpg 1600w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-7g-300x229.jpg 300w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-7g-1024x781.jpg 1024w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-7g-1536x1171.jpg 1536w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-7g-175x133.jpg 175w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-7g-450x343.jpg 450w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-7g-1170x892.jpg 1170w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-7g-768x586.jpg 768w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-7g-300x229@2x.jpg 600w" sizes="(max-width: 1600px) 100vw, 1600px" /><figcaption>Struggling to stay on — a lost cause. Photo by Kurt Markus.</figcaption></figure>



<figure class="wp-block-image size-large"><img loading="lazy" width="1045" height="1600" data-id="28956"  src="https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-4g.jpg" alt="Rodeo clown at the 1978 Cheyenne Frontier Days rodeo." class="wp-image-28956" srcset="https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-4g.jpg 1045w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-4g-196x300.jpg 196w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-4g-669x1024.jpg 669w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-4g-1003x1536.jpg 1003w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-4g-175x268.jpg 175w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-4g-450x689.jpg 450w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-4g-768x1176.jpg 768w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-4g-196x300@2x.jpg 392w" sizes="(max-width: 1045px) 100vw, 1045px" /><figcaption>&#8220;Who, me?&#8221; Rodeo clown Quail Dobbs banters with the announcer while another bull rider prepares to ride. Photo by Kurt Markus.</figcaption></figure>



<figure class="wp-block-image size-large"><img loading="lazy" width="1600" height="1064" data-id="28954"  src="https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-11-1.jpg" alt="Clowns distracting a bull." class="wp-image-28954" srcset="https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-11-1.jpg 1600w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-11-1-300x200.jpg 300w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-11-1-1024x681.jpg 1024w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-11-1-1536x1021.jpg 1536w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-11-1-175x116.jpg 175w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-11-1-450x299.jpg 450w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-11-1-1170x778.jpg 1170w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-11-1-768x511.jpg 768w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-11-1-270x180.jpg 270w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-11-1-300x200@2x.jpg 600w" sizes="(max-width: 1600px) 100vw, 1600px" /><figcaption>A lot of bull — clowns Wick Peth (top) and Quail Dobbs distract a bull from a fallen rider who has already &#8220;made his escape.&#8221; Photo by Kurt Markus.</figcaption></figure>
</figure>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="1024" height="604" src="https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-6-1-1024x604.jpg" alt="Wild horse race." class="wp-image-28957" srcset="https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-6-1-1024x604.jpg 1024w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-6-1-300x177.jpg 300w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-6-1-1536x906.jpg 1536w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-6-1-175x103.jpg 175w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-6-1-450x266.jpg 450w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-6-1-1170x690.jpg 1170w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-6-1-768x453.jpg 768w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-6-1.jpg 1600w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-6-1-300x177@2x.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Wild horses are &#8220;led&#8221; to the track in preparation for the wild horse race. Photo by Kurt Markus.</figcaption></figure></div>



<figure class="wp-block-gallery has-nested-images columns-default is-cropped">
<figure class="wp-block-image size-large"><img loading="lazy" width="1600" height="1085" data-id="28959"  src="https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-5-1.jpg" alt="Cowboy behind the chutes." class="wp-image-28959" srcset="https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-5-1.jpg 1600w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-5-1-300x203.jpg 300w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-5-1-1024x694.jpg 1024w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-5-1-1536x1042.jpg 1536w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-5-1-175x119.jpg 175w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-5-1-450x305.jpg 450w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-5-1-1170x793.jpg 1170w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-5-1-768x521.jpg 768w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-5-1-300x203@2x.jpg 600w" sizes="(max-width: 1600px) 100vw, 1600px" /><figcaption>&#8220;Mom&#8217;s sitting down there.&#8221; This cowboy has finished his ride; he&#8217;s ready to leave the chute area, gather the family, and head home. Photo by Kurt Markus.</figcaption></figure>



<figure class="wp-block-image size-large"><img loading="lazy" width="1600" height="1102" data-id="28961"  src="https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-1-1.jpg" alt="Saddlebronc event at the 1978 Cheyenne Frontier Days rodeo." class="wp-image-28961" srcset="https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-1-1.jpg 1600w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-1-1-300x207.jpg 300w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-1-1-1024x705.jpg 1024w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-1-1-1536x1058.jpg 1536w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-1-1-175x121.jpg 175w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-1-1-450x310.jpg 450w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-1-1-1170x806.jpg 1170w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-1-1-768x529.jpg 768w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-1-1-300x207@2x.jpg 600w" sizes="(max-width: 1600px) 100vw, 1600px" /><figcaption>Out of the chute. Photo by Kurt Markus.</figcaption></figure>
</figure>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="671" src="https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-3-1-1024x671.jpg" alt="Cheyenne Frontier Days." class="wp-image-28960" srcset="https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-3-1-1024x671.jpg 1024w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-3-1-300x197.jpg 300w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-3-1-1536x1007.jpg 1536w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-3-1-175x115.jpg 175w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-3-1-450x295.jpg 450w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-3-1-1170x767.jpg 1170w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-3-1-768x504.jpg 768w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-3-1.jpg 1600w, https://westernhorseman.com/wp-content/uploads/2022/06/Cheyenne-Frontier-Days-Randy-Witte-3-1-300x197@2x.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>The &#8220;Daddy of &#8217;em All.&#8221; Photo by Kurt Markus.</figcaption></figure>



<p>Rodeo is a game of contrasts. Steer roper Sonny Worrell of Altoona, Kan., won $10,000 at Cheyenne, while bareback rider Mark Michaleck of Reliance, S.D., and bull rider Rick Heaton of Waco, Tex., left the arena injured so severely that the resumption of their rodeo career is in doubt.</p>



<p><em>This article was originally published in the October 1978 issue of Western Horseman.</em></p>

							
		</div><!-- .post-content -->
		
		<div class="the-post-foot cf">
		
						
						
			<div class="tag-share cf">
						
				<div class="post-tags"><a href="https://westernhorseman.com/tag/cheyenne-frontier-days/" rel="tag">Cheyenne Frontier Days</a><a href="https://westernhorseman.com/tag/rodeo/" rel="tag">rodeo</a><a href="https://westernhorseman.com/tag/wyoming/" rel="tag">Wyoming</a></div>				
									
			</div>
			
						
		</div>
		
				
			
		
	
	
	<div class="author-box">

		<div class="image">
			<img alt='' src='https://secure.gravatar.com/avatar/06df271a7792a9cf02698ba69390b8e1?s=82&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/06df271a7792a9cf02698ba69390b8e1?s=164&#038;d=mm&#038;r=g 2x' class='avatar avatar-82 photo' height='82' width='82' loading='lazy'/>			<img alt='' src='https://secure.gravatar.com/avatar/06df271a7792a9cf02698ba69390b8e1?s=82&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/06df271a7792a9cf02698ba69390b8e1?s=164&#038;d=mm&#038;r=g 2x' class='avatar avatar-82 photo' height='82' width='82' loading='lazy'/>		</div>

		<div class="content">

			<span class="author">
				<span>Authors</span>
				<a href="https://westernhorseman.com/author/rwitte/" title="Posts by Randy Witte" class="author url fn" rel="author">Randy Witte</a> and <a href="https://westernhorseman.com/author/western-horseman/" title="Posts by Western Horseman" class="author url fn" rel="author">Western Horseman</a>			</span>

		</div>

 			
				
		
				
		

<section class="related-posts grid-3">

	<h4 class="section-head"><span class="title">Related Posts</span></h4> 
	
	<div class="ts-row posts cf">
	
			<article class="post col-4">

			<a href="https://westernhorseman.com/culture/flashbacks/buckarooing-on-the-mc/" class="image-link media-ratio ratio-3-2"><span data-bgsrc="https://westernhorseman.com/wp-content/uploads/2022/06/Buckarooing-snow-1600x900-1-768x432.jpg" class="img bg-cover wp-post-image attachment-cheerup-768 size-cheerup-768 lazyload" role="img" data-bgset="https://westernhorseman.com/wp-content/uploads/2022/06/Buckarooing-snow-1600x900-1-768x432.jpg 768w, https://westernhorseman.com/wp-content/uploads/2022/06/Buckarooing-snow-1600x900-1-300x169.jpg 300w, https://westernhorseman.com/wp-content/uploads/2022/06/Buckarooing-snow-1600x900-1-1024x576.jpg 1024w, https://westernhorseman.com/wp-content/uploads/2022/06/Buckarooing-snow-1600x900-1-1536x864.jpg 1536w, https://westernhorseman.com/wp-content/uploads/2022/06/Buckarooing-snow-1600x900-1-450x253.jpg 450w, https://westernhorseman.com/wp-content/uploads/2022/06/Buckarooing-snow-1600x900-1-1170x658.jpg 1170w, https://westernhorseman.com/wp-content/uploads/2022/06/Buckarooing-snow-1600x900-1.jpg 1600w, https://westernhorseman.com/wp-content/uploads/2022/06/Buckarooing-snow-1600x900-1-300x169@2x.jpg 600w" data-sizes="(max-width: 270px) 100vw, 270px" aria-label="ranch horses"></span></a>			
			<div class="content">
				
				<h3 class="post-title"><a href="https://westernhorseman.com/culture/flashbacks/buckarooing-on-the-mc/" class="post-link">Buckarooing on the MC</a></h3>

				<div class="post-meta post-meta-c has-below"><div class="below meta-below"><a href="https://westernhorseman.com/culture/flashbacks/buckarooing-on-the-mc/" class="meta-item date-link">
						<time class="post-date" datetime="2022-06-14T15:17:22+00:00">June 14, 2022</time>
					</a></div></div>
			</div>

		</article >
		
			<article class="post col-4">

			<a href="https://westernhorseman.com/magazine/this-month/road-to-the-rodeo/" class="image-link media-ratio ratio-3-2"><span data-bgsrc="https://westernhorseman.com/wp-content/uploads/2022/05/Road-to-rodeo-1600x900-1-768x433.jpg" class="img bg-cover wp-post-image attachment-cheerup-768 size-cheerup-768 lazyload" role="img" data-bgset="https://westernhorseman.com/wp-content/uploads/2022/05/Road-to-rodeo-1600x900-1-768x433.jpg 768w, https://westernhorseman.com/wp-content/uploads/2022/05/Road-to-rodeo-1600x900-1-300x169.jpg 300w, https://westernhorseman.com/wp-content/uploads/2022/05/Road-to-rodeo-1600x900-1-1024x577.jpg 1024w, https://westernhorseman.com/wp-content/uploads/2022/05/Road-to-rodeo-1600x900-1-1536x866.jpg 1536w, https://westernhorseman.com/wp-content/uploads/2022/05/Road-to-rodeo-1600x900-1-450x254.jpg 450w, https://westernhorseman.com/wp-content/uploads/2022/05/Road-to-rodeo-1600x900-1-1170x660.jpg 1170w, https://westernhorseman.com/wp-content/uploads/2022/05/Road-to-rodeo-1600x900-1.jpg 1600w, https://westernhorseman.com/wp-content/uploads/2022/05/Road-to-rodeo-1600x900-1-300x169@2x.jpg 600w" data-sizes="(max-width: 270px) 100vw, 270px" aria-label="barrel racer"></span></a>			
			<div class="content">
				
				<h3 class="post-title"><a href="https://westernhorseman.com/magazine/this-month/road-to-the-rodeo/" class="post-link">Road to the Rodeo</a></h3>

				<div class="post-meta post-meta-c has-below"><div class="below meta-below"><a href="https://westernhorseman.com/magazine/this-month/road-to-the-rodeo/" class="meta-item date-link">
						<time class="post-date" datetime="2022-05-31T18:27:42+00:00">May 31, 2022</time>
					</a></div></div>
			</div>

		</article >
		
			<article class="post col-4">

			<a href="https://westernhorseman.com/culture/flashbacks/flashback-horse-trailers-to-give-ol-champ-a-lift/" class="image-link media-ratio ratio-3-2"><span data-bgsrc="https://westernhorseman.com/wp-content/uploads/2022/05/Trailers-Header-768x432.jpg" class="img bg-cover wp-post-image attachment-cheerup-768 size-cheerup-768 lazyload" role="img" data-bgset="https://westernhorseman.com/wp-content/uploads/2022/05/Trailers-Header-768x432.jpg 768w, https://westernhorseman.com/wp-content/uploads/2022/05/Trailers-Header-300x169.jpg 300w, https://westernhorseman.com/wp-content/uploads/2022/05/Trailers-Header-1024x576.jpg 1024w, https://westernhorseman.com/wp-content/uploads/2022/05/Trailers-Header-1536x864.jpg 1536w, https://westernhorseman.com/wp-content/uploads/2022/05/Trailers-Header-450x253.jpg 450w, https://westernhorseman.com/wp-content/uploads/2022/05/Trailers-Header-1170x658.jpg 1170w, https://westernhorseman.com/wp-content/uploads/2022/05/Trailers-Header.jpg 1600w, https://westernhorseman.com/wp-content/uploads/2022/05/Trailers-Header-300x169@2x.jpg 600w" data-sizes="(max-width: 270px) 100vw, 270px" title="Flashback: Horse Trailers To Give ol&#8217; Champ a Lift"></span></a>			
			<div class="content">
				
				<h3 class="post-title"><a href="https://westernhorseman.com/culture/flashbacks/flashback-horse-trailers-to-give-ol-champ-a-lift/" class="post-link">Flashback: Horse Trailers To Give ol&#8217; Champ a Lift</a></h3>

				<div class="post-meta post-meta-c has-below"><div class="below meta-below"><a href="https://westernhorseman.com/culture/flashbacks/flashback-horse-trailers-to-give-ol-champ-a-lift/" class="meta-item date-link">
						<time class="post-date" datetime="2022-05-13T14:17:53+00:00">May 13, 2022</time>
					</a></div></div>
			</div>

		</article >
		
			<article class="post col-4">

			<a href="https://westernhorseman.com/culture/flashbacks/cherry-hills-bridle-trails/" class="image-link media-ratio ratio-3-2"><span data-bgsrc="https://westernhorseman.com/wp-content/uploads/2022/03/Cherry-Hills-Colorado-1600x900-1-768x432.jpg" class="img bg-cover wp-post-image attachment-cheerup-768 size-cheerup-768 lazyload" role="img" data-bgset="https://westernhorseman.com/wp-content/uploads/2022/03/Cherry-Hills-Colorado-1600x900-1-768x432.jpg 768w, https://westernhorseman.com/wp-content/uploads/2022/03/Cherry-Hills-Colorado-1600x900-1-300x169.jpg 300w, https://westernhorseman.com/wp-content/uploads/2022/03/Cherry-Hills-Colorado-1600x900-1-1024x576.jpg 1024w, https://westernhorseman.com/wp-content/uploads/2022/03/Cherry-Hills-Colorado-1600x900-1-1536x864.jpg 1536w, https://westernhorseman.com/wp-content/uploads/2022/03/Cherry-Hills-Colorado-1600x900-1-450x253.jpg 450w, https://westernhorseman.com/wp-content/uploads/2022/03/Cherry-Hills-Colorado-1600x900-1-1170x658.jpg 1170w, https://westernhorseman.com/wp-content/uploads/2022/03/Cherry-Hills-Colorado-1600x900-1.jpg 1600w, https://westernhorseman.com/wp-content/uploads/2022/03/Cherry-Hills-Colorado-1600x900-1-300x169@2x.jpg 600w" data-sizes="(max-width: 270px) 100vw, 270px" aria-label="Horseback riders on a bridge over the Highline Canal"></span></a>			
			<div class="content">
				
				<h3 class="post-title"><a href="https://westernhorseman.com/culture/flashbacks/cherry-hills-bridle-trails/" class="post-link">Cherry Hills Bridle Trails</a></h3>

				<div class="post-meta post-meta-c has-below"><div class="below meta-below"><a href="https://westernhorseman.com/culture/flashbacks/cherry-hills-bridle-trails/" class="meta-item date-link">
						<time class="post-date" datetime="2022-03-09T22:23:49+00:00">March 9, 2022</time>
					</a></div></div>
			</div>

		</article >
		
			<article class="post col-4">

			<a href="https://westernhorseman.com/culture/flashbacks/packin-relaxin-in-yellowstone-national-park/" class="image-link media-ratio ratio-3-2"><span data-bgsrc="https://westernhorseman.com/wp-content/uploads/2022/02/Packin-Relaxin-160x900-1-768x432.jpg" class="img bg-cover wp-post-image attachment-cheerup-768 size-cheerup-768 lazyload" role="img" data-bgset="https://westernhorseman.com/wp-content/uploads/2022/02/Packin-Relaxin-160x900-1-768x432.jpg 768w, https://westernhorseman.com/wp-content/uploads/2022/02/Packin-Relaxin-160x900-1-300x169.jpg 300w, https://westernhorseman.com/wp-content/uploads/2022/02/Packin-Relaxin-160x900-1-1024x576.jpg 1024w, https://westernhorseman.com/wp-content/uploads/2022/02/Packin-Relaxin-160x900-1-1536x864.jpg 1536w, https://westernhorseman.com/wp-content/uploads/2022/02/Packin-Relaxin-160x900-1-450x253.jpg 450w, https://westernhorseman.com/wp-content/uploads/2022/02/Packin-Relaxin-160x900-1-1170x658.jpg 1170w, https://westernhorseman.com/wp-content/uploads/2022/02/Packin-Relaxin-160x900-1.jpg 1600w, https://westernhorseman.com/wp-content/uploads/2022/02/Packin-Relaxin-160x900-1-300x169@2x.jpg 600w" data-sizes="(max-width: 270px) 100vw, 270px" title="Packin&#8217; &#038; Relaxin&#8217; in Yellowstone National Park"></span></a>			
			<div class="content">
				
				<h3 class="post-title"><a href="https://westernhorseman.com/culture/flashbacks/packin-relaxin-in-yellowstone-national-park/" class="post-link">Packin&#8217; &#038; Relaxin&#8217; in Yellowstone National Park</a></h3>

				<div class="post-meta post-meta-c has-below"><div class="below meta-below"><a href="https://westernhorseman.com/culture/flashbacks/packin-relaxin-in-yellowstone-national-park/" class="meta-item date-link">
						<time class="post-date" datetime="2022-02-24T17:45:54+00:00">February 24, 2022</time>
					</a></div></div>
			</div>

		</article >
		
			<article class="post col-4">

			<a href="https://westernhorseman.com/rodeo/jimi-jones-womens-rodeo/" class="image-link media-ratio ratio-3-2"><span data-bgsrc="https://westernhorseman.com/wp-content/uploads/2022/02/SPR1693-768x512.jpeg" class="img bg-cover wp-post-image attachment-cheerup-768 size-cheerup-768 lazyload" role="img" data-bgset="https://westernhorseman.com/wp-content/uploads/2022/02/SPR1693-768x512.jpeg 768w, https://westernhorseman.com/wp-content/uploads/2022/02/SPR1693-300x200.jpeg 300w, https://westernhorseman.com/wp-content/uploads/2022/02/SPR1693-1024x683.jpeg 1024w, https://westernhorseman.com/wp-content/uploads/2022/02/SPR1693-1536x1024.jpeg 1536w, https://westernhorseman.com/wp-content/uploads/2022/02/SPR1693-2048x1365.jpeg 2048w, https://westernhorseman.com/wp-content/uploads/2022/02/SPR1693-175x117.jpeg 175w, https://westernhorseman.com/wp-content/uploads/2022/02/SPR1693-450x300.jpeg 450w, https://westernhorseman.com/wp-content/uploads/2022/02/SPR1693-1170x780.jpeg 1170w, https://westernhorseman.com/wp-content/uploads/2022/02/SPR1693-270x180.jpeg 270w, https://westernhorseman.com/wp-content/uploads/2022/02/SPR1693-300x200@2x.jpeg 600w" data-sizes="(max-width: 270px) 100vw, 270px" aria-label="Women&#039;s Rodeo Wold Championship qualifier Jimi Jones riding Rockin A Lil"></span></a>			
			<div class="content">
				
				<h3 class="post-title"><a href="https://westernhorseman.com/rodeo/jimi-jones-womens-rodeo/" class="post-link">Jimi Jones qualifies for the 2022 Women&#8217;s Rodeo World Championship</a></h3>

				<div class="post-meta post-meta-c has-below"><div class="below meta-below"><a href="https://westernhorseman.com/rodeo/jimi-jones-womens-rodeo/" class="meta-item date-link">
						<time class="post-date" datetime="2022-02-08T18:37:28+00:00">February 8, 2022</time>
					</a></div></div>
			</div>

		</article >
		
		
	</div>
	
</section>

		
		<div class="comments">
				<div id="comments" class="comments-area">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head"><span class="title">Write A Comment</span></span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/culture/flashbacks/cheyenne-frontier-days-panorama/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://westernhorseman.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
			<div class="inline-field"> 
				<input name="author" id="author" type="text" value="" aria-required="true" placeholder="Name" required />
			</div>

			<div class="inline-field"> 
				<input name="email" id="email" type="text" value="" aria-required="true" placeholder="Email" required />
			</div>
		

			<div class="inline-field"> 
				<input name="url" id="url" type="text" value="" placeholder="Website" />
			</div>
		

			<div class="reply-field cf">
				<textarea name="comment" id="comment" cols="45" rows="7" placeholder="Enter your comment here.." aria-required="true" required></textarea>
			</div>
	
			<p class="comment-form-cookies-consent">
				<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
				<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.
				</label>
			</p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='28942' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="766b722be2" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="99"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
	</div><!-- #comments -->
		</div>					
				</article> <!-- .the-post -->
	
			</div>
			
				<aside class="col-4 sidebar" data-sticky="1">
		
		<div class="inner  theiaStickySidebar">
		
					<ul>
				<li id="doubleclick_widget-5" class="widget widget_doubleclick_widget"><div class='dfw-unit' data-adunit='MMN_WH_ROS_ALL_REC' data-size-mapping='mapping2'></div></li>
<li id="doubleclick_widget-7" class="widget widget_doubleclick_widget"><div class='dfw-unit' data-adunit='MMN_WH_300x600' data-size-mapping='mapping3'></div></li>
<li id="bunyad-social-2" class="widget widget-social-b"><h5 class="widget-title block-head-d has-style"><span class="title">Follow Us</span></h5>		
		<ul class="social-follow cf" itemscope itemtype="http://schema.org/Organization">
			<link itemprop="url" href="https://westernhorseman.com/">
						
				<li class="service">

					<a href="https://facebook.com/" class="service-link facebook cf" target="_blank" itemprop="sameAs">
						<i class="the-icon tsi tsi-facebook"></i>
						
												
						<span class="label">Facebook</span>
					</a>

				</li>
			
						
				<li class="service">

					<a href="https://twitter.com/" class="service-link twitter cf" target="_blank" itemprop="sameAs">
						<i class="the-icon tsi tsi-twitter"></i>
						
												
						<span class="label">Twitter</span>
					</a>

				</li>
			
						
				<li class="service">

					<a href="https://instagram.com/" class="service-link instagram cf" target="_blank" itemprop="sameAs">
						<i class="the-icon tsi tsi-instagram"></i>
						
												
						<span class="label">Instagram</span>
					</a>

				</li>
			
						
				<li class="service">

					<a href="" class="service-link youtube cf" target="_blank" itemprop="sameAs">
						<i class="the-icon tsi tsi-youtube"></i>
						
												
						<span class="label">YouTube</span>
					</a>

				</li>
			
					</ul>
		
		</li>
<li id="doubleclick_widget-8" class="widget widget_doubleclick_widget"><div class='dfw-unit' data-adunit='MMN_WH_300x600_2' data-size-mapping='mapping4'></div></li>
<li id="media_image-2" class="widget widget_media_image"><h5 class="widget-title block-head-d has-style"><span class="title">Shop WH</span></h5><a href="https://shop.westernhorseman.com/collections/apparel-products/its-cool-to-be-cowboy"><img width="683" height="1024" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgNjgzIDEwMjQnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2Zyc+PC9zdmc+" class="image wp-image-22898  attachment-large size-large lazyload" alt="Woman and child in It&#039;s Cool to be Cowboy t-shirts" loading="lazy" style="max-width: 100%; height: auto;" title="Shop WH" sizes="(max-width: 683px) 100vw, 683px" data-srcset="https://westernhorseman.com/wp-content/uploads/2020/08/AFC05972-683x1024.jpg 683w, https://westernhorseman.com/wp-content/uploads/2020/08/AFC05972-200x300.jpg 200w, https://westernhorseman.com/wp-content/uploads/2020/08/AFC05972-768x1152.jpg 768w, https://westernhorseman.com/wp-content/uploads/2020/08/AFC05972-1024x1536.jpg 1024w, https://westernhorseman.com/wp-content/uploads/2020/08/AFC05972-1365x2048.jpg 1365w, https://westernhorseman.com/wp-content/uploads/2020/08/AFC05972-scaled.jpg 1707w" data-src="https://westernhorseman.com/wp-content/uploads/2020/08/AFC05972-683x1024.jpg" /></a></li>
<li id="doubleclick_widget-6" class="widget widget_doubleclick_widget"><div class='dfw-unit' data-adunit='MMN_WH_ROS_ALL_REC2' data-size-mapping='mapping5'></div></li>
			</ul>
				
		</div>

	</aside>			
		</div> <!-- .ts-row -->
		
		</div>
	</div> <!-- .wrap -->

</div>


	
	
	<footer class="main-footer dark classic">
	
		
				
		<div class="bg-wrap">

				
			
			<section class="upper-footer">
			
				<div class="wrap">
										
					<ul class="widgets ts-row cf">
						<li id="custom_html-3" class="widget_text widget column col-4 widget_custom_html"><div class="textwidget custom-html-widget"><img src="https://westernhorseman.com/wp-content/uploads/2022/01/wh_footer_logo.png" alt="Western Horseman" /></div></li><li id="nav_menu-3" class="widget column col-4 widget_nav_menu"><h5 class="widget-title has-style">Additional Resources</h5><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-6428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6428"><a href="https://westernhorseman.com/about-us/">About Us</a></li>
<li id="menu-item-6429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6429"><a href="https://westernhorseman.com/contact-us/">Contact Us</a></li>
<li id="menu-item-26487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26487"><a href="https://westernhorseman.com/careers/">Careers</a></li>
<li id="menu-item-6430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6430"><a target="_blank" rel="noopener" href="https://subscribe.westernhorseman.com/I2YAARSW">Subscribe</a></li>
<li id="menu-item-6431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6431"><a href="https://westernhorseman.com/newsletter-signup/">Newsletter Signup</a></li>
<li id="menu-item-6675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6675"><a target="_blank" rel="noopener" href="http://www.morris.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-10997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10997"><a target="_blank" rel="noopener" href="http://www.morris.com/terms-of-service/">Terms &#038; Conditions</a></li>
</ul></div></li><li id="nav_menu-5" class="widget column col-4 widget_nav_menu"><h5 class="widget-title has-style">Partners</h5><div class="menu-partners-container"><ul id="menu-partners" class="menu"><li id="menu-item-6434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6434"><a target="_blank" rel="noopener" href="https://www.barrelhorsenews.com/?utm_source=westernhorseman">Barrel Horse News</a></li>
<li id="menu-item-6438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6438"><a target="_blank" rel="noopener" href="http://www.quarterhorsenews.com/?utm_source=westernhorseman">Quarter Horse News</a></li>
<li id="menu-item-6435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6435"><a target="_blank" rel="noopener" href="http://equistat.com/?utm_source=westernhorseman">EquiStat</a></li>
<li id="menu-item-6437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6437"><a target="_blank" rel="noopener" href="http://stallionregisterdirectory.com/">Stallion Register Directory</a></li>
<li id="menu-item-10454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10454"><a href="https://www.nbha.com/?utm_source=westernhorseman">NBHA</a></li>
<li id="menu-item-10453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10453"><a href="https://www.roadtothehorse.com/?utm_source=westernhorseman">Road to the Horse</a></li>
<li id="menu-item-25229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25229"><a href="https://westcoastbarrelracing.com/">West Coast Barrel Racing</a></li>
</ul></div></li>					</ul>
					
										<div class="search-action cf">
					
						<form method="get" class="search-form" action="https://westernhorseman.com/">
						
							<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
							<input type="search" class="search-field" name="s" placeholder="Search" value="" required />
							
						</form>
								
					</div>
				</div>
			</section>
			
						
	
						
			<section class="lower-footer cf">
				<div class="wrap">
				
					<div class="bottom cf">
						<p class="copyright">© 2022 Western Horseman						</p>

						
													<div class="to-top">
								<a href="#" class="back-to-top"><i class="fa fa-angle-up"></i> Top</a>
							</div>
												
					</div>
				</div>
			</section>
			
					
							<div class="badge">
					<a href="https://www.morrismedianetwork.com/" target="_blank"><img src="https://westernhorseman.com/wp-content/uploads/2018/11/badge-mmn.png" class ="mmn-badge" /></a>			
				</div>
			
		</div>

		<!--KE Feeds -->
		<script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
    <script type="text/javascript">
      ttd_dom_ready( function() {
        if (typeof TTDUniversalPixelApi === 'function') {
          var universalPixelApi = new TTDUniversalPixelApi();
          universalPixelApi.init("z4gukp7", ["prhv0wc"], "https://insight.adsrvr.org/track/up");
         }
      });
    </script>
		
	</footer>	
	
</div> <!-- .main-wrap -->


<div class="mobile-menu-container off-canvas" id="mobile-menu">

	<a href="#" class="close"><i class="tsi tsi-times"></i></a>
	
	<div class="logo">
			</div>
	
		
		<ul class="mobile-menu"></ul>

	
	<div class="call-to-action">
		<div class="subscription-wrapper">
			
			<a href="https://whr.pcdfusion.com/pcd/CustomerSupport/App/7836" target="_blank">
									<img src="https://westernhorseman.com/wp-content/uploads/2018/06/thumbnail_SubscribeButton_A_150px.jpg" class="subscription-img" alt="Subscribe to Western Horseman" />
							</a>
			
						<a href="https://whr.pcdfusion.com/pcd/CustomerSupport/App/7836" target="_blank">
				<p class="subscribe">Subscribe to Western Horseman Today</p>
			</a>
			
		</div>
	</div>

</div>



	<div class="search-modal-wrap">

		<div class="search-modal-box" role="dialog" aria-modal="true">
			

	<form method="get" class="search-form" action="https://westernhorseman.com/">
		<input type="search" class="search-field" name="s" placeholder="Search..." value="" required />

		<button type="submit" class="search-submit visuallyhidden">Submit</button>

		<p class="message">
			Type above and press <em>Enter</em> to search. Press <em>Esc</em> to cancel.		</p>
				
	</form>

		</div>
	</div>


    <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
    <script type="text/javascript">
        ttd_dom_ready( function() {
            if (typeof TTDUniversalPixelApi === 'function') {
                var universalPixelApi = new TTDUniversalPixelApi();
                universalPixelApi.init("eac6kka", ["zw1t96t"], "https://insight.adsrvr.org/track/up");
            }
        });
    </script>

		
		<a href="https://www.pinterest.com/pin/create/bookmarklet/?url=%url%&media=%media%&description=%desc%" class="pinit-btn" target="_blank" title="Pin It" data-show-on="single" data-heading="Cheyenne Frontier Days Panorama">
			<i class="tsi tsi-pinterest-p"></i>
			
						
		</a>
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div id="pum-23295" class="pum pum-overlay pum-theme-6483 pum-theme-lightbox popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:23295,&quot;slug&quot;:&quot;resistol-june&quot;,&quot;theme_id&quot;:6483,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-23295&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;path&quot;:true,&quot;time&quot;:&quot;2 days&quot;}},{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-23295&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;path&quot;:true,&quot;time&quot;:&quot;2 days&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-23295&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;normal&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[],&quot;convert_on&quot;:&quot;link_click&quot;}}" role="dialog" aria-hidden="true" >

	<div id="popmake-23295" class="pum-container popmake theme-6483 pum-responsive pum-responsive-normal responsive size-normal">

				

				

		

				<div class="pum-content popmake-content" tabindex="0">
			<p><a href="https://resistol.com/pages/apparel-collections"><img loading="lazy" class="aligncenter wp-image-28677 size-full" src="https://westernhorseman.com/wp-content/uploads/2020/09/WH_ResistolApparel.jpg" alt="" width="1100" height="640" srcset="https://westernhorseman.com/wp-content/uploads/2020/09/WH_ResistolApparel.jpg 1100w, https://westernhorseman.com/wp-content/uploads/2020/09/WH_ResistolApparel-300x175.jpg 300w, https://westernhorseman.com/wp-content/uploads/2020/09/WH_ResistolApparel-1024x596.jpg 1024w, https://westernhorseman.com/wp-content/uploads/2020/09/WH_ResistolApparel-175x102.jpg 175w, https://westernhorseman.com/wp-content/uploads/2020/09/WH_ResistolApparel-450x262.jpg 450w, https://westernhorseman.com/wp-content/uploads/2020/09/WH_ResistolApparel-768x447.jpg 768w, https://westernhorseman.com/wp-content/uploads/2020/09/WH_ResistolApparel-300x175@2x.jpg 600w" sizes="(max-width: 1100px) 100vw, 1100px" /></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<script>try{ mc4wp.forms.on('submitted', function() { if(grecaptcha) { grecaptcha.reset(); } }); } catch(e) {}</script><script type='text/javascript'>( $ => {
	/**
	 * Displays toast message from storage, it is used when the user is redirected after login
	 */
	if ( window.sessionStorage ) {
		$( window ).on( 'tcb_after_dom_ready', () => {
			let message = sessionStorage.getItem( 'tcb_toast_message' );

			if ( message ) {
				tcbToast( sessionStorage.getItem( 'tcb_toast_message' ), false );
				sessionStorage.removeItem( 'tcb_toast_message' );
			}
		} );
	}

	/**
	 * Displays toast message
	 */
	function tcbToast( message, error, callback ) {
		/* Also allow "message" objects */
		if ( typeof message !== 'string' ) {
			message = message.message || message.error || message.success;
		}
		if ( ! error ) {
			error = false;
		}
		TCB_Front.notificationElement.toggle( message, error ? 'error' : 'success', callback );
	}
} )( typeof ThriveGlobal === 'undefined' ? jQuery : ThriveGlobal.$j );
</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><style type="text/css" id="tcb-style-base-tve_notifications-28509"  onLoad="typeof window.lightspeedOptimizeStylesheet === 'function' && window.lightspeedOptimizeStylesheet()" class="tcb-lightspeed-style"></style><style type="text/css" id="tve_notification_styles"></style>
<div class="tvd-toast tve-fe-message" style="display: none">
	<div class="tve-toast-message tve-success-message">
		<div class="tve-toast-icon-container">
			<span class="tve_tick thrv-svg-icon"></span>
		</div>
		<div class="tve-toast-message-container"></div>
	</div>
</div><link rel='stylesheet' id='dfp-css'  href='https://westernhorseman.com/wp-content/plugins/doubleclick-for-wp/css/dfp.css' type='text/css' media='all' />
<script type='text/javascript' src='https://westernhorseman.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://westernhorseman.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/westernhorseman.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westernhorseman.com/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://westernhorseman.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.16.7","pm_dir_url":"https:\/\/westernhorseman.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/westernhorseman.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/westernhorseman.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"6482","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"c08f587ceee10456c1730c46ba3acb65","analytics_api":"https:\/\/westernhorseman.com\/wp-json\/798461c894f24e48b9e09b4b8d2f121b\/v1"};
var pum_sub_vars = {"ajaxurl":"https:\/\/westernhorseman.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-23295":{"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-23295"],"delay":"500"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-23295","key":"","session":false,"path":true,"time":"2 days"}},{"event":"on_popup_open","settings":{"name":"pum-23295","key":"","session":false,"path":true,"time":"2 days"}}],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"6483","size":"normal","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":"0","close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"lightbox","id":23295,"slug":"resistol-june"}};
/* ]]> */
</script>
<script type='text/javascript' src='//westernhorseman.com/wp-content/uploads/826bc455f63d3bf4d8d6d6f88d34db9b.js' id='popup-maker-site-js'></script>
<script type='text/javascript' id='popmake-popup-analytics-js-js-extra'>
/* <![CDATA[ */
var popmake_pa = {"nonce":"db121a3f98"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westernhorseman.com/wp-content/plugins/popup-maker-popup-analytics/assets/js/scripts.min.js' id='popmake-popup-analytics-js-js'></script>
<script type='text/javascript' id='tve-dash-frontend-js-extra'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/westernhorseman.com\/wp-admin\/admin-ajax.php","force_ajax_send":"1","is_crawler":"","recaptcha":[],"post_id":"28942"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westernhorseman.com/wp-content/plugins/thrive-quiz-builder/thrive-dashboard/js/dist/frontend.min.js' id='tve-dash-frontend-js'></script>
<script type='text/javascript' id='cheerup-theme-js-extra'>
/* <![CDATA[ */
var Bunyad = {"custom_ajax_url":"\/culture\/flashbacks\/cheyenne-frontier-days-panorama\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westernhorseman.com/wp-content/themes/cheerup/js/theme.js' id='cheerup-theme-js'></script>
<script type='text/javascript' src='https://westernhorseman.com/wp-content/themes/cheerup/js/lazysizes.js' id='lazysizes-js'></script>
<script type='text/javascript' src='https://westernhorseman.com/wp-content/themes/cheerup/js/jquery.mfp-lightbox.js' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://westernhorseman.com/wp-content/themes/cheerup/js/jquery.fitvids.js' id='jquery-fitvids-js'></script>
<script type='text/javascript' src='https://westernhorseman.com/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://westernhorseman.com/wp-content/themes/cheerup/js/object-fit-images.js' id='object-fit-images-js'></script>
<script type='text/javascript' src='https://westernhorseman.com/wp-content/themes/cheerup/js/jquery.sticky-sidebar.js' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://westernhorseman.com/wp-content/themes/cheerup/js/jquery.slick.js' id='jquery-slick-js'></script>
<script type='text/javascript' src='https://westernhorseman.com/wp-content/themes/cheerup/js/jarallax.js' id='jarallax-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcgvLgUAAAAAHBHfUqDc6sJHPY9IMKjLtu9KreM&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcgvLgUAAAAAHBHfUqDc6sJHPY9IMKjLtu9KreM","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://westernhorseman.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://westernhorseman.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://westernhorseman.com/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js' id='jquery.dfp.js-js'></script>
<script type='text/javascript' id='jquery.dfw.js-js-extra'>
/* <![CDATA[ */
var dfw = {"dfpID":"11365842","network_code":"11365842","mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[500,1],"ad_sizes":[[320,50]]},{"browser":[720,1],"ad_sizes":[[970,550],[970,250],[970,90],[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[500,1],"ad_sizes":[[300,250]]},{"browser":[720,1],"ad_sizes":[[300,250]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,600]]},{"browser":[500,1],"ad_sizes":[[300,600]]},{"browser":[720,1],"ad_sizes":[[300,600]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,600]]},{"browser":[500,1],"ad_sizes":[[300,600]]},{"browser":[720,1],"ad_sizes":[[300,600]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[500,1],"ad_sizes":[[300,250]]},{"browser":[720,1],"ad_sizes":[[300,250]]}]},"targeting":{"Page":["single"],"Category":["flashbacks"],"Tag":["cheyenne-frontier-days","rodeo","wyoming"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://westernhorseman.com/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js' id='jquery.dfw.js-js'></script>
			<script type="text/javascript">
				//jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp( window.dfw );
				
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '11365842',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["flashbacks"],"Tag":["cheyenne-frontier-days","rodeo","wyoming"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[500,1],"ad_sizes":[[320,50]]},{"browser":[720,1],"ad_sizes":[[970,550],[970,250],[970,90],[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[500,1],"ad_sizes":[[300,250]]},{"browser":[720,1],"ad_sizes":[[300,250]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,600]]},{"browser":[500,1],"ad_sizes":[[300,600]]},{"browser":[720,1],"ad_sizes":[[300,600]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,600]]},{"browser":[500,1],"ad_sizes":[[300,600]]},{"browser":[720,1],"ad_sizes":[[300,600]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[500,1],"ad_sizes":[[300,250]]},{"browser":[720,1],"ad_sizes":[[300,250]]}]}				});
				
			</script>
		<script type="text/javascript">var tcb_post_lists=JSON.parse('[]');</script>

<script type="text/javascript">(function(){window['__CF$cv$params']={r:'72037c3b59115a0f',m:'qqSOR.xKxP2agwDI0F43J5DDcpyjdLoOtLaBJwvux0k-1656052965-0-ARIfZOgopfxIybjqwPo3tix4cgKqBwxOOfV1atwsHCd8LBAkYFqXZBYIM3lUNHR6N8NPmuC0BG7OldyTc0Mpaud0fEeG4YLV5Nz1ux1WG6F3bH6n9mKIK8kDZbjhH+TPD4g/IfonYVaCTNkTIp8IX8qnUOVSeBP+MGZKhg1PBULyj+u2Os/Nscubj0We1WdowA==',s:[0x43de42332a,0x0b3c7def54],u:'/cdn-cgi/challenge-platform/h/g'}})();</script></body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 0/728 objects using apc
Page Caching using disk: enhanced 
Database Caching 69/295 queries in 0.044 seconds using memcached (Request-wide modification query)

Served from: westernhorseman.com @ 2022-06-24 06:10:37 by W3 Total Cache
-->