<!DOCTYPE html>
<html lang="en-US">

<head>
	<meta charset="UTF-8" />
	<meta http-equiv="x-ua-compatible" content="ie=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="pingback" href="https://westernhorseman.com/xmlrpc.php" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	
	<title>What a Treat - Western Horseman</title>

<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Feeding horse treats is a good way to make friends with a new or young horse and keep them happy to see you, as long as they don&#039;t develop bad habits."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://westernhorseman.com/horsemanship/feeding-horse-treats/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What a Treat - Western Horseman" />
<meta property="og:description" content="Feeding horse treats is a good way to make friends with a new or young horse and keep them happy to see you, as long as they don&#039;t develop bad habits." />
<meta property="og:url" content="https://westernhorseman.com/horsemanship/feeding-horse-treats/" />
<meta property="og:site_name" content="Western Horseman" />
<meta property="article:publisher" content="https://www.facebook.com/WesternHorseman" />
<meta property="article:tag" content="Horse Treats" />
<meta property="article:tag" content="Horsemanship" />
<meta property="article:tag" content="Kelli Neubert" />
<meta property="article:section" content="Horsemanship" />
<meta property="article:published_time" content="2020-12-14T04:43:16+00:00" />
<meta property="article:modified_time" content="2020-12-14T04:43:17+00:00" />
<meta property="og:updated_time" content="2020-12-14T04:43:17+00:00" />
<meta property="fb:app_id" content="387753228423181" />
<meta property="og:image" content="https://westernhorseman.com/wp-content/uploads/2020/12/Horse-Treats.jpg" />
<meta property="og:image:secure_url" content="https://westernhorseman.com/wp-content/uploads/2020/12/Horse-Treats.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="900" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Feeding horse treats is a good way to make friends with a new or young horse and keep them happy to see you, as long as they don&#039;t develop bad habits." />
<meta name="twitter:title" content="What a Treat - Western Horseman" />
<meta name="twitter:site" content="@westernhorseman" />
<meta name="twitter:image" content="https://westernhorseman.com/wp-content/uploads/2020/12/Horse-Treats.jpg" />
<meta name="twitter:creator" content="@westernhorseman" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://westernhorseman.com/#website","url":"https://westernhorseman.com/","name":"Western Horseman","inLanguage":"en-US","description":" World&#039;s leading horse magazine since 1936.","potentialAction":{"@type":"SearchAction","target":"https://westernhorseman.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://westernhorseman.com/horsemanship/feeding-horse-treats/#primaryimage","inLanguage":"en-US","url":"https://westernhorseman.com/wp-content/uploads/2020/12/Horse-Treats.jpg","width":1600,"height":900,"caption":"Feeding an apple to a horse"},{"@type":"WebPage","@id":"https://westernhorseman.com/horsemanship/feeding-horse-treats/#webpage","url":"https://westernhorseman.com/horsemanship/feeding-horse-treats/","name":"What a Treat - Western Horseman","isPartOf":{"@id":"https://westernhorseman.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://westernhorseman.com/horsemanship/feeding-horse-treats/#primaryimage"},"datePublished":"2020-12-14T04:43:16+00:00","dateModified":"2020-12-14T04:43:17+00:00","author":{"@id":"https://westernhorseman.com/#/schema/person/3bee5079677c4dee471cc9fb0b1f31bf"},"description":"Feeding horse treats is a good way to make friends with a new or young horse and keep them happy to see you, as long as they don't develop bad habits."},{"@type":["Person"],"@id":"https://westernhorseman.com/#/schema/person/3bee5079677c4dee471cc9fb0b1f31bf","name":"Kelli Neubert","image":{"@type":"ImageObject","@id":"https://westernhorseman.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/569985ccf2a3d5687ac8c789c357465d?s=96&d=mm&r=g","caption":"Kelli Neubert"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Western Horseman &raquo; Feed" href="https://westernhorseman.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Western Horseman &raquo; Comments Feed" href="https://westernhorseman.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Western Horseman &raquo; iCal Feed" href="https://westernhorseman.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Western Horseman &raquo; What a Treat Comments Feed" href="https://westernhorseman.com/horsemanship/feeding-horse-treats/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-4209718-5';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-4209718-5', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/westernhorseman.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=a40af42e1594aa88c9a29f884fa7f036"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://westernhorseman.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://westernhorseman.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cheerup-core-css'  href='https://westernhorseman.com/wp-content/themes/cheerup/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://westernhorseman.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://westernhorseman.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://westernhorseman.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='cheerup-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400i%2C700%2C900%7COpen+Sans%3A400%2C600%2C700%2C800' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://westernhorseman.com/wp-content/themes/cheerup/css/lightbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='cheerup-font-awesome-css'  href='https://westernhorseman.com/wp-content/themes/cheerup/css/fontawesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cheerup-skin-css'  href='https://westernhorseman.com/wp-content/themes/cheerup/css/skin-magazine.css' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//westernhorseman.com/wp-content/uploads/pum/pum-site-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='cheerup-child-css'  href='https://westernhorseman.com/wp-content/themes/cheerup-child/style.css' type='text/css' media='all' />
<style id='cheerup-child-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cheerup-gfonts-custom-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%7CLato%3A600%7CLato%3A700%7CMerriweather%3A400%7CMerriweather%3A600%7CMerriweather%3A700%7CLato%3A%7CLato%3A%7CLato%3A%7CLato%3A400%7CLato%3A600%7CLato%3A700%7CMerriweather%3A400%7CMerriweather%3A600%7CMerriweather%3A700%7CLato%3A%7CLato%3A%7CLato%3A' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/westernhorseman.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westernhorseman.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sphere_Plugin = {"ajaxurl":"https:\/\/westernhorseman.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westernhorseman.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://westernhorseman.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://westernhorseman.com/wp-content/themes/cheerup/js/lazysizes.js'></script>
<link rel='https://api.w.org/' href='https://westernhorseman.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://westernhorseman.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://westernhorseman.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://westernhorseman.com/?p=24317' />
<link rel="alternate" type="application/json+oembed" href="https://westernhorseman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwesternhorseman.com%2Fhorsemanship%2Ffeeding-horse-treats%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://westernhorseman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwesternhorseman.com%2Fhorsemanship%2Ffeeding-horse-treats%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://westernhorseman.com"><link rel="https://theeventscalendar.com/" href="https://westernhorseman.com/wp-json/tribe/events/v1/" /><style type="text/css" id="tve_global_variables">:root{}</style><!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://westernhorseman.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css" id="thrive-default-styles"></style><link rel="icon" href="https://westernhorseman.com/wp-content/uploads/2018/08/cropped-western-horseman-icon-6-32x32.png" sizes="32x32" />
<link rel="icon" href="https://westernhorseman.com/wp-content/uploads/2018/08/cropped-western-horseman-icon-6-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://westernhorseman.com/wp-content/uploads/2018/08/cropped-western-horseman-icon-6-180x180.png" />
<meta name="msapplication-TileImage" content="https://westernhorseman.com/wp-content/uploads/2018/08/cropped-western-horseman-icon-6-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/* Hide end date and winner announcement on contests */
/* Remove Contest End Time */
ul.giveasap_meta li.time {
    display: none;
}
/* Adjust Heading Styles On Posts & Pages */
.post-content h2,
.post-content h3,
.post-content h4,
.post-content h5 {
	text-transform: none !important;
}
/* Hide Google CAPTCHA Badge*/
body:not(.page-id-8733) .grecaptcha-badge {
	display: none;
}		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>

	<script>
	  googletag.cmd.push(function() {
	    googletag.defineSlot('/11365842/MMN_WH_PEELBACK_AD1', [485, 485], 'MMN_WH_PEELBACK_AD1').addService(googletag.pubads());
	    googletag.pubads().enableSingleRequest();
	    googletag.pubads().enableVideoAds();
	    googletag.companionAds().setRefreshUnfilledSlots(true);
	    googletag.enableServices();
	  });
	</script>

	<!-- Global site tag (gtag.js) - Google Ads: 806398362 -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-806398362"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());
	  gtag('config', 'AW-806398362');
	</script>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-24317 single-format-standard tribe-no-js tribe-theme-parent-cheerup tribe-theme-child-cheerup-child right-sidebar  lazy-normal layout-creative skin-magazine wpb-js-composer js-comp-ver-5.6 vc_responsive">
    
    <!-- Facebook Pixel Code -->
	<script>
        !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '495739250901988');
        fbq('track', 'PageView');
    </script>
    <noscript>
        <img height="1" width="1" src="https://www.facebook.com/tr?id=495739250901988&ev=PageView &noscript=1"/>
    </noscript>
    <!-- End Facebook Pixel Code -->



<div class="high-impression-ad">
	<aside class="widget top-ad"><div class='dfw-unit' data-adunit='MMN_WH_970X550' data-size-mapping='mapping1'></div></aside></div>

<div class="main-wrap">

	
		
		
<header id="main-head" class="main-head head-nav-below nav-below nav-below-b has-search-modal">


	<div class="top-bar top-bar-b cf">
	
		<div class="top-bar-content" data-sticky-bar="1">
			<div class="wrap cf">
			
			<span class="mobile-nav"><i class="fa fa-bars"></i></span>
			
						
						
							
						
			
						
			
			
	
					<a href="https://shop.westernhorseman.com/index.php" target="_blank">
				<img src="https://westernhorseman.com/wp-content/themes/cheerup-child/assets/images/shopify-red.svg" class="shopify"/>
			</a>
		
		<ul class="social-icons cf">
		
					
			<li><a href="https://www.facebook.com/WesternHorseman" class="fa fa-facebook" target="_blank"><span class="visuallyhidden">Facebook</span></a></li>
									
					
			<li><a href="https://twitter.com/westernhorseman" class="fa fa-twitter" target="_blank"><span class="visuallyhidden">Twitter</span></a></li>
									
					
			<li><a href="https://www.instagram.com/westernhorseman/" class="fa fa-instagram" target="_blank"><span class="visuallyhidden">Instagram</span></a></li>
									
					
			<li><a href="https://www.youtube.com/user/WesternHorsemanMag" class="fa fa-youtube" target="_blank"><span class="visuallyhidden">YouTube</span></a></li>
									
					
		</ul>
	
								
			</div>			
		</div>
		
	</div>
	<div class="inner">
		<div class="wrap logo-wrap cf">
		
					<div class="title">
			
			<a href="https://westernhorseman.com/" title="Western Horseman" rel="home">
			
							
								
				<img src="https://westernhorseman.com/wp-content/uploads/2018/06/Western-Horseman-Logo.png" class="logo-image" alt="Western Horseman" srcset="https://westernhorseman.com/wp-content/uploads/2018/06/Western-Horseman-Logo.png ,https://westernhorseman.com/wp-content/uploads/2018/06/Western-Horseman-Logo_2x.png 2x" />

						
			</a>
		
		</div>	
		</div>
	</div>
	
	<div class="navigation-wrap">
				
		<nav class="navigation below has-bg dark" data-sticky-bar="1">					
			<div class="wrap">
				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-6273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-68 menu-item-6273"><a href="https://westernhorseman.com/category/ranching/">Ranching</a>
<ul class="sub-menu">
	<li id="menu-item-6277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-15 menu-item-6277"><a href="https://westernhorseman.com/category/ranching/women-of-the-west/">Women of the West</a></li>
	<li id="menu-item-6274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-56 menu-item-6274"><a href="https://westernhorseman.com/category/ranching/hecox-photo-blog/">Hecox Photo Blog</a></li>
	<li id="menu-item-10537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-69 menu-item-10537"><a href="https://westernhorseman.com/category/ranching/real-life-ranch-wife/">Real Life Ranch Wife</a></li>
	<li id="menu-item-21116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1915 menu-item-21116"><a href="https://westernhorseman.com/category/ranching/writing-on-the-range/">Writing on the Range</a></li>
	<li id="menu-item-21017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1899 menu-item-21017"><a href="https://westernhorseman.com/category/ranching/raised-resistol/">Raised Resistol</a></li>
	<li id="menu-item-11033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1358 menu-item-11033"><a href="https://westernhorseman.com/category/ranching/dale-brisby/">Dale Brisby</a></li>
</ul>
</li>
<li id="menu-item-6278" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-42 menu-item-6278"><a href="https://westernhorseman.com/category/horsemanship/">Horsemanship</a>
<ul class="sub-menu">
	<li id="menu-item-6280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-70 menu-item-6280"><a href="https://westernhorseman.com/category/horsemanship/how-to/">How-To</a></li>
	<li id="menu-item-6283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-66 menu-item-6283"><a href="https://westernhorseman.com/category/horsemanship/gear/">Gear</a></li>
	<li id="menu-item-6281" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-57 menu-item-6281"><a href="https://westernhorseman.com/category/horsemanship/neu-perspectives/">Neu Perspectives</a></li>
	<li id="menu-item-6279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-71 menu-item-6279"><a href="https://westernhorseman.com/category/horsemanship/management/">Management</a></li>
	<li id="menu-item-6295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-44 menu-item-6295"><a href="https://westernhorseman.com/category/horsemanship/rodeo/">Rodeo</a></li>
	<li id="menu-item-8921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-336 menu-item-8921"><a href="https://westernhorseman.com/category/horsemanship/backcountry/">Backcountry</a></li>
</ul>
</li>
<li id="menu-item-6284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-73 menu-item-6284"><a href="https://westernhorseman.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-6292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-52 menu-item-6292"><a href="https://westernhorseman.com/category/culture/road-stories/">Road Stories</a></li>
	<li id="menu-item-6290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-65 menu-item-6290"><a href="https://westernhorseman.com/category/culture/out-west/">Out West</a></li>
	<li id="menu-item-6291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-18 menu-item-6291"><a href="https://westernhorseman.com/category/culture/cooking/">Cooking</a></li>
	<li id="menu-item-6286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-58 menu-item-6286"><a href="https://westernhorseman.com/category/culture/flashbacks/">Flashbacks</a></li>
	<li id="menu-item-8923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-947 menu-item-8923"><a href="https://westernhorseman.com/category/culture/artisans/">Artisans</a></li>
	<li id="menu-item-6289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-74 menu-item-6289"><a href="https://westernhorseman.com/category/culture/on-stage/">On Stage</a></li>
	<li id="menu-item-6288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-75 menu-item-6288"><a href="https://westernhorseman.com/category/culture/new-releases/">New Releases</a></li>
	<li id="menu-item-6297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-63 menu-item-6297"><a href="https://westernhorseman.com/category/culture/youth-art-contest/">Youth Art Contest</a></li>
	<li id="menu-item-8753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8753"><a href="https://westernhorseman.com/baxter-black/">Baxter Black</a></li>
</ul>
</li>
<li id="menu-item-11383" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-has-children menu-item-11383"><a href="https://westernhorseman.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-11381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11381"><a href="/events/category/wh-events/month/">WH Events</a></li>
</ul>
</li>
<li id="menu-item-6298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-78 menu-item-6298"><a href="https://westernhorseman.com/category/magazine/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-6301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-79 menu-item-6301"><a href="https://westernhorseman.com/category/magazine/this-month/">This Month</a></li>
	<li id="menu-item-10477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1281 menu-item-10477"><a href="https://westernhorseman.com/category/magazine/contests/">Monthly Contests</a></li>
	<li id="menu-item-6299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-80 menu-item-6299"><a href="https://westernhorseman.com/category/magazine/features/">Features</a></li>
	<li id="menu-item-6300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-81 menu-item-6300"><a href="https://westernhorseman.com/category/magazine/ranch-horse-news/">Ranch Horse News</a></li>
	<li id="menu-item-6640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6640"><a href="https://westernhorseman.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-12419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12419"><a href="http://magfinder.magnetdata.net/?fbclid=IwAR3BCf6UnowcpdsRmhnEjRWCFC9PRITWJKUfhIcJv1qYyCBClQsiqyQiM74">Find Western Horseman Magazine</a></li>
</ul>
</li>
<li id="menu-item-6302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-82 menu-item-6302"><a href="https://westernhorseman.com/category/mercantile/">Mercantile</a>
<ul class="sub-menu">
	<li id="menu-item-6642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6642"><a target="_blank" rel="noopener noreferrer" href="http://shop.westernhorseman.com/index.php">Shop WH</a></li>
	<li id="menu-item-6305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-19 menu-item-6305"><a href="https://westernhorseman.com/category/mercantile/product-spotlight/">Product Spotlight</a></li>
	<li id="menu-item-6304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-54 menu-item-6304"><a href="https://westernhorseman.com/category/mercantile/featured-partners/">Featured Partners</a></li>
	<li id="menu-item-8728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8728"><a target="_blank" rel="noopener noreferrer" href="http://westernhorseman.cpgclassifieds.com">Classifieds</a></li>
</ul>
</li>
<li id="menu-item-6306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6306"><a target="_blank" rel="noopener noreferrer" href="https://whr.pcdfusion.com/pcd/Order?iKey=I**A05">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-6307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6307"><a target="_blank" rel="noopener noreferrer" href="https://whr.pcdfusion.com/pcd/Order?iKey=I**A05">New</a></li>
	<li id="menu-item-6308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6308"><a target="_blank" rel="noopener noreferrer" href="https://whr.pcdfusion.com/pcd/CustomerSupport/App/7836">Renew</a></li>
	<li id="menu-item-6309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6309"><a target="_blank" rel="noopener noreferrer" href="https://whr.pcdfusion.com/pcd/CustomerSupport/App/7836">Manage</a></li>
	<li id="menu-item-6641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6641"><a href="https://westernhorseman.com/newsletter-signup/">Newsletter Sign-up</a></li>
</ul>
</li>
		
		<li class="nav-icons">
						
						
			<a href="#" title="Search" class="search-link"><i class="fa fa-search"></i></a>
			
			<div class="search-box-overlay">
				
	
	<form method="get" class="search-form" action="https://westernhorseman.com/">
		<span class="screen-reader-text">Search for:</span>

		<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
		<input type="search" class="search-field" name="s" placeholder="Type and press enter" value="" required />
								
	</form>

			</div>
			
					</li>
		
		</ul></div>			</div>
		</nav>
		
			</div>
	
</header> <!-- .main-head -->	
		
	
<div class="single-creative">

	<div class="cf">
		
	<div class="featured">
	
				
					
			<a href="https://westernhorseman.com/wp-content/uploads/2020/12/Horse-Treats.jpg" class="image-link"><img width="1600" height="900" src="https://westernhorseman.com/wp-content/uploads/2020/12/Horse-Treats.jpg" class="attachment-full size-full wp-post-image" alt="Feeding an apple to a horse" title="What a Treat" sizes="100vw" srcset="https://westernhorseman.com/wp-content/uploads/2020/12/Horse-Treats.jpg 1600w, https://westernhorseman.com/wp-content/uploads/2020/12/Horse-Treats-300x169.jpg 300w, https://westernhorseman.com/wp-content/uploads/2020/12/Horse-Treats-1024x576.jpg 1024w, https://westernhorseman.com/wp-content/uploads/2020/12/Horse-Treats-768x432.jpg 768w, https://westernhorseman.com/wp-content/uploads/2020/12/Horse-Treats-1536x864.jpg 1536w" />			</a>
			
				
		<div class="overlay post-meta the-post-meta">
		
			<span class="post-cat">					
		<a href="https://westernhorseman.com/category/horsemanship/" class="category">Horsemanship</a>

		</span>
			
			<h1 class="post-title">What a Treat</h1> 

			<span class="post-by">By 
				<span><a href="https://westernhorseman.com/author/kelli-neubert/" title="Posts by Kelli Neubert" rel="author">Kelli Neubert</a></span>
			</span>
			
			<time class="post-date" datetime="2020-12-14T04:43:16+00:00">December 14, 2020</time>

			<!-- Display Custom Issue Archive Link --> 
						
									<div class="post-share">
					
						
			<div class="post-share-icons cf">
			
				<span class="counters">

										
				</span>
			
				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwesternhorseman.com%2Fhorsemanship%2Ffeeding-horse-treats%2F" target="_blank" class="link" title="Share on Facebook"><i class="fa fa-facebook"></i></a>
					
				<a href="https://twitter.com/home?status=https%3A%2F%2Fwesternhorseman.com%2Fhorsemanship%2Ffeeding-horse-treats%2F" target="_blank" class="link" title="Share on Twitter"><i class="fa fa-twitter"></i></a>
					
				<a href="https://plus.google.com/share?url=https%3A%2F%2Fwesternhorseman.com%2Fhorsemanship%2Ffeeding-horse-treats%2F" target="_blank" class="link" title="Share on Google+"><i class="fa fa-google-plus"></i></a>
					
				<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwesternhorseman.com%2Fhorsemanship%2Ffeeding-horse-treats%2F&amp;media=https%3A%2F%2Fwesternhorseman.com%2Fwp-content%2Fuploads%2F2020%2F12%2FHorse-Treats.jpg&amp;description=What+a+Treat" target="_blank" class="link" title="Share on Pinterest"><i class="fa fa-pinterest-p"></i></a>
					
								
			</div>
			
						
		</div>						
		</div>
		
	</div>	</div>
	
	<div class="main wrap">
	
		<div id="post-24317" class="post-24317 post type-post status-publish format-standard has-post-thumbnail category-horsemanship category-neu-perspectives tag-horse-treats tag-horsemanship tag-kelli-neubert">
	
		<div class="ts-row cf">
			<div class="col-8 main-content cf">
				
				<article class="the-post">
					
							<div class="post-content description cf">
			
						
			
			
<h2>Feeding horse treats in moderation keeps horses happy to see us, as long as they don&#8217;t get nippy, lippy or just plain rude. </h2>



<p>I love treats. Danishes, almond croissants, warm chocolate chip cookies and anything else along these lines makes any day a little more special. Although I try to keep my sugar intake at a modest or moderate level, I can’t deny that even though I pass right by them most of the time at the gas station, I’m have a secret weakness for anything Hostess.&nbsp;It makes me think of feeding <a href="https://www.smartpakequine.com/horse-treats-12pc" target="_blank" rel="noreferrer noopener" aria-label="horse treats (opens in a new tab)">horse treats</a>.</p>



<p>We have people visit from time to time, which is something I enjoy and really appreciate. Yes, some days are better “visiting days” than others, but I’m generally happy to have guests. Often, they&#8217;re folks who have an interest in learning more about riding young horses or actually have one in training at our place. Sometimes in conversation, the subject of feeding horse treats comes up. It&#8217;s surprising how strongly some people feel about feeding their horses a little snack or treat in between feedings. Some folks feel that it’s a basic and key part of horse ownership, while others are completely against the idea of “treating” their horses for any reason. </p>



<p>I completely understand why there’s stigma attached to giving your horse treats. It’s not necessary, it can become a way for a horse to form bad habits and manners, and for some, it’s even detrimental to keeping a <a rel="noreferrer noopener" aria-label="healthy weight (opens in a new tab)" href="https://westernhorseman.com/horsemanship/management/body-condition-scores-for-horses/" target="_blank">healthy weight</a>. A lot of people don’t train horses, they just own them. So, when a horse gets smart about treats, it’s a gateway for them to become nippy, lippy and just plain rude to its handler. I don’t condone that. However, for our program, with young horses that are often skeptical of people when they arrive, it’s a great way for us to make friends with them. Also, because they&#8217;re ridden six days a week, they can get a little tired of seeing us, so having a handful of grain or a horse treat keeps them happy to see us day in and day out.&nbsp;</p>



<figure class="wp-block-image size-large"><img src="https://westernhorseman.com/wp-content/uploads/2020/12/Horse-Treats-1024x576.jpg" alt="Feeding an apple to a hors" class="wp-image-24320" srcset="https://westernhorseman.com/wp-content/uploads/2020/12/Horse-Treats-1024x576.jpg 1024w, https://westernhorseman.com/wp-content/uploads/2020/12/Horse-Treats-300x169.jpg 300w, https://westernhorseman.com/wp-content/uploads/2020/12/Horse-Treats-768x432.jpg 768w, https://westernhorseman.com/wp-content/uploads/2020/12/Horse-Treats-1536x864.jpg 1536w, https://westernhorseman.com/wp-content/uploads/2020/12/Horse-Treats.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p>On another note, I don&#8217;t understand why it is that everyone else’s horses seem to love apples and carrots, while mine have an aversion to anything related to a fruit or vegetable. The only creatures on the whole place that will even consider a Granny Smith or Red Delicious are my daughter’s ponies. I suppose it’s because I never feed anything carrots and apples, so they don’t know what they are. As a kid, it seemed that my horses always ate these things. But now it&#8217;s tough to get these young colts to even accept grain out of my hand, much less a baby carrot that’s a little wilted. </p>



<p>Anyway, I’m not saying that treats and cookies are right or wrong. I think that each and every person has their own beat when it comes to horse ownership and we all have to do what works for ourselves. For me, I find that having treats handy, presented properly and in moderation are extremely helpful with keeping the horses in our care happy to see us. </p>



<p>I mean, if more guests showed up at my address with cellophane wrapped cupcakes, I might be more inclined to meet them at the gate too. Just sayin’.&nbsp;</p>

							
		</div><!-- .post-content -->
		
		<div class="the-post-foot cf">
		
						
						
			<div class="tag-share cf">
						
				<div class="post-tags"><a href="https://westernhorseman.com/tag/horse-treats/" rel="tag">Horse Treats</a><a href="https://westernhorseman.com/tag/horsemanship/" rel="tag">Horsemanship</a><a href="https://westernhorseman.com/tag/kelli-neubert/" rel="tag">Kelli Neubert</a></div>				
						<div class="post-share">
					
						
			<div class="post-share-icons cf">
			
				<span class="counters">

										
				</span>
			
				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwesternhorseman.com%2Fhorsemanship%2Ffeeding-horse-treats%2F" target="_blank" class="link" title="Share on Facebook"><i class="fa fa-facebook"></i></a>
					
				<a href="https://twitter.com/home?status=https%3A%2F%2Fwesternhorseman.com%2Fhorsemanship%2Ffeeding-horse-treats%2F" target="_blank" class="link" title="Share on Twitter"><i class="fa fa-twitter"></i></a>
					
				<a href="https://plus.google.com/share?url=https%3A%2F%2Fwesternhorseman.com%2Fhorsemanship%2Ffeeding-horse-treats%2F" target="_blank" class="link" title="Share on Google+"><i class="fa fa-google-plus"></i></a>
					
				<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwesternhorseman.com%2Fhorsemanship%2Ffeeding-horse-treats%2F&amp;media=https%3A%2F%2Fwesternhorseman.com%2Fwp-content%2Fuploads%2F2020%2F12%2FHorse-Treats.jpg&amp;description=What+a+Treat" target="_blank" class="link" title="Share on Pinterest"><i class="fa fa-pinterest-p"></i></a>
					
								
			</div>
			
						
		</div>					
			</div>
			
						
		</div>
		
				
			
		

	<div class="author-box">
	
		<div class="image"><img alt='' src='https://secure.gravatar.com/avatar/569985ccf2a3d5687ac8c789c357465d?s=82&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/569985ccf2a3d5687ac8c789c357465d?s=164&#038;d=mm&#038;r=g 2x' class='avatar avatar-82 photo' height='82' width='82' /></div>
		
		<div class="content">
		
			<span class="author">
				<span>Author</span>
				<a href="https://westernhorseman.com/author/kelli-neubert/" title="Posts by Kelli Neubert" rel="author">Kelli Neubert</a>			</span>
			
			<p class="text author-bio"></p>
			
			<ul class="social-icons">
						</ul>
			
		</div>
		
	</div>	

 			
				
		
				
		

<section class="related-posts grid-3">

	<h4 class="section-head"><span class="title">Related Posts</span></h4> 
	
	<div class="ts-row posts cf">
	
			<article class="post col-4">
					
			<a href="https://westernhorseman.com/horsemanship/ken-mcnabb-redirects-a-herd-bound-horse/" title="Redirect a Herd Bound Horse" class="image-link">
				<img width="270" height="180" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMjcwIDE4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJz48L3N2Zz4=" class="image lazyload wp-post-image" alt="Ken McNabb redirects herd bound horse" title="Redirect a Herd Bound Horse" sizes="(max-width: 270px) 100vw, 270px" data-srcset="https://westernhorseman.com/wp-content/uploads/2020/12/Ken-McNabb-Herd-Bound-Horse-270x180.jpg 270w, https://westernhorseman.com/wp-content/uploads/2020/12/Ken-McNabb-Herd-Bound-Horse-770x515.jpg 770w, https://westernhorseman.com/wp-content/uploads/2020/12/Ken-McNabb-Herd-Bound-Horse-370x247.jpg 370w, https://westernhorseman.com/wp-content/uploads/2020/12/Ken-McNabb-Herd-Bound-Horse-170x113.jpg 170w" data-src="https://westernhorseman.com/wp-content/uploads/2020/12/Ken-McNabb-Herd-Bound-Horse-270x180.jpg" />			</a>
			
			<div class="content">
				
				<h3 class="post-title"><a href="https://westernhorseman.com/horsemanship/ken-mcnabb-redirects-a-herd-bound-horse/" class="post-link">Redirect a Herd Bound Horse</a></h3>

				<div class="post-meta">
					<time class="post-date" datetime="2020-12-05T20:29:15+00:00">December 5, 2020</time>
				</div>
			
			</div>

		</article >
		
			<article class="post col-4">
					
			<a href="https://westernhorseman.com/horsemanship/neu-perspectives/thankfulness-this-season/" title="Season of Thankfulness" class="image-link">
				<img width="270" height="180" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMjcwIDE4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJz48L3N2Zz4=" class="image lazyload wp-post-image" alt="" title="Season of Thankfulness" sizes="(max-width: 270px) 100vw, 270px" data-srcset="https://westernhorseman.com/wp-content/uploads/2020/11/200624_slateriver_607_jd-270x180.jpg 270w, https://westernhorseman.com/wp-content/uploads/2020/11/200624_slateriver_607_jd-770x515.jpg 770w, https://westernhorseman.com/wp-content/uploads/2020/11/200624_slateriver_607_jd-370x247.jpg 370w, https://westernhorseman.com/wp-content/uploads/2020/11/200624_slateriver_607_jd-170x113.jpg 170w" data-src="https://westernhorseman.com/wp-content/uploads/2020/11/200624_slateriver_607_jd-270x180.jpg" />			</a>
			
			<div class="content">
				
				<h3 class="post-title"><a href="https://westernhorseman.com/horsemanship/neu-perspectives/thankfulness-this-season/" class="post-link">Season of Thankfulness</a></h3>

				<div class="post-meta">
					<time class="post-date" datetime="2020-11-25T15:42:33+00:00">November 25, 2020</time>
				</div>
			
			</div>

		</article >
		
			<article class="post col-4">
					
			<a href="https://westernhorseman.com/horsemanship/management/maintain-joint-health-for-equine-athletes/" title="Maintain Joint Health for Equine Athletes" class="image-link">
				<img width="270" height="180" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMjcwIDE4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJz48L3N2Zz4=" class="image lazyload wp-post-image" alt="Dr. Steve Allday pointing out parts of an equine joint" title="Maintain Joint Health for Equine Athletes" sizes="(max-width: 270px) 100vw, 270px" data-srcset="https://westernhorseman.com/wp-content/uploads/2020/11/dr-steve-allday-equine-joint-270x180.jpg 270w, https://westernhorseman.com/wp-content/uploads/2020/11/dr-steve-allday-equine-joint-770x515.jpg 770w, https://westernhorseman.com/wp-content/uploads/2020/11/dr-steve-allday-equine-joint-370x247.jpg 370w, https://westernhorseman.com/wp-content/uploads/2020/11/dr-steve-allday-equine-joint-170x113.jpg 170w" data-src="https://westernhorseman.com/wp-content/uploads/2020/11/dr-steve-allday-equine-joint-270x180.jpg" />			</a>
			
			<div class="content">
				
				<h3 class="post-title"><a href="https://westernhorseman.com/horsemanship/management/maintain-joint-health-for-equine-athletes/" class="post-link">Maintain Joint Health for Equine Athletes</a></h3>

				<div class="post-meta">
					<time class="post-date" datetime="2020-11-23T18:50:53+00:00">November 23, 2020</time>
				</div>
			
			</div>

		</article >
		
			<article class="post col-4">
					
			<a href="https://westernhorseman.com/horsemanship/rodeo/tugboat-hauls-in-high-bids/" title="Tugboat Hauls In High Bids" class="image-link">
				<img width="270" height="180" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMjcwIDE4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJz48L3N2Zz4=" class="image lazyload wp-post-image" alt="Blaine Roberts ropes on Tugboat" title="Tugboat Hauls In High Bids" sizes="(max-width: 270px) 100vw, 270px" data-srcset="https://westernhorseman.com/wp-content/uploads/2020/11/0C4D2CF6-713E-48AD-8707-0B2AC8520F24-270x180.jpeg 270w, https://westernhorseman.com/wp-content/uploads/2020/11/0C4D2CF6-713E-48AD-8707-0B2AC8520F24-300x200.jpeg 300w, https://westernhorseman.com/wp-content/uploads/2020/11/0C4D2CF6-713E-48AD-8707-0B2AC8520F24-1024x683.jpeg 1024w, https://westernhorseman.com/wp-content/uploads/2020/11/0C4D2CF6-713E-48AD-8707-0B2AC8520F24-768x512.jpeg 768w, https://westernhorseman.com/wp-content/uploads/2020/11/0C4D2CF6-713E-48AD-8707-0B2AC8520F24-1536x1024.jpeg 1536w, https://westernhorseman.com/wp-content/uploads/2020/11/0C4D2CF6-713E-48AD-8707-0B2AC8520F24-770x515.jpeg 770w, https://westernhorseman.com/wp-content/uploads/2020/11/0C4D2CF6-713E-48AD-8707-0B2AC8520F24-370x247.jpeg 370w, https://westernhorseman.com/wp-content/uploads/2020/11/0C4D2CF6-713E-48AD-8707-0B2AC8520F24-170x113.jpeg 170w" data-src="https://westernhorseman.com/wp-content/uploads/2020/11/0C4D2CF6-713E-48AD-8707-0B2AC8520F24-270x180.jpeg" />			</a>
			
			<div class="content">
				
				<h3 class="post-title"><a href="https://westernhorseman.com/horsemanship/rodeo/tugboat-hauls-in-high-bids/" class="post-link">Tugboat Hauls In High Bids</a></h3>

				<div class="post-meta">
					<time class="post-date" datetime="2020-11-15T17:50:00+00:00">November 15, 2020</time>
				</div>
			
			</div>

		</article >
		
			<article class="post col-4">
					
			<a href="https://westernhorseman.com/horsemanship/rodeo/2020-wrca-top-horse-contenders/" title="2020 WRCA Top Horse Contenders" class="image-link">
				<img width="270" height="180" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMjcwIDE4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJz48L3N2Zz4=" class="image lazyload wp-post-image" alt="Cowboys compete at the World Champsionship Ranch Rodeo" title="2020 WRCA Top Horse Contenders" sizes="(max-width: 270px) 100vw, 270px" data-srcset="https://westernhorseman.com/wp-content/uploads/2020/11/imawynnarab-2-1-270x180.jpg 270w, https://westernhorseman.com/wp-content/uploads/2020/11/imawynnarab-2-1-770x515.jpg 770w, https://westernhorseman.com/wp-content/uploads/2020/11/imawynnarab-2-1-370x247.jpg 370w, https://westernhorseman.com/wp-content/uploads/2020/11/imawynnarab-2-1-170x113.jpg 170w" data-src="https://westernhorseman.com/wp-content/uploads/2020/11/imawynnarab-2-1-270x180.jpg" />			</a>
			
			<div class="content">
				
				<h3 class="post-title"><a href="https://westernhorseman.com/horsemanship/rodeo/2020-wrca-top-horse-contenders/" class="post-link">2020 WRCA Top Horse Contenders</a></h3>

				<div class="post-meta">
					<time class="post-date" datetime="2020-11-13T19:26:11+00:00">November 13, 2020</time>
				</div>
			
			</div>

		</article >
		
			<article class="post col-4">
					
			<a href="https://westernhorseman.com/horsemanship/neu-perspectives/raves-for-the-roman-nose-horse/" title="Raves for the Roman-Nosed Horse" class="image-link">
				<img width="270" height="180" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMjcwIDE4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJz48L3N2Zz4=" class="image lazyload wp-post-image" alt="horse with a Roman nose" title="Raves for the Roman-Nosed Horse" sizes="(max-width: 270px) 100vw, 270px" data-srcset="https://westernhorseman.com/wp-content/uploads/2020/11/Roman-nose-2-270x180.jpg 270w, https://westernhorseman.com/wp-content/uploads/2020/11/Roman-nose-2-770x515.jpg 770w, https://westernhorseman.com/wp-content/uploads/2020/11/Roman-nose-2-370x247.jpg 370w, https://westernhorseman.com/wp-content/uploads/2020/11/Roman-nose-2-170x113.jpg 170w" data-src="https://westernhorseman.com/wp-content/uploads/2020/11/Roman-nose-2-270x180.jpg" />			</a>
			
			<div class="content">
				
				<h3 class="post-title"><a href="https://westernhorseman.com/horsemanship/neu-perspectives/raves-for-the-roman-nose-horse/" class="post-link">Raves for the Roman-Nosed Horse</a></h3>

				<div class="post-meta">
					<time class="post-date" datetime="2020-11-09T01:31:36+00:00">November 9, 2020</time>
				</div>
			
			</div>

		</article >
		
		
	</div>
	
</section>

		
		<div class="comments">
				<div id="comments" class="comments-area">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head"><span class="title">Write A Comment</span></span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/horsemanship/feeding-horse-treats/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://westernhorseman.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
			<div class="inline-field"> 
				<input name="author" id="author" type="text" value="" aria-required="true" placeholder="Name" required />
			</div>

			<div class="inline-field"> 
				<input name="email" id="email" type="text" value="" aria-required="true" placeholder="Email" required />
			</div>
		

			<div class="inline-field"> 
				<input name="url" id="url" type="text" value="" placeholder="Website" />
			</div>
		

			<div class="reply-field cf">
				<textarea name="comment" id="comment" cols="45" rows="7" placeholder="Enter your comment here.." aria-required="true" required></textarea>
			</div>
	
			<p class="comment-form-cookies-consent">
				<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
				<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.
				</label>
			</p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='24317' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a476e140b4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="236"/></p></form>	</div><!-- #respond -->
	
	</div><!-- #comments -->
		</div>					
				</article> <!-- .the-post -->
	
			</div>
			
				<aside class="col-4 sidebar" data-sticky="1">
		
		<div class="inner theiaStickySidebar">
		
					<ul>
				<li id="doubleclick_widget-5" class="widget widget_doubleclick_widget"><div class='dfw-unit' data-adunit='MMN_WH_ROS_ALL_REC' data-size-mapping='mapping2'></div></li>
<li id="doubleclick_widget-7" class="widget widget_doubleclick_widget"><div class='dfw-unit' data-adunit='MMN_WH_300x600' data-size-mapping='mapping3'></div></li>
<li id="media_video-2" class="widget widget_media_video"><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-24317-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/qocKDZy6mYE?_=1" /><a href="https://youtu.be/qocKDZy6mYE">https://youtu.be/qocKDZy6mYE</a></video></div></li>
<li id="text-3" class="extendedwopts-md-center widget widget_text">			<div class="textwidget"><p style="font-size: 16px;"><a href="https://whmag.co/StandleeVideoDec20" target="_blank" rel="noopener noreferrer">Learn more at Standlee Premium Western Forage</a></p>
</div>
		</li>
<li id="bunyad-social-2" class="widget widget-social-b"><h5 class="widget-title"><span>Follow Us</span></h5>		
		<ul class="social-follow cf" itemscope itemtype="http://schema.org/Organization">
			<link itemprop="url" href="https://westernhorseman.com/">
						
				<li class="service">

					<a href="https://facebook.com/" class="service-link facebook cf" target="_blank" itemprop="sameAs">
						<i class="the-icon fa fa-facebook"></i>
						
												
						<span class="label">Facebook</span>
					</a>

				</li>
			
						
				<li class="service">

					<a href="https://twitter.com/" class="service-link twitter cf" target="_blank" itemprop="sameAs">
						<i class="the-icon fa fa-twitter"></i>
						
												
						<span class="label">Twitter</span>
					</a>

				</li>
			
						
				<li class="service">

					<a href="https://instagram.com/" class="service-link instagram cf" target="_blank" itemprop="sameAs">
						<i class="the-icon fa fa-instagram"></i>
						
												
						<span class="label">Instagram</span>
					</a>

				</li>
			
						
				<li class="service">

					<a href="" class="service-link youtube cf" target="_blank" itemprop="sameAs">
						<i class="the-icon fa fa-youtube"></i>
						
												
						<span class="label">YouTube</span>
					</a>

				</li>
			
					</ul>
		
		</li>
<li id="doubleclick_widget-8" class="widget widget_doubleclick_widget"><div class='dfw-unit' data-adunit='MMN_WH_300x600_2' data-size-mapping='mapping4'></div></li>
<li id="media_image-3" class="widget widget_media_image"><h5 class="widget-title"><span>Monthly Contest</span></h5><a href="https://westernhorseman.com/giveaway/western-horseman-december-2020-contest"><img width="300" height="250" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMSAxJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnPjwvc3ZnPg==" class="image wp-image-24168  attachment-full size-full lazyload" alt="" style="max-width: 100%; height: auto;" data-src="https://westernhorseman.com/wp-content/uploads/2020/11/December-Web-Contest300x250.jpg" /></a></li>
<li id="media_image-2" class="widget widget_media_image"><h5 class="widget-title"><span>Shop WH</span></h5><a href="https://shop.westernhorseman.com/collections/apparel-products/its-cool-to-be-cowboy"><img width="683" height="1024" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgNjgzIDEwMjQnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2Zyc+PC9zdmc+" class="image wp-image-22898  attachment-large size-large lazyload" alt="Woman and child in It&#039;s Cool to be Cowboy t-shirts" style="max-width: 100%; height: auto;" title="Shop WH" sizes="(max-width: 683px) 100vw, 683px" data-srcset="https://westernhorseman.com/wp-content/uploads/2020/08/AFC05972-683x1024.jpg 683w, https://westernhorseman.com/wp-content/uploads/2020/08/AFC05972-200x300.jpg 200w, https://westernhorseman.com/wp-content/uploads/2020/08/AFC05972-768x1152.jpg 768w, https://westernhorseman.com/wp-content/uploads/2020/08/AFC05972-1024x1536.jpg 1024w, https://westernhorseman.com/wp-content/uploads/2020/08/AFC05972-1365x2048.jpg 1365w, https://westernhorseman.com/wp-content/uploads/2020/08/AFC05972-scaled.jpg 1707w" data-src="https://westernhorseman.com/wp-content/uploads/2020/08/AFC05972-683x1024.jpg" /></a></li>
<li id="doubleclick_widget-6" class="widget widget_doubleclick_widget"><div class='dfw-unit' data-adunit='MMN_WH_ROS_ALL_REC2' data-size-mapping='mapping5'></div></li>
			</ul>
				
		</div>

	</aside>			
		</div> <!-- .ts-row -->
		
		</div>
	</div> <!-- .wrap -->

</div>


	
	
	<footer class="main-footer dark classic">
	
		
				
		<div class="bg-wrap">

				
			
			<section class="upper-footer">
			
				<div class="wrap">
										
					<ul class="widgets ts-row cf">
						<li id="custom_html-3" class="widget_text widget column col-4 widget_custom_html"><div class="textwidget custom-html-widget"><img src="/wp-content/uploads/2018/08/WH_logo_Red_stacked_new-w-tag.png" alt="Western Horseman Logo" /></div></li><li id="nav_menu-3" class="widget column col-4 widget_nav_menu"><h5 class="widget-title">Additional Resources</h5><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-6428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6428"><a href="https://westernhorseman.com/about-us/">About Us</a></li>
<li id="menu-item-6429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6429"><a href="https://westernhorseman.com/contact-us/">Contact Us</a></li>
<li id="menu-item-6430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6430"><a target="_blank" rel="noopener noreferrer" href="https://whr.pcdfusion.com/pcd/Order?iKey=I**A05">Subscribe</a></li>
<li id="menu-item-6431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6431"><a href="https://westernhorseman.com/newsletter-signup/">Newsletter Signup</a></li>
<li id="menu-item-6675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6675"><a target="_blank" rel="noopener noreferrer" href="http://www.morris.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-9418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9418"><a href="https://westernhorseman.com/wp-content/uploads/2019/10/2020-WH-DIGITAL-MEDIA-KIT.pdf">Digital Media Kit</a></li>
<li id="menu-item-10997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10997"><a target="_blank" rel="noopener noreferrer" href="http://www.morris.com/terms-of-service/">Terms &#038; Conditions</a></li>
</ul></div></li><li id="nav_menu-5" class="widget column col-4 widget_nav_menu"><h5 class="widget-title">Partners</h5><div class="menu-partners-container"><ul id="menu-partners" class="menu"><li id="menu-item-6434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6434"><a target="_blank" rel="noopener noreferrer" href="https://www.barrelhorsenews.com/?utm_source=westernhorseman">Barrel Horse News</a></li>
<li id="menu-item-6435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6435"><a target="_blank" rel="noopener noreferrer" href="http://equistat.com/?utm_source=westernhorseman">Equi-Stat</a></li>
<li id="menu-item-6437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6437"><a target="_blank" rel="noopener noreferrer" href="https://www.horsecity.com/?utm_source=westernhorseman">Horse City</a></li>
<li id="menu-item-10454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10454"><a href="https://www.nbha.com/?utm_source=westernhorseman">NBHA</a></li>
<li id="menu-item-6438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6438"><a target="_blank" rel="noopener noreferrer" href="http://www.quarterhorsenews.com/?utm_source=westernhorseman">Quarter Horse News</a></li>
<li id="menu-item-6646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6646"><a href="https://westernhorseman.com/category/magazine/ranch-horse-news/">Ranch Horse News</a></li>
<li id="menu-item-10453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10453"><a href="https://www.roadtothehorse.com/?utm_source=westernhorseman">Road to the Horse</a></li>
<li id="menu-item-6439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6439"><a target="_blank" rel="noopener noreferrer" href="http://www.westernlifestyleretailer.com/?utm_source=westernhorseman">Western Lifestyle Retailer</a></li>
</ul></div></li>					</ul>
					
										<div class="search-action cf">
					
						<form method="get" class="search-form" action="https://westernhorseman.com/">
						
							<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
							<input type="search" class="search-field" name="s" placeholder="Search" value="" required />
							
						</form>
								
					</div>
				</div>
			</section>
			
						
	
						
			<section class="lower-footer cf">
				<div class="wrap">
				
					<div class="bottom cf">
						<p class="copyright">© 2020 Western Horseman						</p>

						
													<div class="to-top">
								<a href="#" class="back-to-top"><i class="fa fa-angle-up"></i> Top</a>
							</div>
												
					</div>
				</div>
			</section>
			
					
							<div class="badge">
					<a href="https://www.morrismedianetwork.com/" target="_blank"><img src="https://westernhorseman.com/wp-content/uploads/2018/11/badge-mmn.png" class ="mmn-badge" /></a>			
				</div>
			
		</div>
		
	</footer>	
	
</div> <!-- .main-wrap -->



<div class="mobile-menu-container off-canvas">

	<a href="#" class="close"><i class="fa fa-times"></i></a>
	
	<div class="logo">
			</div>

		<div class="search-action cf mobile-search">
					
		<form method="get" class="search-form" action="https://westernhorseman.com/">
						
			<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
			<input type="search" class="search-field" name="s" placeholder="Search" value="" required />
				
		</form>
				
	</div>
	
		
		<ul class="mobile-menu"></ul>

	



	<div class="call-to-action">
		<div class="subscription-wrapper">
			
			<a href="https://whr.pcdfusion.com/pcd/CustomerSupport/App/7836" target="_blank">
									<img src="https://westernhorseman.com/wp-content/uploads/2018/06/thumbnail_SubscribeButton_A_150px.jpg" class="subscription-img" alt="Subscribe to Western Horseman" />
							</a>
			
						<a href="https://whr.pcdfusion.com/pcd/CustomerSupport/App/7836" target="_blank">
				<p class="subscribe">Subscribe to Western Horseman Today</p>
			</a>
			
		</div>
	</div>
</div>



	<div class="search-modal-wrap">

		<div class="search-modal-box" role="dialog" aria-modal="true">
			

	<form method="get" class="search-form" action="https://westernhorseman.com/">
		<input type="search" class="search-field" name="s" placeholder="Search..." value="" required />

		<button type="submit" class="search-submit visuallyhidden">Submit</button>

		<p class="message">
			Type above and press <em>Enter</em> to search. Press <em>Esc</em> to cancel.		</p>
				
	</form>

		</div>
	</div>


    <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
    <script type="text/javascript">
        ttd_dom_ready( function() {
            if (typeof TTDUniversalPixelApi === 'function') {
                var universalPixelApi = new TTDUniversalPixelApi();
                universalPixelApi.init("eac6kka", ["zw1t96t"], "https://insight.adsrvr.org/track/up");
            }
        });
    </script>

		
		<a href="https://www.pinterest.com/pin/create/bookmarklet/?url=%url%&media=%media%&description=%desc%" class="pinit-btn" target="_blank" title="Pin It" data-show-on="single" data-heading="What a Treat">
			<i class="fa fa-pinterest-p"></i>
			
						
		</a>
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div id="pum-6561" class="pum pum-overlay pum-theme-6482 pum-theme-default-theme popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:6561,&quot;slug&quot;:&quot;newsletter&quot;,&quot;theme_id&quot;:6482,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-6561&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;2 days&quot;,&quot;path&quot;:true}},{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-6561&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;2 days&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-6561&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[],&quot;convert_on&quot;:&quot;link_click&quot;}}" role="dialog" aria-hidden="true" >

	<div id="popmake-6561" class="pum-container popmake theme-6482 pum-responsive pum-responsive-small responsive size-small">

				

				

		

				<div class="pum-content popmake-content">
			<p><a href="https://westernhorseman.com/newsletter-signup/"><br />
<img class="aligncenter wp-image-12651 size-large" src="https://westernhorseman.com/wp-content/uploads/2018/08/BCBC-1100x640-1024x596.jpg" alt="be cool. be cowboy. subscribe " width="770" height="448" /></a></p>
<p style="text-align: center;"><a href="https://westernhorseman.com/newsletter-signup/">Click Here to Sign Up For Our Newsletter</a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<script>try{ mc4wp.forms.on('submitted', function() { if(grecaptcha) { grecaptcha.reset(); } }); } catch(e) {}</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='mediaelement-css'  href='https://westernhorseman.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://westernhorseman.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dfp-css'  href='https://westernhorseman.com/wp-content/plugins/doubleclick-for-wp/css/dfp.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/westernhorseman.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westernhorseman.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcgvLgUAAAAAHBHfUqDc6sJHPY9IMKjLtu9KreM&#038;ver=3.0'></script>
<script type='text/javascript' src='https://westernhorseman.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://westernhorseman.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.9.1","ajaxurl":"https:\/\/westernhorseman.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/westernhorseman.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"6482","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/westernhorseman.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/westernhorseman.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-6561":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-6561"],"delay":"500"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-6561","key":"","session":false,"time":"2 days","path":true}},{"event":"on_popup_open","settings":{"name":"pum-6561","key":"","session":false,"time":"2 days","path":true}}],"theme_id":"6482","size":"small","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","close_on_form_submission_delay":"0","theme_slug":"default-theme","id":6561,"slug":"newsletter"}};
/* ]]> */
</script>
<script type='text/javascript' src='//westernhorseman.com/wp-content/uploads/pum/pum-site-scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popmake_pa_nonce = "019b0ec450";
/* ]]> */
</script>
<script type='text/javascript' src='https://westernhorseman.com/wp-content/plugins/popup-maker-popup-analytics/assets/js/scripts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/westernhorseman.com\/wp-admin\/admin-ajax.php","force_ajax_send":"1","is_crawler":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://westernhorseman.com/wp-content/plugins/thrive-quiz-builder/thrive-dashboard/js/dist/frontend.min.js'></script>
<script type='text/javascript' src='https://westernhorseman.com/wp-content/themes/cheerup/js/jquery.mfp-lightbox.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"custom_ajax_url":"\/horsemanship\/feeding-horse-treats\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westernhorseman.com/wp-content/themes/cheerup/js/bunyad-theme.js'></script>
<script type='text/javascript' src='https://westernhorseman.com/wp-content/themes/cheerup/js/jquery.slick.js'></script>
<script type='text/javascript' src='https://westernhorseman.com/wp-content/themes/cheerup/js/jarallax.js'></script>
<script type='text/javascript' src='https://westernhorseman.com/wp-content/themes/cheerup/js/jquery.sticky-sidebar.js'></script>
<script type='text/javascript' src='https://westernhorseman.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://westernhorseman.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://westernhorseman.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://westernhorseman.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://westernhorseman.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westernhorseman.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://westernhorseman.com/wp-includes/js/mediaelement/renderers/vimeo.min.js'></script>
<script type='text/javascript' src='https://westernhorseman.com/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"dfpID":"11365842","network_code":"11365842","mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[500,1],"ad_sizes":[[320,50]]},{"browser":[720,1],"ad_sizes":[[970,550],[970,250],[970,90],[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[500,1],"ad_sizes":[[300,250]]},{"browser":[720,1],"ad_sizes":[[300,250]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,600]]},{"browser":[500,1],"ad_sizes":[[300,600]]},{"browser":[720,1],"ad_sizes":[[300,600]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,600]]},{"browser":[500,1],"ad_sizes":[[300,600]]},{"browser":[720,1],"ad_sizes":[[300,600]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[500,1],"ad_sizes":[[300,250]]},{"browser":[720,1],"ad_sizes":[[300,250]]}]},"targeting":{"Page":["single"],"Category":["horsemanship","neu-perspectives"],"Tag":["horse-treats","horsemanship","kelli-neubert"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://westernhorseman.com/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js'></script>
			<script type="text/javascript">
				//jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp( window.dfw );
				
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '11365842',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["horsemanship","neu-perspectives"],"Tag":["horse-treats","horsemanship","kelli-neubert"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[500,1],"ad_sizes":[[320,50]]},{"browser":[720,1],"ad_sizes":[[970,550],[970,250],[970,90],[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[500,1],"ad_sizes":[[300,250]]},{"browser":[720,1],"ad_sizes":[[300,250]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,600]]},{"browser":[500,1],"ad_sizes":[[300,600]]},{"browser":[720,1],"ad_sizes":[[300,600]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,600]]},{"browser":[500,1],"ad_sizes":[[300,600]]},{"browser":[720,1],"ad_sizes":[[300,600]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[500,1],"ad_sizes":[[300,250]]},{"browser":[720,1],"ad_sizes":[[300,250]]}]}				});
				
			</script>
		<script type="text/javascript">var tcb_post_lists=JSON.parse('[]');</script><script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LcgvLgUAAAAAHBHfUqDc6sJHPY9IMKjLtu9KreM',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>


</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 170/389 objects using apc
Page Caching using disk: enhanced 
Database Caching 1/90 queries in 0.045 seconds using memcached

Served from: westernhorseman.com @ 2020-12-14 04:47:11 by W3 Total Cache
-->