<!DOCTYPE html>
<html lang="en-US">

<head>
	<meta charset="UTF-8" />
	<meta http-equiv="x-ua-compatible" content="ie=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="pingback" href="https://westernhorseman.com/xmlrpc.php" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	
	<title>Western Apparel Designed to Wear - Western Horseman</title>

<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Western apparel designers select quality materials, such as silk and wool, to meet the functional needs of the cowboy lifestyle."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://westernhorseman.com/mercantile/product-spotlight/western-apparel-designed-to-wear/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Western Apparel Designed to Wear - Western Horseman" />
<meta property="og:description" content="Western apparel designers select quality materials, such as silk and wool, to meet the functional needs of the cowboy lifestyle." />
<meta property="og:url" content="https://westernhorseman.com/mercantile/product-spotlight/western-apparel-designed-to-wear/" />
<meta property="og:site_name" content="Western Horseman" />
<meta property="article:publisher" content="https://www.facebook.com/WesternHorseman" />
<meta property="article:tag" content="apparel" />
<meta property="article:tag" content="special advertising section" />
<meta property="article:section" content="Product Spotlight" />
<meta property="article:published_time" content="2020-09-01T04:43:00+00:00" />
<meta property="article:modified_time" content="2020-09-10T16:49:52+00:00" />
<meta property="og:updated_time" content="2020-09-10T16:49:52+00:00" />
<meta property="fb:app_id" content="387753228423181" />
<meta property="og:image" content="https://westernhorseman.com/wp-content/uploads/2020/09/designed-to-wear-western-horseman-apparel.jpg" />
<meta property="og:image:secure_url" content="https://westernhorseman.com/wp-content/uploads/2020/09/designed-to-wear-western-horseman-apparel.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="960" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Western apparel designers select quality materials, such as silk and wool, to meet the functional needs of the cowboy lifestyle." />
<meta name="twitter:title" content="Western Apparel Designed to Wear - Western Horseman" />
<meta name="twitter:site" content="@westernhorseman" />
<meta name="twitter:image" content="https://westernhorseman.com/wp-content/uploads/2020/09/designed-to-wear-western-horseman-apparel.jpg" />
<meta name="twitter:creator" content="@westernhorseman" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://westernhorseman.com/#website","url":"https://westernhorseman.com/","name":"Western Horseman","inLanguage":"en-US","description":" World&#039;s leading horse magazine since 1936.","potentialAction":{"@type":"SearchAction","target":"https://westernhorseman.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://westernhorseman.com/mercantile/product-spotlight/western-apparel-designed-to-wear/#primaryimage","inLanguage":"en-US","url":"https://westernhorseman.com/wp-content/uploads/2020/09/designed-to-wear-western-horseman-apparel.jpg","width":1600,"height":960,"caption":"models in Western apparel"},{"@type":"WebPage","@id":"https://westernhorseman.com/mercantile/product-spotlight/western-apparel-designed-to-wear/#webpage","url":"https://westernhorseman.com/mercantile/product-spotlight/western-apparel-designed-to-wear/","name":"Western Apparel Designed to Wear - Western Horseman","isPartOf":{"@id":"https://westernhorseman.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://westernhorseman.com/mercantile/product-spotlight/western-apparel-designed-to-wear/#primaryimage"},"datePublished":"2020-09-01T04:43:00+00:00","dateModified":"2020-09-10T16:49:52+00:00","author":{"@id":"https://westernhorseman.com/#/schema/person/515d649739c4eed058ef2bbc858eba8f"},"description":"Western apparel designers select quality materials, such as silk and wool, to meet the functional needs of the cowboy lifestyle."},{"@type":["Person"],"@id":"https://westernhorseman.com/#/schema/person/515d649739c4eed058ef2bbc858eba8f","name":"Western Horseman","image":{"@type":"ImageObject","@id":"https://westernhorseman.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/06df271a7792a9cf02698ba69390b8e1?s=96&d=mm&r=g","caption":"Western Horseman"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Western Horseman &raquo; Feed" href="https://westernhorseman.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Western Horseman &raquo; Comments Feed" href="https://westernhorseman.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Western Horseman &raquo; iCal Feed" href="https://westernhorseman.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Western Horseman &raquo; Western Apparel Designed to Wear Comments Feed" href="https://westernhorseman.com/mercantile/product-spotlight/western-apparel-designed-to-wear/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-4209718-5';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-4209718-5', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/westernhorseman.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=a40af42e1594aa88c9a29f884fa7f036"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://westernhorseman.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://westernhorseman.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cheerup-core-css'  href='https://westernhorseman.com/wp-content/themes/cheerup/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://westernhorseman.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://westernhorseman.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://westernhorseman.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='cheerup-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400i%2C700%2C900%7COpen+Sans%3A400%2C600%2C700%2C800' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://westernhorseman.com/wp-content/themes/cheerup/css/lightbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='cheerup-font-awesome-css'  href='https://westernhorseman.com/wp-content/themes/cheerup/css/fontawesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cheerup-skin-css'  href='https://westernhorseman.com/wp-content/themes/cheerup/css/skin-magazine.css' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//westernhorseman.com/wp-content/uploads/pum/pum-site-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='cheerup-child-css'  href='https://westernhorseman.com/wp-content/themes/cheerup-child/style.css' type='text/css' media='all' />
<style id='cheerup-child-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cheerup-gfonts-custom-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%7CLato%3A600%7CLato%3A700%7CMerriweather%3A400%7CMerriweather%3A600%7CMerriweather%3A700%7CLato%3A%7CLato%3A%7CLato%3A%7CLato%3A400%7CLato%3A600%7CLato%3A700%7CMerriweather%3A400%7CMerriweather%3A600%7CMerriweather%3A700%7CLato%3A%7CLato%3A%7CLato%3A' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/westernhorseman.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westernhorseman.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sphere_Plugin = {"ajaxurl":"https:\/\/westernhorseman.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westernhorseman.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://westernhorseman.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://westernhorseman.com/wp-content/themes/cheerup/js/lazysizes.js'></script>
<link rel='https://api.w.org/' href='https://westernhorseman.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://westernhorseman.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://westernhorseman.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://westernhorseman.com/?p=23239' />
<link rel="alternate" type="application/json+oembed" href="https://westernhorseman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwesternhorseman.com%2Fmercantile%2Fproduct-spotlight%2Fwestern-apparel-designed-to-wear%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://westernhorseman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwesternhorseman.com%2Fmercantile%2Fproduct-spotlight%2Fwestern-apparel-designed-to-wear%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://westernhorseman.com"><link rel="https://theeventscalendar.com/" href="https://westernhorseman.com/wp-json/tribe/events/v1/" /><style type="text/css" id="tve_global_variables">:root{}</style><!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://westernhorseman.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css" id="thrive-default-styles"></style><link rel="icon" href="https://westernhorseman.com/wp-content/uploads/2018/08/cropped-western-horseman-icon-6-32x32.png" sizes="32x32" />
<link rel="icon" href="https://westernhorseman.com/wp-content/uploads/2018/08/cropped-western-horseman-icon-6-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://westernhorseman.com/wp-content/uploads/2018/08/cropped-western-horseman-icon-6-180x180.png" />
<meta name="msapplication-TileImage" content="https://westernhorseman.com/wp-content/uploads/2018/08/cropped-western-horseman-icon-6-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/* Hide end date and winner announcement on contests */
/* Remove Contest End Time */
ul.giveasap_meta li.time {
    display: none;
}
/* Adjust Heading Styles On Posts & Pages */
.post-content h2,
.post-content h3,
.post-content h4,
.post-content h5 {
	text-transform: none !important;
}
/* Hide Google CAPTCHA Badge*/
body:not(.page-id-8733) .grecaptcha-badge {
	display: none;
}		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>

	<script>
	  googletag.cmd.push(function() {
	    googletag.defineSlot('/11365842/MMN_WH_PEELBACK_AD1', [485, 485], 'MMN_WH_PEELBACK_AD1').addService(googletag.pubads());
	    googletag.pubads().enableSingleRequest();
	    googletag.pubads().enableVideoAds();
	    googletag.companionAds().setRefreshUnfilledSlots(true);
	    googletag.enableServices();
	  });
	</script>

	<!-- Global site tag (gtag.js) - Google Ads: 806398362 -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-806398362"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());
	  gtag('config', 'AW-806398362');
	</script>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-23239 single-format-standard tribe-no-js tribe-theme-parent-cheerup tribe-theme-child-cheerup-child right-sidebar  lazy-normal layout-creative skin-magazine wpb-js-composer js-comp-ver-5.6 vc_responsive">
    
    <!-- Facebook Pixel Code -->
	<script>
        !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '495739250901988');
        fbq('track', 'PageView');
    </script>
    <noscript>
        <img height="1" width="1" src="https://www.facebook.com/tr?id=495739250901988&ev=PageView &noscript=1"/>
    </noscript>
    <!-- End Facebook Pixel Code -->



<div class="high-impression-ad">
	<aside class="widget top-ad"><div class='dfw-unit' data-adunit='MMN_WH_970X550' data-size-mapping='mapping1'></div></aside></div>

<div class="main-wrap">

	
		
		
<header id="main-head" class="main-head head-nav-below nav-below nav-below-b has-search-modal">


	<div class="top-bar top-bar-b cf">
	
		<div class="top-bar-content" data-sticky-bar="1">
			<div class="wrap cf">
			
			<span class="mobile-nav"><i class="fa fa-bars"></i></span>
			
						
						
							
						
			
						
			
			
	
					<a href="https://shop.westernhorseman.com/index.php" target="_blank">
				<img src="https://westernhorseman.com/wp-content/themes/cheerup-child/assets/images/shopify-red.svg" class="shopify"/>
			</a>
		
		<ul class="social-icons cf">
		
					
			<li><a href="https://www.facebook.com/WesternHorseman" class="fa fa-facebook" target="_blank"><span class="visuallyhidden">Facebook</span></a></li>
									
					
			<li><a href="https://twitter.com/westernhorseman" class="fa fa-twitter" target="_blank"><span class="visuallyhidden">Twitter</span></a></li>
									
					
			<li><a href="https://www.instagram.com/westernhorseman/" class="fa fa-instagram" target="_blank"><span class="visuallyhidden">Instagram</span></a></li>
									
					
			<li><a href="https://www.youtube.com/user/WesternHorsemanMag" class="fa fa-youtube" target="_blank"><span class="visuallyhidden">YouTube</span></a></li>
									
					
		</ul>
	
								
			</div>			
		</div>
		
	</div>
	<div class="inner">
		<div class="wrap logo-wrap cf">
		
					<div class="title">
			
			<a href="https://westernhorseman.com/" title="Western Horseman" rel="home">
			
							
								
				<img src="https://westernhorseman.com/wp-content/uploads/2018/06/Western-Horseman-Logo.png" class="logo-image" alt="Western Horseman" srcset="https://westernhorseman.com/wp-content/uploads/2018/06/Western-Horseman-Logo.png ,https://westernhorseman.com/wp-content/uploads/2018/06/Western-Horseman-Logo_2x.png 2x" />

						
			</a>
		
		</div>	
		</div>
	</div>
	
	<div class="navigation-wrap">
				
		<nav class="navigation below has-bg dark" data-sticky-bar="1">					
			<div class="wrap">
				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-6273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-68 menu-item-6273"><a href="https://westernhorseman.com/category/ranching/">Ranching</a>
<ul class="sub-menu">
	<li id="menu-item-6277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-15 menu-item-6277"><a href="https://westernhorseman.com/category/ranching/women-of-the-west/">Women of the West</a></li>
	<li id="menu-item-6274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-56 menu-item-6274"><a href="https://westernhorseman.com/category/ranching/hecox-photo-blog/">Hecox Photo Blog</a></li>
	<li id="menu-item-10537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-69 menu-item-10537"><a href="https://westernhorseman.com/category/ranching/real-life-ranch-wife/">Real Life Ranch Wife</a></li>
	<li id="menu-item-21116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1915 menu-item-21116"><a href="https://westernhorseman.com/category/ranching/writing-on-the-range/">Writing on the Range</a></li>
	<li id="menu-item-21017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1899 menu-item-21017"><a href="https://westernhorseman.com/category/ranching/raised-resistol/">Raised Resistol</a></li>
	<li id="menu-item-11033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1358 menu-item-11033"><a href="https://westernhorseman.com/category/ranching/dale-brisby/">Dale Brisby</a></li>
</ul>
</li>
<li id="menu-item-6278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-42 menu-item-6278"><a href="https://westernhorseman.com/category/horsemanship/">Horsemanship</a>
<ul class="sub-menu">
	<li id="menu-item-6280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-70 menu-item-6280"><a href="https://westernhorseman.com/category/horsemanship/how-to/">How-To</a></li>
	<li id="menu-item-6283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-66 menu-item-6283"><a href="https://westernhorseman.com/category/horsemanship/gear/">Gear</a></li>
	<li id="menu-item-6281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-57 menu-item-6281"><a href="https://westernhorseman.com/category/horsemanship/neu-perspectives/">Neu Perspectives</a></li>
	<li id="menu-item-6279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-71 menu-item-6279"><a href="https://westernhorseman.com/category/horsemanship/management/">Management</a></li>
	<li id="menu-item-6295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-44 menu-item-6295"><a href="https://westernhorseman.com/category/horsemanship/rodeo/">Rodeo</a></li>
	<li id="menu-item-8921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-336 menu-item-8921"><a href="https://westernhorseman.com/category/horsemanship/backcountry/">Backcountry</a></li>
</ul>
</li>
<li id="menu-item-6284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-73 menu-item-6284"><a href="https://westernhorseman.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-6292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-52 menu-item-6292"><a href="https://westernhorseman.com/category/culture/road-stories/">Road Stories</a></li>
	<li id="menu-item-6290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-65 menu-item-6290"><a href="https://westernhorseman.com/category/culture/out-west/">Out West</a></li>
	<li id="menu-item-6291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-18 menu-item-6291"><a href="https://westernhorseman.com/category/culture/cooking/">Cooking</a></li>
	<li id="menu-item-6286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-58 menu-item-6286"><a href="https://westernhorseman.com/category/culture/flashbacks/">Flashbacks</a></li>
	<li id="menu-item-8923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-947 menu-item-8923"><a href="https://westernhorseman.com/category/culture/artisans/">Artisans</a></li>
	<li id="menu-item-6289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-74 menu-item-6289"><a href="https://westernhorseman.com/category/culture/on-stage/">On Stage</a></li>
	<li id="menu-item-6288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-75 menu-item-6288"><a href="https://westernhorseman.com/category/culture/new-releases/">New Releases</a></li>
	<li id="menu-item-6297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-63 menu-item-6297"><a href="https://westernhorseman.com/category/culture/youth-art-contest/">Youth Art Contest</a></li>
	<li id="menu-item-8753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8753"><a href="https://westernhorseman.com/baxter-black/">Baxter Black</a></li>
</ul>
</li>
<li id="menu-item-11383" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-has-children menu-item-11383"><a href="https://westernhorseman.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-11381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11381"><a href="/events/category/wh-events/month/">WH Events</a></li>
</ul>
</li>
<li id="menu-item-6298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-78 menu-item-6298"><a href="https://westernhorseman.com/category/magazine/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-6301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-79 menu-item-6301"><a href="https://westernhorseman.com/category/magazine/this-month/">This Month</a></li>
	<li id="menu-item-10477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1281 menu-item-10477"><a href="https://westernhorseman.com/category/magazine/contests/">Monthly Contests</a></li>
	<li id="menu-item-6299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-80 menu-item-6299"><a href="https://westernhorseman.com/category/magazine/features/">Features</a></li>
	<li id="menu-item-6300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-81 menu-item-6300"><a href="https://westernhorseman.com/category/magazine/ranch-horse-news/">Ranch Horse News</a></li>
	<li id="menu-item-6640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6640"><a href="https://westernhorseman.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-12419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12419"><a href="http://magfinder.magnetdata.net/?fbclid=IwAR3BCf6UnowcpdsRmhnEjRWCFC9PRITWJKUfhIcJv1qYyCBClQsiqyQiM74">Find Western Horseman Magazine</a></li>
</ul>
</li>
<li id="menu-item-6302" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-cat-82 menu-item-6302"><a href="https://westernhorseman.com/category/mercantile/">Mercantile</a>
<ul class="sub-menu">
	<li id="menu-item-6642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6642"><a target="_blank" rel="noopener noreferrer" href="http://shop.westernhorseman.com/index.php">Shop WH</a></li>
	<li id="menu-item-6305" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-19 menu-item-6305"><a href="https://westernhorseman.com/category/mercantile/product-spotlight/">Product Spotlight</a></li>
	<li id="menu-item-6304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-54 menu-item-6304"><a href="https://westernhorseman.com/category/mercantile/featured-partners/">Featured Partners</a></li>
	<li id="menu-item-8728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8728"><a target="_blank" rel="noopener noreferrer" href="http://westernhorseman.cpgclassifieds.com">Classifieds</a></li>
</ul>
</li>
<li id="menu-item-6306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6306"><a target="_blank" rel="noopener noreferrer" href="https://whr.pcdfusion.com/pcd/Order?iKey=I**A05">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-6307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6307"><a target="_blank" rel="noopener noreferrer" href="https://whr.pcdfusion.com/pcd/Order?iKey=I**A05">New</a></li>
	<li id="menu-item-6308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6308"><a target="_blank" rel="noopener noreferrer" href="https://whr.pcdfusion.com/pcd/CustomerSupport/App/7836">Renew</a></li>
	<li id="menu-item-6309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6309"><a target="_blank" rel="noopener noreferrer" href="https://whr.pcdfusion.com/pcd/CustomerSupport/App/7836">Manage</a></li>
	<li id="menu-item-6641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6641"><a href="https://westernhorseman.com/newsletter-signup/">Newsletter Sign-up</a></li>
</ul>
</li>
		
		<li class="nav-icons">
						
						
			<a href="#" title="Search" class="search-link"><i class="fa fa-search"></i></a>
			
			<div class="search-box-overlay">
				
	
	<form method="get" class="search-form" action="https://westernhorseman.com/">
		<span class="screen-reader-text">Search for:</span>

		<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
		<input type="search" class="search-field" name="s" placeholder="Type and press enter" value="" required />
								
	</form>

			</div>
			
					</li>
		
		</ul></div>			</div>
		</nav>
		
			</div>
	
</header> <!-- .main-head -->	
		
	
<div class="single-creative">

	<div class="cf">
		
	<div class="featured">
	
				
					
			<a href="https://westernhorseman.com/wp-content/uploads/2020/09/designed-to-wear-western-horseman-apparel.jpg" class="image-link"><img width="1600" height="960" src="https://westernhorseman.com/wp-content/uploads/2020/09/designed-to-wear-western-horseman-apparel.jpg" class="attachment-full size-full wp-post-image" alt="models in Western apparel" title="Western Apparel Designed to Wear" sizes="100vw" srcset="https://westernhorseman.com/wp-content/uploads/2020/09/designed-to-wear-western-horseman-apparel.jpg 1600w, https://westernhorseman.com/wp-content/uploads/2020/09/designed-to-wear-western-horseman-apparel-300x180.jpg 300w, https://westernhorseman.com/wp-content/uploads/2020/09/designed-to-wear-western-horseman-apparel-1024x614.jpg 1024w, https://westernhorseman.com/wp-content/uploads/2020/09/designed-to-wear-western-horseman-apparel-768x461.jpg 768w, https://westernhorseman.com/wp-content/uploads/2020/09/designed-to-wear-western-horseman-apparel-1536x922.jpg 1536w" />			</a>
			
				
		<div class="overlay post-meta the-post-meta">
		
			<span class="post-cat">					
		<a href="https://westernhorseman.com/category/mercantile/product-spotlight/" class="category">Product Spotlight</a>

		</span>
			
			<h1 class="post-title">Western Apparel Designed to Wear</h1> 

			<span class="post-by">By 
				<span><a href="https://westernhorseman.com/author/western-horseman/" title="Posts by Western Horseman" rel="author">Western Horseman</a></span>
			</span>
			
			<time class="post-date" datetime="2020-09-01T04:43:00+00:00">September 1, 2020</time>

			<!-- Display Custom Issue Archive Link --> 
			<span class="magazine-issue"> &nbsp; - &nbsp; </span><a href="https://westernhorseman.com/issue/september-2020/" class="issues-link"> issue September 2020</a></span>			
									<div class="post-share">
					
						
			<div class="post-share-icons cf">
			
				<span class="counters">

										
				</span>
			
				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwesternhorseman.com%2Fmercantile%2Fproduct-spotlight%2Fwestern-apparel-designed-to-wear%2F" target="_blank" class="link" title="Share on Facebook"><i class="fa fa-facebook"></i></a>
					
				<a href="https://twitter.com/home?status=https%3A%2F%2Fwesternhorseman.com%2Fmercantile%2Fproduct-spotlight%2Fwestern-apparel-designed-to-wear%2F" target="_blank" class="link" title="Share on Twitter"><i class="fa fa-twitter"></i></a>
					
				<a href="https://plus.google.com/share?url=https%3A%2F%2Fwesternhorseman.com%2Fmercantile%2Fproduct-spotlight%2Fwestern-apparel-designed-to-wear%2F" target="_blank" class="link" title="Share on Google+"><i class="fa fa-google-plus"></i></a>
					
				<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwesternhorseman.com%2Fmercantile%2Fproduct-spotlight%2Fwestern-apparel-designed-to-wear%2F&amp;media=https%3A%2F%2Fwesternhorseman.com%2Fwp-content%2Fuploads%2F2020%2F09%2Fdesigned-to-wear-western-horseman-apparel.jpg&amp;description=Western+Apparel+Designed+to+Wear" target="_blank" class="link" title="Share on Pinterest"><i class="fa fa-pinterest-p"></i></a>
					
								
			</div>
			
						
		</div>						
		</div>
		
	</div>	</div>
	
	<div class="main wrap">
	
		<div id="post-23239" class="post-23239 post type-post status-publish format-standard has-post-thumbnail category-product-spotlight tag-apparel tag-special-advertising-section issue-september-2020">
	
		<div class="ts-row cf">
			<div class="col-8 main-content cf">
				
				<article class="the-post">
					
							<div class="post-content description cf">
			
						
			
			
<h2>A horseman is particular about the clothing he wears. It must be comfortable and able to withstand different elements. Western apparel designers select quality materials, such as silk and wool, to meet the functional needs of the cowboy lifestyle. </h2>



<p>SILK: A natural, breathable fabric, silk helps the body retain heat in cold weather, while drawing away excess heat in warm weather.</p>



<p>“Keeping our necks warm with silk scarves can almost omit the need for a jacket in some cases,” says Jodi Hendrickson, owner of Fringe Scarves. “Our necks and heads, when covered, can do so much for our body temperature regulation. And it’s so important for there to be an exchange of heat so we don’t get too hot. The natural fibers of silk allow air to flow so heat isn’t trapped.” </p>



<p>Besides temperature regulation, silk is soft, comfortable and hypoallergenic. It does not attract dust mites, is a natural fungal repellant and does not conduct static electricity. </p>



<p>WOOL: This renewable natural fiber has breathable, warming and moisture-wicking qualities. It also adapts to changes in body temperature.  </p>



<p>“In the winter, wool keeps you warmer than cotton because wool fibers trap air pockets, helping to insulate you from the cold,” says Alan Chadwick, owner of Wyoming Traders. &#8220;When it’s exposed to damp conditions, wool also has natural wicking properties that pull moisture away from your skin.”</p>



<figure class="wp-block-image size-full"><a href="https://westernhorseman.com/wp-content/uploads/2020/09/western-horseman-september-2020-special-promotion-apparel.pdf" target="_blank" rel="noreferrer noopener"><img src="https://westernhorseman.com/wp-content/uploads/2020/09/western-horseman-september-2020-special-promotion-apparel-1.jpg" alt="Western Apparel special advertising section page 1 from Western Horseman magazine September 2020" class="wp-image-23244" srcset="https://westernhorseman.com/wp-content/uploads/2020/09/western-horseman-september-2020-special-promotion-apparel-1.jpg 1600w, https://westernhorseman.com/wp-content/uploads/2020/09/western-horseman-september-2020-special-promotion-apparel-1-223x300.jpg 223w, https://westernhorseman.com/wp-content/uploads/2020/09/western-horseman-september-2020-special-promotion-apparel-1-762x1024.jpg 762w, https://westernhorseman.com/wp-content/uploads/2020/09/western-horseman-september-2020-special-promotion-apparel-1-768x1032.jpg 768w, https://westernhorseman.com/wp-content/uploads/2020/09/western-horseman-september-2020-special-promotion-apparel-1-1143x1536.jpg 1143w, https://westernhorseman.com/wp-content/uploads/2020/09/western-horseman-september-2020-special-promotion-apparel-1-1524x2048.jpg 1524w" sizes="(max-width: 1600px) 100vw, 1600px" /></a></figure>



<p>Get your copy of the September 2020 issue of <em>Western Horseman</em> <a href="https://shop.westernhorseman.com/collections/books-e-books/products/western-horseman-september-2020" target="_blank" rel="noreferrer noopener" aria-label="here (opens in a new tab)">here</a>.</p>

							
		</div><!-- .post-content -->
		
		<div class="the-post-foot cf">
		
						
						
			<div class="tag-share cf">
						
				<div class="post-tags"><a href="https://westernhorseman.com/tag/apparel/" rel="tag">apparel</a><a href="https://westernhorseman.com/tag/special-advertising-section/" rel="tag">special advertising section</a></div>				
						<div class="post-share">
					
						
			<div class="post-share-icons cf">
			
				<span class="counters">

										
				</span>
			
				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwesternhorseman.com%2Fmercantile%2Fproduct-spotlight%2Fwestern-apparel-designed-to-wear%2F" target="_blank" class="link" title="Share on Facebook"><i class="fa fa-facebook"></i></a>
					
				<a href="https://twitter.com/home?status=https%3A%2F%2Fwesternhorseman.com%2Fmercantile%2Fproduct-spotlight%2Fwestern-apparel-designed-to-wear%2F" target="_blank" class="link" title="Share on Twitter"><i class="fa fa-twitter"></i></a>
					
				<a href="https://plus.google.com/share?url=https%3A%2F%2Fwesternhorseman.com%2Fmercantile%2Fproduct-spotlight%2Fwestern-apparel-designed-to-wear%2F" target="_blank" class="link" title="Share on Google+"><i class="fa fa-google-plus"></i></a>
					
				<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwesternhorseman.com%2Fmercantile%2Fproduct-spotlight%2Fwestern-apparel-designed-to-wear%2F&amp;media=https%3A%2F%2Fwesternhorseman.com%2Fwp-content%2Fuploads%2F2020%2F09%2Fdesigned-to-wear-western-horseman-apparel.jpg&amp;description=Western+Apparel+Designed+to+Wear" target="_blank" class="link" title="Share on Pinterest"><i class="fa fa-pinterest-p"></i></a>
					
								
			</div>
			
						
		</div>					
			</div>
			
						
		</div>
		
				
			
		

	<div class="author-box">
	
		<div class="image"><img alt='' src='https://secure.gravatar.com/avatar/06df271a7792a9cf02698ba69390b8e1?s=82&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/06df271a7792a9cf02698ba69390b8e1?s=164&#038;d=mm&#038;r=g 2x' class='avatar avatar-82 photo' height='82' width='82' /></div>
		
		<div class="content">
		
			<span class="author">
				<span>Author</span>
				<a href="https://westernhorseman.com/author/western-horseman/" title="Posts by Western Horseman" rel="author">Western Horseman</a>			</span>
			
			<p class="text author-bio"></p>
			
			<ul class="social-icons">
							
				<li>
					<a href="https://westernhorseman.com" class="fa fa-home" title="Website"> 
						<span class="visuallyhidden">Website</span></a>				
				</li>
				
						</ul>
			
		</div>
		
	</div>	

 			
				
		
				
		

<section class="related-posts grid-3">

	<h4 class="section-head"><span class="title">Related Posts</span></h4> 
	
	<div class="ts-row posts cf">
	
			<article class="post col-4">
					
			<a href="https://westernhorseman.com/mercantile/product-spotlight/pad-placement/" title="Pad Placement" class="image-link">
				<img width="270" height="180" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMjcwIDE4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJz48L3N2Zz4=" class="image lazyload wp-post-image" alt="Chris Cox explaining proper saddle pad placement" title="Pad Placement" sizes="(max-width: 270px) 100vw, 270px" data-srcset="https://westernhorseman.com/wp-content/uploads/2020/09/chris-cox-pad-placement-270x180.jpg 270w, https://westernhorseman.com/wp-content/uploads/2020/09/chris-cox-pad-placement-770x515.jpg 770w, https://westernhorseman.com/wp-content/uploads/2020/09/chris-cox-pad-placement-370x247.jpg 370w, https://westernhorseman.com/wp-content/uploads/2020/09/chris-cox-pad-placement-170x113.jpg 170w" data-src="https://westernhorseman.com/wp-content/uploads/2020/09/chris-cox-pad-placement-270x180.jpg" />			</a>
			
			<div class="content">
				
				<h3 class="post-title"><a href="https://westernhorseman.com/mercantile/product-spotlight/pad-placement/" class="post-link">Pad Placement</a></h3>

				<div class="post-meta">
					<time class="post-date" datetime="2020-09-01T22:32:08+00:00">September 1, 2020</time>
				</div>
			
			</div>

		</article >
		
			<article class="post col-4">
					
			<a href="https://westernhorseman.com/mercantile/product-spotlight/gear-of-the-month-august-4/" title="Gear of the Month — August" class="image-link">
				<img width="270" height="180" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMjcwIDE4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJz48L3N2Zz4=" class="image lazyload wp-post-image" alt="Classic Equine Flexion" title="Gear of the Month — August" sizes="(max-width: 270px) 100vw, 270px" data-srcset="https://westernhorseman.com/wp-content/uploads/2020/08/FlexionBK1600-270x180.jpg 270w, https://westernhorseman.com/wp-content/uploads/2020/08/FlexionBK1600-770x515.jpg 770w, https://westernhorseman.com/wp-content/uploads/2020/08/FlexionBK1600-370x247.jpg 370w, https://westernhorseman.com/wp-content/uploads/2020/08/FlexionBK1600-170x113.jpg 170w" data-src="https://westernhorseman.com/wp-content/uploads/2020/08/FlexionBK1600-270x180.jpg" />			</a>
			
			<div class="content">
				
				<h3 class="post-title"><a href="https://westernhorseman.com/mercantile/product-spotlight/gear-of-the-month-august-4/" class="post-link">Gear of the Month — August</a></h3>

				<div class="post-meta">
					<time class="post-date" datetime="2020-08-29T13:00:00+00:00">August 29, 2020</time>
				</div>
			
			</div>

		</article >
		
			<article class="post col-4">
					
			<a href="https://westernhorseman.com/mercantile/product-spotlight/gear-of-the-month-july3/" title="Gear of the Month — July" class="image-link">
				<img width="270" height="180" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMjcwIDE4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJz48L3N2Zz4=" class="image lazyload wp-post-image" alt="" title="Gear of the Month — July" sizes="(max-width: 270px) 100vw, 270px" data-srcset="https://westernhorseman.com/wp-content/uploads/2018/06/sbf-feature-270x180.jpg 270w, https://westernhorseman.com/wp-content/uploads/2018/06/sbf-feature-770x515.jpg 770w, https://westernhorseman.com/wp-content/uploads/2018/06/sbf-feature-370x247.jpg 370w, https://westernhorseman.com/wp-content/uploads/2018/06/sbf-feature-170x113.jpg 170w" data-src="https://westernhorseman.com/wp-content/uploads/2018/06/sbf-feature-270x180.jpg" />			</a>
			
			<div class="content">
				
				<h3 class="post-title"><a href="https://westernhorseman.com/mercantile/product-spotlight/gear-of-the-month-july3/" class="post-link">Gear of the Month — July</a></h3>

				<div class="post-meta">
					<time class="post-date" datetime="2020-07-01T03:24:00+00:00">July 1, 2020</time>
				</div>
			
			</div>

		</article >
		
			<article class="post col-4">
					
			<a href="https://westernhorseman.com/mercantile/product-spotlight/the-importance-of-grostrong-minerals/" title="The Importance of GROSTRONG® Minerals" class="image-link">
				<img width="270" height="180" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMjcwIDE4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJz48L3N2Zz4=" class="image lazyload wp-post-image" alt="ADM horse" title="The Importance of GROSTRONG® Minerals" sizes="(max-width: 270px) 100vw, 270px" data-srcset="https://westernhorseman.com/wp-content/uploads/2020/05/ADM-horse-bucket-270x180.jpg 270w, https://westernhorseman.com/wp-content/uploads/2020/05/ADM-horse-bucket-300x200.jpg 300w, https://westernhorseman.com/wp-content/uploads/2020/05/ADM-horse-bucket-1024x683.jpg 1024w, https://westernhorseman.com/wp-content/uploads/2020/05/ADM-horse-bucket-768x512.jpg 768w, https://westernhorseman.com/wp-content/uploads/2020/05/ADM-horse-bucket-1536x1024.jpg 1536w, https://westernhorseman.com/wp-content/uploads/2020/05/ADM-horse-bucket-770x515.jpg 770w, https://westernhorseman.com/wp-content/uploads/2020/05/ADM-horse-bucket-370x247.jpg 370w, https://westernhorseman.com/wp-content/uploads/2020/05/ADM-horse-bucket-170x113.jpg 170w, https://westernhorseman.com/wp-content/uploads/2020/05/ADM-horse-bucket.jpg 1600w" data-src="https://westernhorseman.com/wp-content/uploads/2020/05/ADM-horse-bucket-270x180.jpg" />			</a>
			
			<div class="content">
				
				<h3 class="post-title"><a href="https://westernhorseman.com/mercantile/product-spotlight/the-importance-of-grostrong-minerals/" class="post-link">The Importance of GROSTRONG® Minerals</a></h3>

				<div class="post-meta">
					<time class="post-date" datetime="2020-06-17T04:42:00+00:00">June 17, 2020</time>
				</div>
			
			</div>

		</article >
		
			<article class="post col-4">
					
			<a href="https://westernhorseman.com/mercantile/product-spotlight/american-pride-made-in-the-usa/" title="American Pride: Made in the USA" class="image-link">
				<img width="270" height="180" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMjcwIDE4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJz48L3N2Zz4=" class="image lazyload wp-post-image" alt="the flag a symbol of american pride" title="American Pride: Made in the USA" sizes="(max-width: 270px) 100vw, 270px" data-srcset="https://westernhorseman.com/wp-content/uploads/2020/06/Made_in_the_USA_lead-270x180.jpg 270w, https://westernhorseman.com/wp-content/uploads/2020/06/Made_in_the_USA_lead-770x515.jpg 770w, https://westernhorseman.com/wp-content/uploads/2020/06/Made_in_the_USA_lead-370x247.jpg 370w, https://westernhorseman.com/wp-content/uploads/2020/06/Made_in_the_USA_lead-170x113.jpg 170w" data-src="https://westernhorseman.com/wp-content/uploads/2020/06/Made_in_the_USA_lead-270x180.jpg" />			</a>
			
			<div class="content">
				
				<h3 class="post-title"><a href="https://westernhorseman.com/mercantile/product-spotlight/american-pride-made-in-the-usa/" class="post-link">American Pride: Made in the USA</a></h3>

				<div class="post-meta">
					<time class="post-date" datetime="2020-06-05T16:15:50+00:00">June 5, 2020</time>
				</div>
			
			</div>

		</article >
		
			<article class="post col-4">
					
			<a href="https://westernhorseman.com/mercantile/product-spotlight/gear-of-the-month-june-5/" title="Gear of the Month — June" class="image-link">
				<img width="270" height="180" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMjcwIDE4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJz48L3N2Zz4=" class="image lazyload wp-post-image" alt="Cashel crusader fly boots" title="Gear of the Month — June" sizes="(max-width: 270px) 100vw, 270px" data-srcset="https://westernhorseman.com/wp-content/uploads/2020/05/CSFlyBlueCrusader-270x180.png 270w, https://westernhorseman.com/wp-content/uploads/2020/05/CSFlyBlueCrusader-770x515.png 770w, https://westernhorseman.com/wp-content/uploads/2020/05/CSFlyBlueCrusader-370x247.png 370w, https://westernhorseman.com/wp-content/uploads/2020/05/CSFlyBlueCrusader-170x113.png 170w" data-src="https://westernhorseman.com/wp-content/uploads/2020/05/CSFlyBlueCrusader-270x180.png" />			</a>
			
			<div class="content">
				
				<h3 class="post-title"><a href="https://westernhorseman.com/mercantile/product-spotlight/gear-of-the-month-june-5/" class="post-link">Gear of the Month — June</a></h3>

				<div class="post-meta">
					<time class="post-date" datetime="2020-06-04T05:01:00+00:00">June 4, 2020</time>
				</div>
			
			</div>

		</article >
		
		
	</div>
	
</section>

		
		<div class="comments">
				<div id="comments" class="comments-area">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head"><span class="title">Write A Comment</span></span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mercantile/product-spotlight/western-apparel-designed-to-wear/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://westernhorseman.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
			<div class="inline-field"> 
				<input name="author" id="author" type="text" value="" aria-required="true" placeholder="Name" required />
			</div>

			<div class="inline-field"> 
				<input name="email" id="email" type="text" value="" aria-required="true" placeholder="Email" required />
			</div>
		

			<div class="inline-field"> 
				<input name="url" id="url" type="text" value="" placeholder="Website" />
			</div>
		

			<div class="reply-field cf">
				<textarea name="comment" id="comment" cols="45" rows="7" placeholder="Enter your comment here.." aria-required="true" required></textarea>
			</div>
	
			<p class="comment-form-cookies-consent">
				<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
				<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.
				</label>
			</p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='23239' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="94103405f1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="11"/></p></form>	</div><!-- #respond -->
	
	</div><!-- #comments -->
		</div>					
				</article> <!-- .the-post -->
	
			</div>
			
				<aside class="col-4 sidebar" data-sticky="1">
		
		<div class="inner theiaStickySidebar">
		
					<ul>
				<li id="media_video-2" class="widget widget_media_video"><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-23239-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/esUJrWu7CLA?_=1" /><a href="https://youtu.be/esUJrWu7CLA">https://youtu.be/esUJrWu7CLA</a></video></div></li>
<li id="text-3" class="extendedwopts-md-center widget widget_text">			<div class="textwidget"><p style="font-size: 16px;"><a href="https://whmag.co/ExclusiveSignaturePet" target="_blank" rel="noopener noreferrer">Learn more at Exclusive Signature Pet Food</a></p>
</div>
		</li>
<li id="doubleclick_widget-5" class="widget widget_doubleclick_widget"><div class='dfw-unit' data-adunit='MMN_WH_ROS_ALL_REC' data-size-mapping='mapping2'></div></li>
<li id="doubleclick_widget-7" class="widget widget_doubleclick_widget"><div class='dfw-unit' data-adunit='MMN_WH_300x600' data-size-mapping='mapping3'></div></li>
<li id="bunyad-social-2" class="widget widget-social-b"><h5 class="widget-title"><span>Follow Us</span></h5>		
		<ul class="social-follow cf" itemscope itemtype="http://schema.org/Organization">
			<link itemprop="url" href="https://westernhorseman.com/">
						
				<li class="service">

					<a href="https://facebook.com/" class="service-link facebook cf" target="_blank" itemprop="sameAs">
						<i class="the-icon fa fa-facebook"></i>
						
												
						<span class="label">Facebook</span>
					</a>

				</li>
			
						
				<li class="service">

					<a href="https://twitter.com/" class="service-link twitter cf" target="_blank" itemprop="sameAs">
						<i class="the-icon fa fa-twitter"></i>
						
												
						<span class="label">Twitter</span>
					</a>

				</li>
			
						
				<li class="service">

					<a href="https://instagram.com/" class="service-link instagram cf" target="_blank" itemprop="sameAs">
						<i class="the-icon fa fa-instagram"></i>
						
												
						<span class="label">Instagram</span>
					</a>

				</li>
			
						
				<li class="service">

					<a href="" class="service-link youtube cf" target="_blank" itemprop="sameAs">
						<i class="the-icon fa fa-youtube"></i>
						
												
						<span class="label">YouTube</span>
					</a>

				</li>
			
					</ul>
		
		</li>
<li id="media_video-3" class="widget widget_media_video"><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-23239-2" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/hXFuRH7USMo?_=2" /><a href="https://youtu.be/hXFuRH7USMo">https://youtu.be/hXFuRH7USMo</a></video></div></li>
<li id="text-2" class="extendedwopts-md-center widget widget_text">			<div class="textwidget"><p><strong><a href="https://whmag.co/LegacyRanchHorseSale">Learn more at www.ranchhorsesale.com</a></strong></p>
</div>
		</li>
<li id="doubleclick_widget-8" class="widget widget_doubleclick_widget"><div class='dfw-unit' data-adunit='MMN_WH_300x600_2' data-size-mapping='mapping4'></div></li>
<li id="media_image-3" class="widget widget_media_image"><h5 class="widget-title"><span>Monthly Contest</span></h5><a href="https://westernhorseman.com/giveaway/western-horseman-2020-september-contest"><img width="300" height="250" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMSAxJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnPjwvc3ZnPg==" class="image wp-image-23213  attachment-full size-full lazyload" alt="" style="max-width: 100%; height: auto;" data-src="https://westernhorseman.com/wp-content/uploads/2020/09/Box-Ad-Lori-Fay-Bock.jpg" /></a></li>
<li id="media_image-2" class="widget widget_media_image"><h5 class="widget-title"><span>Shop WH</span></h5><a href="https://shop.westernhorseman.com/collections/apparel-products/its-cool-to-be-cowboy"><img width="683" height="1024" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgNjgzIDEwMjQnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2Zyc+PC9zdmc+" class="image wp-image-22898  attachment-large size-large lazyload" alt="Woman and child in It&#039;s Cool to be Cowboy t-shirts" style="max-width: 100%; height: auto;" title="Shop WH" sizes="(max-width: 683px) 100vw, 683px" data-srcset="https://westernhorseman.com/wp-content/uploads/2020/08/AFC05972-683x1024.jpg 683w, https://westernhorseman.com/wp-content/uploads/2020/08/AFC05972-200x300.jpg 200w, https://westernhorseman.com/wp-content/uploads/2020/08/AFC05972-768x1152.jpg 768w, https://westernhorseman.com/wp-content/uploads/2020/08/AFC05972-1024x1536.jpg 1024w, https://westernhorseman.com/wp-content/uploads/2020/08/AFC05972-1365x2048.jpg 1365w, https://westernhorseman.com/wp-content/uploads/2020/08/AFC05972-scaled.jpg 1707w" data-src="https://westernhorseman.com/wp-content/uploads/2020/08/AFC05972-683x1024.jpg" /></a></li>

		<li id="bunyad-posts-widget-2" class="widget widget-posts">		
							
				<h5 class="widget-title"><span>Editor&#8217;s Pick</span></h5>				
						
			<ul class="posts cf full">
						
								
				<li class="post cf">
					<article class="grid-post post-22836 post type-post status-publish format-standard has-post-thumbnail category-real-life-ranch-wife tag-editor-pick tag-hound-dog tag-road-trip tag-summer-vacation">
							
						<div class="post-header">

														
							<div class="post-thumb">
								<a href="https://westernhorseman.com/ranching/real-life-ranch-wife/summer-road-trip-or-something-like-it/" class="image-link">
									<img width="370" height="247" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMzcwIDI0NycgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJz48L3N2Zz4=" class="attachment-cheerup-grid size-cheerup-grid lazyload wp-post-image" alt="Kids and hound dogs on the ranch" title="Summer Road Trip (or Something Like it)" sizes="(max-width: 370px) 100vw, 370px" data-srcset="https://westernhorseman.com/wp-content/uploads/2020/07/Real-Life-Ranch-Wife-Hounds-370x247.jpg 370w, https://westernhorseman.com/wp-content/uploads/2020/07/Real-Life-Ranch-Wife-Hounds-270x180.jpg 270w, https://westernhorseman.com/wp-content/uploads/2020/07/Real-Life-Ranch-Wife-Hounds-770x515.jpg 770w, https://westernhorseman.com/wp-content/uploads/2020/07/Real-Life-Ranch-Wife-Hounds-170x113.jpg 170w" data-src="https://westernhorseman.com/wp-content/uploads/2020/07/Real-Life-Ranch-Wife-Hounds-370x247.jpg" />								</a>
								
																	<span class="counter"></span>
								
							</div>

														
							
							<div class="meta-title">
									<div class="post-meta post-meta-c">
		
		
		
					
			
			<h2 class="post-title-alt">
							
				<a href="https://westernhorseman.com/ranching/real-life-ranch-wife/summer-road-trip-or-something-like-it/">Summer Road Trip (or Something Like it)</a>
					
							</h2>
			
				
		
				
			<span class="post-author"><span class="by">By</span> <a href="https://westernhorseman.com/author/jyoung/" title="Posts by Jolyn Young" rel="author">Jolyn Young</a></span>
			<span class="meta-sep"></span>
			
				
		
					<a href="https://westernhorseman.com/ranching/real-life-ranch-wife/summer-road-trip-or-something-like-it/" class="date-link"><time class="post-date" datetime="2020-07-27T10:00:00+00:00">July 27, 2020</time></a>
				
	
		
	</div>							</div>
						</div>
						
									
					</article>
				</li>
				
								
						</ul>
		
		</li>
		
		<li id="doubleclick_widget-6" class="widget widget_doubleclick_widget"><div class='dfw-unit' data-adunit='MMN_WH_ROS_ALL_REC2' data-size-mapping='mapping5'></div></li>
			</ul>
				
		</div>

	</aside>			
		</div> <!-- .ts-row -->
		
		</div>
	</div> <!-- .wrap -->

</div>


	
	
	<footer class="main-footer dark classic">
	
		
				
		<div class="bg-wrap">

				
			
			<section class="upper-footer">
			
				<div class="wrap">
										
					<ul class="widgets ts-row cf">
						<li id="custom_html-3" class="widget_text widget column col-4 widget_custom_html"><div class="textwidget custom-html-widget"><img src="/wp-content/uploads/2018/08/WH_logo_Red_stacked_new-w-tag.png" alt="Western Horseman Logo" /></div></li><li id="nav_menu-3" class="widget column col-4 widget_nav_menu"><h5 class="widget-title">Additional Resources</h5><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-6428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6428"><a href="https://westernhorseman.com/about-us/">About Us</a></li>
<li id="menu-item-6429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6429"><a href="https://westernhorseman.com/contact-us/">Contact Us</a></li>
<li id="menu-item-6430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6430"><a target="_blank" rel="noopener noreferrer" href="https://whr.pcdfusion.com/pcd/Order?iKey=I**A05">Subscribe</a></li>
<li id="menu-item-6431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6431"><a href="https://westernhorseman.com/newsletter-signup/">Newsletter Signup</a></li>
<li id="menu-item-6675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6675"><a target="_blank" rel="noopener noreferrer" href="http://www.morris.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-9418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9418"><a href="https://westernhorseman.com/wp-content/uploads/2019/10/2020-WH-DIGITAL-MEDIA-KIT.pdf">Digital Media Kit</a></li>
<li id="menu-item-10997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10997"><a target="_blank" rel="noopener noreferrer" href="http://www.morris.com/terms-of-service/">Terms &#038; Conditions</a></li>
</ul></div></li><li id="nav_menu-5" class="widget column col-4 widget_nav_menu"><h5 class="widget-title">Partners</h5><div class="menu-partners-container"><ul id="menu-partners" class="menu"><li id="menu-item-6434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6434"><a target="_blank" rel="noopener noreferrer" href="https://www.barrelhorsenews.com/?utm_source=westernhorseman">Barrel Horse News</a></li>
<li id="menu-item-6435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6435"><a target="_blank" rel="noopener noreferrer" href="http://equistat.com/?utm_source=westernhorseman">Equi-Stat</a></li>
<li id="menu-item-6437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6437"><a target="_blank" rel="noopener noreferrer" href="https://www.horsecity.com/?utm_source=westernhorseman">Horse City</a></li>
<li id="menu-item-10454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10454"><a href="https://www.nbha.com/?utm_source=westernhorseman">NBHA</a></li>
<li id="menu-item-6438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6438"><a target="_blank" rel="noopener noreferrer" href="http://www.quarterhorsenews.com/?utm_source=westernhorseman">Quarter Horse News</a></li>
<li id="menu-item-6646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6646"><a href="https://westernhorseman.com/category/magazine/ranch-horse-news/">Ranch Horse News</a></li>
<li id="menu-item-10453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10453"><a href="https://www.roadtothehorse.com/?utm_source=westernhorseman">Road to the Horse</a></li>
<li id="menu-item-6439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6439"><a target="_blank" rel="noopener noreferrer" href="http://www.westernlifestyleretailer.com/?utm_source=westernhorseman">Western Lifestyle Retailer</a></li>
</ul></div></li>					</ul>
					
										<div class="search-action cf">
					
						<form method="get" class="search-form" action="https://westernhorseman.com/">
						
							<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
							<input type="search" class="search-field" name="s" placeholder="Search" value="" required />
							
						</form>
								
					</div>
				</div>
			</section>
			
						
	
						
			<section class="lower-footer cf">
				<div class="wrap">
				
					<div class="bottom cf">
						<p class="copyright">© 2020 Western Horseman						</p>

						
													<div class="to-top">
								<a href="#" class="back-to-top"><i class="fa fa-angle-up"></i> Top</a>
							</div>
												
					</div>
				</div>
			</section>
			
					
							<div class="badge">
					<a href="https://www.morrismedianetwork.com/" target="_blank"><img src="https://westernhorseman.com/wp-content/uploads/2018/11/badge-mmn.png" class ="mmn-badge" /></a>			
				</div>
			
		</div>
		
	</footer>	
	
</div> <!-- .main-wrap -->



<div class="mobile-menu-container off-canvas">

	<a href="#" class="close"><i class="fa fa-times"></i></a>
	
	<div class="logo">
			</div>

		<div class="search-action cf mobile-search">
					
		<form method="get" class="search-form" action="https://westernhorseman.com/">
						
			<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
			<input type="search" class="search-field" name="s" placeholder="Search" value="" required />
				
		</form>
				
	</div>
	
		
		<ul class="mobile-menu"></ul>

	



	<div class="call-to-action">
		<div class="subscription-wrapper">
			
			<a href="https://whr.pcdfusion.com/pcd/CustomerSupport/App/7836" target="_blank">
									<img src="https://westernhorseman.com/wp-content/uploads/2018/06/thumbnail_SubscribeButton_A_150px.jpg" class="subscription-img" alt="Subscribe to Western Horseman" />
							</a>
			
						<a href="https://whr.pcdfusion.com/pcd/CustomerSupport/App/7836" target="_blank">
				<p class="subscribe">Subscribe to Western Horseman Today</p>
			</a>
			
		</div>
	</div>
</div>



	<div class="search-modal-wrap">

		<div class="search-modal-box" role="dialog" aria-modal="true">
			

	<form method="get" class="search-form" action="https://westernhorseman.com/">
		<input type="search" class="search-field" name="s" placeholder="Search..." value="" required />

		<button type="submit" class="search-submit visuallyhidden">Submit</button>

		<p class="message">
			Type above and press <em>Enter</em> to search. Press <em>Esc</em> to cancel.		</p>
				
	</form>

		</div>
	</div>


    <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
    <script type="text/javascript">
        ttd_dom_ready( function() {
            if (typeof TTDUniversalPixelApi === 'function') {
                var universalPixelApi = new TTDUniversalPixelApi();
                universalPixelApi.init("eac6kka", ["zw1t96t"], "https://insight.adsrvr.org/track/up");
            }
        });
    </script>

		
		<a href="https://www.pinterest.com/pin/create/bookmarklet/?url=%url%&media=%media%&description=%desc%" class="pinit-btn" target="_blank" title="Pin It" data-show-on="single" data-heading="Western Apparel Designed to Wear">
			<i class="fa fa-pinterest-p"></i>
			
						
		</a>
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div id="pum-6561" class="pum pum-overlay pum-theme-6482 pum-theme-default-theme popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:6561,&quot;slug&quot;:&quot;newsletter&quot;,&quot;theme_id&quot;:6482,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-6561&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;2 days&quot;,&quot;path&quot;:true}},{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-6561&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;2 days&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-6561&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-6561" class="pum-container popmake theme-6482 pum-responsive pum-responsive-small responsive size-small">

				

				

		

				<div class="pum-content popmake-content">
			<p><a href="https://westernhorseman.com/newsletter-signup/"><br />
<img class="aligncenter wp-image-12651 size-large" src="https://westernhorseman.com/wp-content/uploads/2018/08/BCBC-1100x640-1024x596.jpg" alt="be cool. be cowboy. subscribe " width="770" height="448" /></a></p>
<p style="text-align: center;"><a href="https://westernhorseman.com/newsletter-signup/">Click Here to Sign Up For Our Newsletter</a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<script>try{ mc4wp.forms.on('submitted', function() { if(grecaptcha) { grecaptcha.reset(); } }); } catch(e) {}</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='mediaelement-css'  href='https://westernhorseman.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://westernhorseman.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dfp-css'  href='https://westernhorseman.com/wp-content/plugins/doubleclick-for-wp/css/dfp.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/westernhorseman.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westernhorseman.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcgvLgUAAAAAHBHfUqDc6sJHPY9IMKjLtu9KreM&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/westernhorseman.com\/wp-admin\/admin-ajax.php","force_ajax_send":"1","is_crawler":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://westernhorseman.com/wp-content/plugins/thrive-quiz-builder/thrive-dashboard/js/dist/frontend.min.js'></script>
<script type='text/javascript' src='https://westernhorseman.com/wp-content/themes/cheerup/js/jquery.mfp-lightbox.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"custom_ajax_url":"\/mercantile\/product-spotlight\/western-apparel-designed-to-wear\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westernhorseman.com/wp-content/themes/cheerup/js/bunyad-theme.js'></script>
<script type='text/javascript' src='https://westernhorseman.com/wp-content/themes/cheerup/js/jquery.slick.js'></script>
<script type='text/javascript' src='https://westernhorseman.com/wp-content/themes/cheerup/js/jarallax.js'></script>
<script type='text/javascript' src='https://westernhorseman.com/wp-content/themes/cheerup/js/jquery.sticky-sidebar.js'></script>
<script type='text/javascript' src='https://westernhorseman.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://westernhorseman.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.9.1","ajaxurl":"https:\/\/westernhorseman.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/westernhorseman.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"6482","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/westernhorseman.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/westernhorseman.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-6561":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-6561"],"delay":"500"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-6561","key":"","session":false,"time":"2 days","path":true}},{"event":"on_popup_open","settings":{"name":"pum-6561","key":"","session":false,"time":"2 days","path":true}}],"theme_id":"6482","size":"small","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","close_on_form_submission_delay":"0","theme_slug":"default-theme","id":6561,"slug":"newsletter"}};
/* ]]> */
</script>
<script type='text/javascript' src='//westernhorseman.com/wp-content/uploads/pum/pum-site-scripts.js'></script>
<script type='text/javascript' src='https://westernhorseman.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://westernhorseman.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://westernhorseman.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://westernhorseman.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://westernhorseman.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westernhorseman.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://westernhorseman.com/wp-includes/js/mediaelement/renderers/vimeo.min.js'></script>
<script type='text/javascript' src='https://westernhorseman.com/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"dfpID":"11365842","network_code":"11365842","mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[500,1],"ad_sizes":[[320,50]]},{"browser":[720,1],"ad_sizes":[[970,550],[970,250],[970,90],[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[500,1],"ad_sizes":[[300,250]]},{"browser":[720,1],"ad_sizes":[[300,250]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,600]]},{"browser":[500,1],"ad_sizes":[[300,600]]},{"browser":[720,1],"ad_sizes":[[300,600]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,600]]},{"browser":[500,1],"ad_sizes":[[300,600]]},{"browser":[720,1],"ad_sizes":[[300,600]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[500,1],"ad_sizes":[[300,250]]},{"browser":[720,1],"ad_sizes":[[300,250]]}]},"targeting":{"Page":["single"],"Category":["product-spotlight"],"Tag":["apparel","special-advertising-section"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://westernhorseman.com/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js'></script>
			<script type="text/javascript">
				//jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp( window.dfw );
				
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '11365842',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["product-spotlight"],"Tag":["apparel","special-advertising-section"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[500,1],"ad_sizes":[[320,50]]},{"browser":[720,1],"ad_sizes":[[970,550],[970,250],[970,90],[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[500,1],"ad_sizes":[[300,250]]},{"browser":[720,1],"ad_sizes":[[300,250]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,600]]},{"browser":[500,1],"ad_sizes":[[300,600]]},{"browser":[720,1],"ad_sizes":[[300,600]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,600]]},{"browser":[500,1],"ad_sizes":[[300,600]]},{"browser":[720,1],"ad_sizes":[[300,600]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[500,1],"ad_sizes":[[300,250]]},{"browser":[720,1],"ad_sizes":[[300,250]]}]}				});
				
			</script>
		<script type="text/javascript">var tcb_post_lists=JSON.parse('[]');</script><script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LcgvLgUAAAAAHBHfUqDc6sJHPY9IMKjLtu9KreM',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>


</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 284/297 objects using apc
Page Caching using disk: enhanced 
Database Caching using memcached

Served from: westernhorseman.com @ 2020-09-10 16:50:52 by W3 Total Cache
-->